Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Nur Firefox mit Proxy bringt fehler, ohne Proxy geht es

Frage Microsoft Windows Netzwerk

Mitglied: WinLiCLI

WinLiCLI (Level 1) - Jetzt verbinden

19.05.2017 um 13:44 Uhr, 402 Aufrufe, 11 Kommentare, 1 Danke

Hallo zusammen,

habe heute festgestellt, dass der Firefox an einem alten Problem schuld ist.

Unsere User wollen sich mit dem Firefox auf eine Seite im Intranet verbinden und arbeiten.

Die User die FF benutzen erhalten immer eine Fehlermeldung vom Proxy, was dazu führte, dass der Troubleshooting auf dem Proxy Squid gemacht wurde.

Dort wurde aber nichts festgestellt.

Mit dem IE und Chrome funktioniert das ohne Probleme und mit dem Proxy.

Ich habe heute bei FF "Kein Proxy" eingetragen. Sofort konnte die Seite geladen werden.

Dies soll so aber nicht die dauer Lösung sein.

Weis jemand warum das so ist und wie man das umgehen kann.

Die Clients sind Win7 und Win10.

Lg
Mitglied: java667
19.05.2017 um 14:12 Uhr
Stichwort: "Kein Proxy für" mal im FF begutachten.

Aber die Fehlermeldung mal zu benennen könnte hilfreich sein.
Bitte warten ..
Mitglied: WinLiCLI
19.05.2017, aktualisiert um 21:03 Uhr
Die Fehlermeldung ist von unserem Proxy:
Die gewünschte Seite konnte nicht gefunden werden.

Ohne Proxy funktioniert der Aufruf der Intranetseite.
Dies soll ja aber auch mit dem Proxy möglich sein.

Ich würde aber ungern durchs ganze Unternehmen rennen und fragen wer alles den Firefox benutzt und dort die Einträge händisch setzen.
Bitte warten ..
Mitglied: java667
19.05.2017 um 21:18 Uhr
Trage im FF unter Proxy, beim Punkt "Kein Proxy für" die URL für euer Intranet ein. Also z.B. intranet.interne-domain.int
Squid kann vermutlich interne URLs nicht auflösen, also muss der Aufruf am Proxy vorbei zu eurem DNS gehen.

Beim IE werden vermutlich die Ausnahmen per GPO gesetzt und der Chrome nutzt ebenfalls die Systemeinstellung.
Bitte warten ..
Mitglied: BassFishFox
20.05.2017 um 00:19 Uhr
Hallo,

Weis jemand warum das so ist und wie man das umgehen kann.

Ja.

Rede mal mit der Person, die den Proxy verwaltet, dass der die Intranetseite aus der Weiterleitung zum Internet herausnimmt.

Ich würde aber ungern durchs ganze Unternehmen rennen und fragen wer alles den Firefox benutzt und dort die Einträge händisch setzen.

Bist Du der Admin? Schick den Leuten eine Mail, dass wenn selbstinstallierter FF genutzt wird die Leute Pech haben, wenn eine interne Seite nicht funktioniert.

Habt ihr denn nur lokale Wichtigtuer(Admins) die an allen Kisten machen koennen was sie wolllen? Sag jetzt nicht, das die Unternehmensleitung das so unterstuetzt.

BFF
Bitte warten ..
Mitglied: WinLiCLI
20.05.2017 um 01:18 Uhr
Ich habe das Problem bereits gelöst.

FF benutzt Standardmäßig die Systemeinstellung. Also einfach eine zentrale Einstellung per GPO verteilen, gpforce und zack läuft es.

Allerdings frage ich mich, warum es nur beim FF so ist.
Der FF muss also ein anderes Verfahren benutzen um die Intranetseite aufzurufen?

Wie gesagt, bei allen anderen Browsern hat es auch ohne diese Ausnahme wunderbar funktioniert.

Ich schließe den Proxy als Schuldigen aus.

Lg
Bitte warten ..
Mitglied: BassFishFox
20.05.2017 um 01:32 Uhr
Wenn's geloest ist, setz den Thread als erledig/geloest.

BFF
Bitte warten ..
Mitglied: WinLiCLI
20.05.2017 um 02:30 Uhr
Das Hauptproblem ist gelöst, nur habe ich noch die Frage, warum es beim FF anders ist.
Vielleicht weis es ja jemand. Ansonsten setze ich die Frage als gelöst.

lg
Bitte warten ..
Mitglied: BassFishFox
20.05.2017 um 02:38 Uhr
1. Was hast Du denn per GPO eingestellt?
2. Wie wird der Intranetserver aufgerufen in FF? FQDN oder Kurz?

warum es beim FF anders ist.

Schon die Programmierer gefragt?

BFF
Bitte warten ..
Mitglied: WinLiCLI
20.05.2017 um 02:42 Uhr
1. Ausnahme in den Internetoptionen.
2. hostname:port

Nein, dies würde ich gerne am Montag mal machen wenn ich bis dahin noch keine Antwort gefunden habe

lg
Bitte warten ..
Mitglied: BassFishFox
20.05.2017 um 02:51 Uhr
Also tippt ihr Kurznamen.

Vermute es liegt am aktivierten DNS-Prefetching im FF.

BFF
Bitte warten ..
Mitglied: WinLiCLI
20.05.2017 um 03:20 Uhr
Müsste ich mal am Montag ausprobieren.

Lieben Dank.
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Firefox Einstellungen sperren Proxy (4)

Frage von mike7050 zum Thema Ubuntu ...

Webbrowser
Mozilla: Firefox 50 startet schnell und bringt Emoji (3)

Link von Frank zum Thema Webbrowser ...

Datenbanken
SQL restore bringt Fehler (2)

Frage von franksig zum Thema Datenbanken ...

Windows 10
Nach iTunes Update geht FireFox nicht mehr (3)

Frage von Seerose zum Thema Windows 10 ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
gelöst Raid-Controller (Areca) Datenverlust trotz R5 (16)

Frage von sebastian2608 zum Thema Festplatten, SSD, Raid ...

Windows Netzwerk
DNS ins mehreren Subnetzen (11)

Frage von joerg zum Thema Windows Netzwerk ...

Server-Hardware
Starker PC zum Virtualisieren (10)

Frage von canlot zum Thema Server-Hardware ...

Server-Hardware
HP ProLiant DL380 G7, POST Error: 1785-Drive Array not Configured (10)

Frage von Paderman zum Thema Server-Hardware ...