Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wie kann ich mit Firefox für Windows OWA Premium nutzen

Frage Microsoft Windows Tools

Mitglied: derNeuling

derNeuling (Level 1) - Jetzt verbinden

11.01.2010 um 00:06 Uhr, 6640 Aufrufe, 3 Kommentare

Hallo!
Würd mich interessieren ob es bei euch geht!

Hallo Leute!

Ich habe ein Add-On für Firefox gefunden mit dem man die OWA Premium funktionen im Webmail genauso nutzen können sollte wie unter IE!
Leider funkioniert es nach dem Installieren des Add-On's nicht beim Webmail zugang meiner Firma, ich verstehe leider nicht wo das problem ist! Kennt einer von euch dieses Add-On??

Hier der Link:

https://teamsrv.uni-rostock.de/sites/urz/systems/mailserver/help/FAQ/Wie ...

Falls es bei jemanden von euch Funktioniert würde ich gern um Tipps bitten!

Vielen Dank im voraus!

lg
Mitglied: kristov
11.01.2010 um 07:35 Uhr
Guten Morgen!

Ist an und für sich kein Drama. Du installierst das Addon. Du rufst die URL von OWA auf. Sobald die Loginseite von OWA erscheint, klickst Du mit der rechten Maustaste auf das IETab-Icon. Es erscheint ein Fenster namens "IE-Tab-Einstellungen". Hier siehst Du, daß die URL von OWA (bzw. von der Seite, auf der Du gerade bist) schon voreingetragen ist. Jetzt klickst Du auf die Schaltfläche "hinzufügen" und auf OK. Danach die Webseite aktualisieren. Firefox wechselt dann automatisch in den IE-Modus.

lg,
kristov
Bitte warten ..
Mitglied: dog
11.01.2010 um 10:03 Uhr
Oder man ruft alternativ einfach direkt den IE auf
Bitte warten ..
Mitglied: derNeuling
12.01.2010 um 22:17 Uhr
OK leute, ich bin mir nicht ganz sicher woran es lag aber es läuft jetzt!

Ich habe mich nur einmal beim Webmail angemeldet und dann die URL nochmal in den Optionen des IE Add-ons eingefügt, nach einem Neustart des Firefox lief es dann!

lg
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...