Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Firefox zeigt keine Bilder von PS HTML Datei

Frage Multimedia Grafik

Mitglied: thekingofqueens

thekingofqueens (Level 3) - Jetzt verbinden

06.05.2007, aktualisiert 07.05.2007, 7119 Aufrufe, 2 Kommentare

Adobe Photoshop 9.0 CS 2 und Adobe GoLive CS2

Hallo,

ich habe mit Photoshop eine Seite erstellt, in Image Ready zuschneiden lassen und mit Adobe GoLive CS2 bearbeitet. Dann habe ich sie veröffentlicht auf dem Webserver, bis hierher keine Probleme.

Nun zeigt mir der Internet Explorer 7 und Opera 9.20 die Seite korrekt an, Firefox 2.0.0.3 aber nicht, NoScript und Adblock ist alles deaktiviert, Cache geleert.

Warum werden diese Bilder denn in Firefox nicht angezeigt? Weil sich FF im Groben an die Standards hält?

Für Vorschläge wäre ich dankbar.

Auf die verwendeten Programme kann leider nicht verzichtet werden.

Danke.
Mitglied: 16568
07.05.2007 um 10:18 Uhr
So hart wie es klingt, aber nur weil Adobe sagt, die Programme eignen sich zum Webdesign, heißt das noch lange nicht, daß es auch so ist.

In Deinem Falle tippe ich auf nicht validen Quelltext.
Firefox nimmt es im Vergleich zum IE oder alten Opera-Versionen (die neue nicht mehr, die parst auch akkurat!), sehr genau mit falschen/nicht geschlossenen Tags...

Entweder, Du jagst 'nen Validator drüber (was aber bei PS-Quelltext meist mit 100 Fehlern endet , oder Du kannst auch 'ne PN mit der URL schicken.


Lonesome Walker
Bitte warten ..
Mitglied: thekingofqueens
07.05.2007 um 10:55 Uhr
Danke, der Validator kommt damit nicht klar. Nvu angeschmissen und schon funktioniert es. Trotzdem Danke.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (35)

Frage von FA-jka zum Thema Windows 10 ...

CMS
Lokales Wordpress im LAN - wie aufsetzen? (15)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (15)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

Backup
Backup Wochen- Monats- Jahressicherung (13)

Frage von Meterpeter zum Thema Backup ...