Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

firewall script nicht in aktuellen prozessen (ps-x) sichtbar ?

Frage Linux Linux Netzwerk

Mitglied: michi1983

michi1983 (Level 3) - Jetzt verbinden

10.01.2008, aktualisiert 19:42 Uhr, 3211 Aufrufe, 1 Kommentar

Hallo Admins,

ich habe für meinen neuen Server ein firewall script erstellt welches ich unter /etc/network/if-pre-up.d gespeichert und ausgeführt habe.

dies soll doch dazu führen, dass das script startet, BEVOR die netzwerkkomponenten geladen werden. verstehe ich das richtig ?

dann habe ich den server neugestartet. (ich weiß, ich hätt das script auch einfach nur ausführen können)

jedenfalls gab ich beim nächsten start in der konsole den befehl ps -x ein um die aktuellen prozesse zu einzusehen. müsste hier nicht das firewall script aufgelistet sein ??
ist es nämlich nicht. wie kann ich sonst sicher gehen das das script läuft.

p.s. chmod +x hab ich gemacht falls die frage auftaucht

danke für die antworten

edit: ist ubuntu 6.06 lts drauf


EDIT:
hat sich erledigt. ein script ist ja kein prozess sondern nur eine abfolge von befehlen.
ich habe ein echo in das script eingebaut und somit getestet ob das script gestartet ist
Mitglied: theton
10.01.2008 um 19:42 Uhr
Für die Zukunft... Dein Firewall-Skript besteht vermutlich aus einer Serie von iptables-Befehlen. In diesem Fall kannst du dir deine echo's sparen und einfach mit 'iptables -L' überprüfen ob die Regeln korrekt gesetzt wurden.
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst Login Script nach der Anmeldung Zeitverzögert ausführen (4)

Frage von Intruder0001 zum Thema Windows Server ...

PHP
Ein Script, verschiedene Intervalle für Cronjob (7)

Frage von tsunami zum Thema PHP ...

Voice over IP
gelöst RTP - Wrong Sequnce Number - Firewall Buffer voll? (3)

Frage von istike2 zum Thema Voice over IP ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...