Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Firewall unter Ubuntu Server 6.10 (Default wiederherstellen)

Frage Linux Ubuntu

Mitglied: 40281

40281 (Level 1)

08.01.2007, aktualisiert 19.01.2007, 6998 Aufrufe, 2 Kommentare

Hallo zusammen, habe folgendes Problem mit meinem Webserver (Ubuntu 6.10):

Da ich ein ziemlicher N00b in Sachen Linux bin wollte ich mal hier nachfragen.
Ich habe bei mir zu Hause auf Ubuntu Server 6.10 Apache und MySQL laufen und benötige diesen als Webserver.
Nun habe ich gedacht könnte hilfreich sein noch etwas an der Firewall zu konfigurieren, das habe ich dann auch mit Webmin gemacht.
Leider kann ich nun weder über Web noch über Webmin darauf zugreifen und möchte wieder die Anfangseinstellungen oder die Firewall deaktivieren.

Hat mir jemand ne Lösung dazu?
Danke schon im voraus!

Gruss doni
Mitglied: Frank
15.01.2007 um 13:58 Uhr
Hi doni,

du darfst natürlich nicht die Ports 80 (web) und 443 (https) sperren.
Darauf läuft Dein Webmin.

Versuche mal die Firewall mit dem Shellaufruf:
01.
/etc/init.d/iptables stop
zu beenden. Alternativ mit
01.
iptables -P INPUT   DROP 
02.
iptables -P OUTPUT  DROP
Soweit ich weiß benutzt Webmin auch die iptables vom Kernel als Firewall.

Den Status von iptables bekommst du mit:
01.
iptables --list
Ich hoffe ich konnte helfen

Gruß
Frank
Bitte warten ..
Mitglied: 40281
19.01.2007 um 17:09 Uhr
Hallo Frank, ich danke dir für deine Hilfe, soviel ich weiss habe ich die beiden Ports 80 und 10000 (webmin) offen gelassen!
Da ich das meiste versucht habe und nichts geklappt hat, bin ich wieder auf Windows Server 2003 und Apache umgestiegen! :D
Danke trotzdem für die Hilfe!

gruss doni
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Ubuntu
Linux bzw. Ubuntu Server mit GUI für Remote Zugriff (14)

Frage von stephan902 zum Thema Ubuntu ...

Ubuntu
gelöst Nextcloud Snap 11.01 Ubuntu Server 16.04 files antivirus keine Funktion (1)

Frage von horstvogel zum Thema Ubuntu ...

Ubuntu
gelöst Ubuntu Server 16.04 - smb.conf (4)

Frage von AndyAh zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...