Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Firewire Direktverbindung in bestehende Netzwerkumgebung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: codred

codred (Level 1) - Jetzt verbinden

07.03.2006, aktualisiert 31.03.2006, 5385 Aufrufe, 5 Kommentare

Hi!

Ich habe einen Laptop über WLan und einen PC über Lan an einen Router angeschlossen - soweit, so normal. Da mir die Verbindung aber zum Datenaustausch viel zu langsam ist, habe ich beide noch mit einem Firewirekabel verbunden.

Frage: Wie konfiguriere ich eine Direktverbindung zwischen beiden, ohne mir die Internetverbindungen zum Router zu zerschießen?

Ich dachte, ich könnte ganz normal IPs zuweisen und hätte dann ne Verbindung wie mit einem Crossover-Kabel. Ich kann den jeweils anderen Computer aber net anpingen. Die Netzwerkadapter senden fleißig hin- und her - kann es trotzdem sein, dass das Kabel mit 5m zu lang ist?

Danke schonmal für eure Ideen
Mitglied: aqui
07.03.2006 um 21:14 Uhr
Die Firewire Schnittstelle kannst du wie ein LAN Interface sehen. Mit Adressen in einem separatem anderen Subnetz als dein WLAN/Router Netz sollte eine Point toPoint Verbindung über Firewire klappen.
Bitte warten ..
Mitglied: codred
18.03.2006 um 00:56 Uhr
Hilft auch nicht. Die beiden Verbindungen zum Router haben die Subnetzmaske 255.255.255.0 und 192.168.2.xx Adressen (DHCP) und die Firewireverbindungen 255.255.255.224 und 192.168.210.xx. Die Subnetzkombination hab ich mir abgeschrieben.
Kann es vielleicht noch sein, dass das DHCP stört? Ich bin ein bisschen ratlos...
Bitte warten ..
Mitglied: aqui
28.03.2006 um 21:13 Uhr
Mmmhh, warum nimmst du so ein krumme Netzmaske für den Firewire Port ? Bedenke das du damit ein Subnetting dieser Class C Adresse vornimmst und deine verwendbaren Adressen in diesem Subnetz (.0er) nur von 192.168.210.1 bis .30 gehen das nächste Subnetz (.32er) geht dann von 192.168.210.33 bis .62 usw. alles modulo 32 jeweils ohne die Netz bzw. Broadcastadresse !
Dein "xx" hinter deiner Adressangabe ist also bei der hier verwendeten Netzmaske immens wichtig bzw. was du hier bei deinen Endgeräten eingtragen hast !!! Hast du z.B. einen Rechner mit der Hostadresse .20 und den anderen mit .40 versehen kommen die niemals zueinander weil die in unterschiedlichen Subnetzen liegen !
2 Sachen musst du beachten:
1.) Beide Masken müssen auf dem Firewire Adapter gleich sein 255.255.255.224 ! und die Adressen beider gerät MÜSSEN in der Range .1 bis .30 oder .33 bis .62 usw. sein !!!
In jedem Falle müssen diese Adressen von beiden Rechner pingbar sein sofern die Firewall das zulässt (ICMP freigeben)

2.) Du kannst auch hier einen 24 bit Maske verwenden (255.255.255.0) das erleichtert etwas das Leben, da es jetzt nicht mehr relevant ist in welcher Range deine Endgeräteadressen im 192.168.210er Netz sind du kannst alles verwenden zw. .1 und .254
Bitte warten ..
Mitglied: codred
28.03.2006 um 22:02 Uhr
Naja,bei 255.255.255.0 waeren die Firewireadapter ja im gleichen Subnetz, wie die Ethernet / Wlan-Adapter, was uns wieder zum Ausgangspunkt bringen würde. Die Adressen sind jeweils 192.168.210.65 und ...66 und lassen sich trotz abgeschalteten Firewalls nicht anpingen...
Bitte warten ..
Mitglied: aqui
31.03.2006 um 16:47 Uhr
Nein eigentlich nicht nicht ! Deine Netzwerksind wenn du sie hier richtig angegeben hast:

LAN: 192.168.2.0/24
Firewire: 192.168.210.0/24

WLAN schreibst du leider nicht aber wenn das z.B. in 192.168.220.0/24 ist, dann ist alles im Lot mit den Netzwerken und du müsstest nicht so eine krumme" Netzwerkmaske nehmen für den FW Adapter. Es kann natürlich sein das sich da noch was überschneidet, deshalb checke nochmal das deine Netzwerkadressen für die einzelnen Adapter einzigartig sind !!
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar (5)

Frage von Gissmo85 zum Thema Netzwerkmanagement ...

Hyper-V
gelöst Bestehende XP-Installation mit Hyper-V virtualisieren (30)

Frage von fox14ch zum Thema Hyper-V ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (21)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...