Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Flash Player Probleme

Frage Internet Webbrowser

Mitglied: wisebeer

wisebeer (Level 1) - Jetzt verbinden

18.02.2014, aktualisiert 15:19 Uhr, 1926 Aufrufe, 2 Kommentare, 1 Danke

Liebe Admin-Community,

ich habe vor einigen Tagen an meiner Schule via WSUS und Package Publisher die neue Version des Flash Players verteilt und seitdem ein merkwürdiges Problem: als Domain-Admin kann ich Flash-Inhalte auf Webseiten abspielen (zB ORF TVThek, YouTube etc.), als lokaler Admin oder Lehrer (mit eingeschränkten Rechten) nicht, vor dem Update gab es hierbei keine Probleme. In den GPOs gibt es keine Einschränkungen bezüglich Add-Ons, der neueste Internet Explorer ist auch installiert. Wenn ein User ein Video öffnen möchte, kommt kurz das Lade-Icon, dann wird das Bild schwarz. Bei den geladenen Add-Ons wird der Flash Player als aktiviert angezeigt. Lustigerweise wird in der TVThek die Werbung vor den Beiträgen abgespielt, die eigentlich Beiträge aber nicht.
Ich habe vor Kurzem ein Upgrade von Server 2012 auf 2012R2 durchgeführt, aber daran wird's ja wohl auch nicht liegen. Ich vermute eine Problem mit den Nutzerrechten, aber ich kann keine Einschränkung erkennen? Hatte dieses Problem schon einmal jemand oder habt ihr einen Tipp, wo ich noch suchen könnte? Ich weiß nicht wirklich, wo ich ansetzen soll...

LG Martin
Mitglied: mayho33
20.02.2014 um 18:27 Uhr
Hi!

Wenn ich mich nicht irre ist Flash beim IE ab Version 10 bereits integriert. Ein eigener Install des Flash für IE wäre demnach tödlich, sollte aber eigentlich gar nicht gehen. Der wird dann eigentlich per IE-update aktuell gehalten.
Könnte es daran liegen??
Bitte warten ..
Mitglied: wisebeer
20.02.2014 um 21:55 Uhr
Hallo mayho33,

ich dachte anfangs auch, dass flash schon integriert sei, aber youtube gibt auf der startseite noch immer die fehlermeldung aus, dass flash nicht installiert sei?! ich habe probeweise flash deinstalliert und siehe da, alle nutzer können die tvthek wieder nutzen. ich verstehe trotzdem nicht woran's liegt. erstellt flash beim abspielen lokal dateien? das appdata-verzeichnis der user ist auf das profil am server umgeleitet und lokale schreibrechte hat nur der admin. da ich lokale profile unterbunden habe, bekommt der lokale admin auch nur ein temporäres profil, das würde zumindest erklären, warum's beim domain-admin geht und bei den anderen usern nicht.

danke jedenfalls für deinen hinweis! jetzt möcht ichs nur mehr verstehen

lg martin
Bitte warten ..
Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Windows Server
gelöst SQLExpress Probleme bei Backup (4)

Frage von Alternativende zum Thema Windows Server ...

Windows Server
Netzwerkdrucker Probleme mit Windows Server 2012 R2 in RDP-Farm (6)

Frage von TiTux zum Thema Windows Server ...

Linux
Probleme beim Autostart Icewiesel im Vollbildmodus (1)

Frage von Thomas91 zum Thema Linux ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte