Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Flash player stürzt bei YouTube videos immer ab

Frage Internet Webbrowser

Mitglied: derNeuling

derNeuling (Level 1) - Jetzt verbinden

11.07.2013 um 13:20 Uhr, 9315 Aufrufe, 6 Kommentare

Hallo an alle,


ich habe bei einem neu installierten windows xp media center sp3 32bit das problem, dass beim abspielen von YouTube videos immer die fehlermeldung "Es ist ein fehler aufgetreten, bitte versuchen sie es zu einem späteren zeitpunkt erneut" kommt. Das problem besteht bei Internet Explorer 8 und Firefox 22 in den Versionen 11 & 10 des Flash players. Installiere ich jedoch die Version 9 des Flash Players funktionieren zwar die Youtube videos (unter Firefox) jedoch funktioniert es dann auf seiten wie myvideo.de nicht mehr!


ich bräucht da bitte eine schnelle hilfe!



lg

PS: wenn ich die debugg infos kopiere steht folgendes drinnen:

cl=49108748&ts=1373383697&cver=as3&debug%5FsourceData=&next%5Fid=J30dfNJXYGM&mos=0&debug%5Fdate=Thu%20Jul%2011%2012%3A56%3A01%20GMT%2B0200%202013&fmt=136&ptk=IDG%5FGermany&hasstoryboard=1&cpn=nqolYoiotsDkuD80&debug%5FflashVersion=WIN%2011%2C8%2C800%2C94&playerh=390&screenh=1024&fexp=900817%2C928201%2C929117%2C929121%2C929906%2C929907%2C929127%2C925714%2C929917%2C929919%2C912512%2C912515%2C912521%2C906838%2C931917%2C931913%2C904830%2C919373%2C933701%2C904122%2C932211%2C936303%2C909549%2C912711%2C921057&at=2%5F2&referrer=http%253A%252F%252Fwww%2Eyoutube%2Ecom%252Fwatch%253Fv%253DUTHDD6lBvYE&h=360&ad%5Fv=4v4oYe2QsAE&md=1&videoFps=0&sourceid=yw&csipt=watch%2Cwatch7ad&abd=1&pd=23%2E996&debug%5FvideoId=J30dfNJXYGM&ad%5Fid=23858588166&afmt=141&fs=0&len=949&cos=Windows&asat=video&debug%5Ferror=%5BErrorEvent%20type%3D%22error%22%20bubbles%3Dfalse%20cancelable%3Dfalse%20eventPhase%3D2%20text%3D%22com%2Egoogle%2Eyoutube%2Eevent%3A%3AFallbackEvent%2EFALLBACK%22%5D&art=3&vq=auto&lact=21750&stageFps=24&droppedFrames=0&cbr=IE&el=detailpage&allowed=1%5F2%2C1%5F2%5F1%2C1%5F1%2C1%5F3%2C2%5F2%5F1%2C2%5F2&cbrver=8%2E0&ad%5Fsys=AdSense&mt=0&feature=relmfu&ad%5Fflags=0&sdetail=rv%253AUTHDD6lBvYE&sidx=0&w=640&cosver=5%2E1&idpj=%2D1&ad%5Fstl=1%2E370&ad%5Flen=16&cid=75018&tpmt=1&cr=AT&vid=xrAyOiV3YY8aCaABg18Rtjt45qgQJ23zC&hl=de%5FDE&ad%5Fevent=4&tspne=0&plid=AAThOju46GjbzsXE&ldpj=%2D23&screenw=1280&tsphab=0&slots=sst%7E%2D1%3Bsidx%7E0%3Bat%7E2%5F2&cfps=0&pixel%5Fratio=1&tspfdt=undefined&erc=6&skip=1&volume=100&c=WEB&debug%5FplaybackQuality=hd720&scoville=1&sst=0&playerw=640
Mitglied: mrtux
11.07.2013, aktualisiert um 14:18 Uhr
Hi!

Zitat von derNeuling:
PS: wenn ich die debugg infos kopiere steht folgendes drinnen:
cl=49108748&ts=1373383697&cver=as3&debug%5FsourceData=&next%5Fid=J30dfNJXYGM&mos=0&debug%5Fdate=Thu%20Jul%2011%2012%3A56%3A01%20GMT%2B0200%202013&fmt=136&ptk=IDG%5FGermany&hasstoryboard=1&cpn=nqolYoiotsDkuD80&

Und Röggs Rödel di Wagg in den Gehölzenen...Glaubst Du ich wühl mich durch das "Schwedisch"?

Installier mal einen aktuellen Treiber für deine Grafikkarte. Flash stürzt gerne mal ab, wenn der zu alt oder buggy ist. Wenn die Grafikkarte einen Defekt hat, kann sich das auch so auswirken. Ist das OS wirklich aktuell gepatcht? Hast Du alle nötigen Chipsettreiber installiert? Du kannst es auch mal mit einer Linux Live CD ausprobieren, den Flashplayer gibt es auch für Linux. Ansonsten die üblichen Verdächtigen: Alle Caches (Flash, Browser, Temp) löschen und den Rechner per offline Scan nach Malware durchsuchen, auch wenn er neu aufgesetzt wurde....

mrtux
Bitte warten ..
Mitglied: derNeuling
11.07.2013 um 14:55 Uhr
Klar ist alles Up to Date! Treiber neu eingespielt, Caches, etc.. gelöscht unterschiedliche browser getestet alles! das einzigste was funktioniert hat war Firefox mit flash player version 9 da hat dann aber nur youtube funktioniert, myvideo jedoch nicht!
Bitte warten ..
Mitglied: mrtux
18.07.2013, aktualisiert um 13:40 Uhr
HI !

Das kann nicht sein! Irgendwas hast Du da falsch gemacht, denn ich hatte hier bis vor wenigen Tagen auch noch eine alte XP Mediacenter im Einsatz, die allerdings jetzt durch ein modernes 64 Bit Linux ersetzt wurde und bei der funktionierte zumindest der Flashplayer 11.7 noch problemlos.

mrtux
Bitte warten ..
Mitglied: derNeuling
18.07.2013 um 14:13 Uhr
Alter nicht dein ernst?

Ich mache das tag täglich! ich glaube schon zu wissen wie man einen PC installiert und, mal abgesehen davon war so ein problem mit einer früheren Version des Players bekannt! Das interessante ist, wenn ich eine ältere Version zb 9 installiere funktioniert zwar YouTube aber MyVideo nicht! und nach dem Update gehts beim einen aber beim anderen nicht mehr! Mit google chrome funktionierts einwandfrei!

Frühere IE versionen und Firefox hab ich auch schon probiert! Und das Problem besteht nur bei diesem Rechner! wobei ich festgestellt habe, dass er seit dem letzten Update bei anderen Rechnern sehr viel arbeitsspeicher in anspruch nimmt und auch immer wieder mal abstürzt, jedoch mit einer anderen fehlermeldung bzw keiner!
Bitte warten ..
Mitglied: mrtux
03.08.2013, aktualisiert um 19:55 Uhr
Hi!

Zitat von derNeuling:
Alter nicht dein ernst?

Wieso nicht? Ernst ist heute drei Jahre alt ;-P

Ich mache das tag täglich! ich glaube schon zu wissen wie man einen PC installiert und, mal abgesehen davon war so ein

Echt jetzt? Du auch? Naja egal aber irgendwas ist an dem Rechner nicht OK, sonst würde er ein solches Verhalten nicht zeigen. Denn wie oben schon erwähnt hatte ich bis vor wenigen Tagen genau die gleiche Konstellation und hatte keinerlei Probleme sowohl mit Flash als auch mit den üblichen Videoportalen und mehr kann ich dir von hier aus ned sagen oder helfen...sorry.

Und...Natürlich hatte ich auch schon mehrere Rechner, die Probleme mit Flash hatten aber da war immer auch ein Problem vorhanden (z.B. alter Grafiktreiber, Defekt an Grafikkarte, Speicherfehler usw.) aber laut deiner Aussage gibt es kein Problem an dem Rechner, daher frage ich mich warum dann Flash nicht richtig funktioniert?

mrtux
Bitte warten ..
Mitglied: 113436
14.10.2013 um 20:48 Uhr
versuche mal den flashplayer neu zu installieren
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Installation
gelöst Adobes Flash Player für den Internet Explorer schlägt mit Fehler 1722 fehl (10)

Frage von iGordon zum Thema Windows Installation ...

Off Topic
OT: YouTube-Videos (5)

Frage von FA-jka zum Thema Off Topic ...

Windows Server
gelöst WSUS Package Publisher - Flash Player Update Fehler (2)

Frage von jester84 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...