Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FlatServer 2.31 Fehler

Frage Internet

Mitglied: 10470

10470 (Level 1)

25.04.2005, aktualisiert 27.04.2005, 4900 Aufrufe, 1 Kommentar

Ich habe ein Programm FlatServer 2.31
Das ist alles richtig eingestellt aber es geht nicht.

Meldung:
1. Flatserver läuft.....

2. Fehler beim ermittel der Ip aus der Html Datei

Kann mir jemand weiterhelfen?
Mitglied: 5762
27.04.2005 um 17:21 Uhr
das einzige was ich dazu sagen kann:

Benutze entweder die original Apache-Webserver-Distributionen oder bewährte wie XAMPP!

Deine Software "FlatServer" scheint einfach nur ein Paket von Webserver (Apache), PHP und Perl zu sein.
es ist kein großartig spezielles Programm.

Falls du eine andere Möglichkeit akzeptierst, siehe unten, wenn nicht, kontaktiere den Support von "FlatServer" (bzw. Step-Software, http://www.step-software.de)

Falls du nun einen Webserver an einer normalen Leitung OHNE FESTE IP betreiben willst, schlage ich dir ein DDNS (Dynamic Domain Name Service) vor.
So eine adresse (Bsp: "http://meinserver.ath.cx") kann man sich frei (z.B. bei dyndns.com) registrieren.
Dann hast du die Möglichkeit, entweder über deinen Router oder über Spezielle Clients (Einfache Software die auf deinem System läuft), der adresse (hier: meinserver.ath.cx) DEINE Ip zuzuweisen.
Die meisten aktuellen DSL-Router bieten so eine Möglichkeit.

Falls du noch Fragen zu diesem Thema haben solltest wende dich vertrauensvoll an mich

mfg
EcHeLoN
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
Fehler in Schleife
gelöst Frage von miczarBatch & Shell2 Kommentare

Hallo zusammen, nachdem ich das letzte Problem weitestgehend selber lösen konnte, stehe ich nun vor einem neuen. Dieser Code ...

Multimedia
XMind Fehler
Frage von MakromanMultimedia2 Kommentare

Hallo an alle, ich habe mal eine Frage ich habe das Programm XMind auf meinem Rechner aber seit kurzem ...

Server
Fehler in jQuery
Frage von YanmaiServer7 Kommentare

Hallo Leute, ich wollte Daten über jQuery an eine PHP Datei senden, aber es kommt ein Fehler. Egal wie ...

Windows 8
Ordnerumleitung Fehler
gelöst Frage von ChontaWindows 89 Kommentare

Hallo, es geht um ein Servergespeichertes Profil. Es wird mit Ordnerumleitungen gearbeitet. Das Profil ligt derzeit mit dem Desktop ...

Neue Wissensbeiträge
Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 2 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 3 TagenWebbrowser7 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Sicherheit

Teamviewer Sessions können gekapert werden - Update tw. verfügbar

Information von sabines vor 3 TagenSicherheit6 Kommentare

In bestimmten Konstellationen können Teamviewer Sessions gekapert werden, wahrscheinlich aber ein recht unwahrscheinliches Szenario. Da der Teamviewer gerne für ...

Digitiales Fernsehen

Apple TV: Amazon Prime App ist verfügbar

Information von Frank vor 4 TagenDigitiales Fernsehen4 Kommentare

Die Amazon Prime Video App kann ab sofort auf einem Apple TV ab der 3 Generation installiert werden. Einfach ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Windows Server
Server 2012 über Eingabeaufforderung devmgmt.msc geht nicht
gelöst Frage von achim222Windows Server9 Kommentare

Hallo, ich habe hier einen Server 2012 der im Reparaturmodus startet. Es liegt an einem falschen VirtIO Treiber für ...