Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fli4l Konfiguration - allgemein

Frage Netzwerke Router & Routing

Mitglied: 49298

49298 (Level 1)

08.06.2007, aktualisiert 12.06.2007, 4156 Aufrufe, 8 Kommentare

Ich muß an einen seit zwei Jahren laufenden fli4l-(VPN-) Router ran.
Er bootet von der Festplatte (keine Floppy-Konfiguration). Noch läuft er.
Ich muß seine Zugangsdaten ändern (neuer ISP) und das Kennwort ändern.
Wie macht man das? Wie gesagt, er bootet nicht von einer Diskette.
Die restliche Konfiguration (VPN usw.) will ich unbedingt erhalten.
Gruß Jens
Mitglied: 45877
08.06.2007 um 15:50 Uhr
verbind dich halt per telnet/ssh auf die kiste...
Bitte warten ..
Mitglied: aqui
08.06.2007 um 16:07 Uhr
..oder über die Konsole. Dann im Fli4l Verzeichnis in das Unterverzeichnis /config/ gehen.

Leider teilst du uns ja nicht mit ob der Fli4l als DSL oder ISDN oder... Router rennt sonst hätte man dir qualifiziert helfen können

Wenns DSL ist dann hier die ASCII Datei dsl.txt einfach mit einem Editor (vi, joe, edit etc.) editieren, die PPPoE Provider Daten (PPPOE_USER, PPPOE_PASS) entsprechend ändern. Sichern rebooten und das wars....

Ein schnelles Suchen mit Dr. Google hätte dich auch sofort zum Fli4l Quickstart Guide geführt der das nochmal detailiert beschreibt
http://www.fli4l.de/hilfe/dokumentation/quick-start.html
Bitte warten ..
Mitglied: 49298
11.06.2007 um 09:33 Uhr
Hab Dank aqui,...
es handelt sich um DSL. Mit Linux habe ich nicht viel zu tun, deshalb brauche ich noch ein wenig weiteren Support:
Ich habe lediglich einen gültigen Account (user : admin / PW : fli4l) um vom Browser aus auf den Router zuzugreifen. Für das Editieren muß ich den Router hochfahren und einloggen. Das Passwort dazu habe ich nicht. Er fragt mich auch nur nach einem Paßwort - kein User (??root??). Störend dabei ist auch, daß er permanent die VPN-Verbindung aufbauen und checken will. Wie kann ich das stoppen?
Bringt es etwas, den Router per Knoppix-CD zu booten und dann die entsprechenden Dateien zu editieren/modifizieren? ...ich würde dann mal ein DVD-Laufwerk einbauen...
Gruß Jens
Bitte warten ..
Mitglied: 49298
11.06.2007 um 09:37 Uhr
..krieg ich nicht hin.
Telnet 192.168.100.90 vom XP-Client aus baut keine Verbindung auf .
"Verbindung auf Port 23 fehlgeschlagen".
Jetzt müßte ich wohl die HowTo´s wälzen, um herauszufindenwelche Ports FLI4L nutzt...
Dank & Gruß
Jens
Bitte warten ..
Mitglied: 49298
11.06.2007 um 11:47 Uhr
...ich habe die Platte gerade in einen anderen PC eingebaut und diesen per Knoppix-CD gebootet. Die ASCII-Datei (DSL) habe ich noch nicht gefunden. Die Platte enthält allerdings auch 3 Partitionen mit haufenweise Ordnern und Unterordnern. Wo muß ich genau suchen?
Schreibrechte für die Partitionen habe ich mir verpaßt ...
...von Linux habe ich nicht allzu viel Ahnung - ich habe bislang dehalb noch keinen "Datei-Sucher" in Gang bekommen. MC kann ich starten aber da muß ich wohl separat die Platte ins Dateisystem mounten (???) ...
Bitte warten ..
Mitglied: aqui
11.06.2007 um 12:50 Uhr
Telnet wird er aus Sicherheitsgründen auch nicht zulassen !!! Wenn dann versuchs mit SSH das sollte klappen z.B. mit dem Programm Putty
Wenn du allerdings die Platte ausgebaut hast dann kannst du die Dateisysteme der Platte ja einfach mounten am lokalen Rechner...

Suche einfach mal mit der Unix Find Funktion nach der Konfig Datei:

find /<fli4l_Verz.> -name dsl.txt -print

Das sollte die Datei eigentlich aufspüren....
Bitte warten ..
Mitglied: 49298
12.06.2007 um 10:00 Uhr
Habe eine Datei namens rc.cfg gefunden. Im Abschnitt DSL fand ich die PPPoE-Zugangsdaten (....unter anderem auch das manipulierte Paßwort... ) .
Weiter oben fand ich den Hostnamen des Routers und dessen Passwort.
Kann es sein, daß das dort alles so unverschlüsselt steht?
Router-Paßwort und PPPoE-Paßwort habe ich per Editor geändert und gespeichert.
So richtig kann ich das aber von hier (ISP: ARCOR) nicht testen, weil FLI4L anfangs stetig versucht, die VPN-Verbindung zu initialisieren. Ich würde gerne mal das modifizierte Router-Paßwort testen, aber er läßt mich nicht . Ab und zu erscheint ein "LOGIN:" - doch dann ist er schon wieder beim 2222-sten vpn-Versuch. Wie kann ich das stoppen? Wie lautet die Systax des Einloggens - kommt hinter LOGIN: nur das Kennwort oder zuvor noch der Benutzername?
Als Benutzername habe ich "root", "fli4l" und "admin" zur Auswahl ...
Wie gesagt, mit Linux habe ich kaum zu tun...
Bitte warten ..
Mitglied: 49298
12.06.2007 um 12:34 Uhr
...das war (wieder) nicht ganz korrekt von mir. Der Router meldet sich mit dem Wort "Password" und mit dem Hinweis, daß ein Einloggen für die Funktion nicht erforderlich ist.
Das von mir in der CFG-Datei editierte Passwort funktioniert aber nicht...
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
SAN, NAS, DAS
Storage RAID LUN Konfiguration - Wie macht ihr es (4)

Frage von Marco-83 zum Thema SAN, NAS, DAS ...

Windows Netzwerk
Konfiguration Linux VM in IIS-Manager (10)

Frage von HansWerner1 zum Thema Windows Netzwerk ...

Windows 7
gelöst Chrome for Work Konfiguration (5)

Frage von xbast1x zum Thema Windows 7 ...

Windows Server
Exchangeserver 2016 - Konfiguration DNS (6)

Frage von Xaero1982 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...