Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fonic Surf-Stick

Frage Netzwerke UMTS, EDGE & GPRS

Mitglied: yes32laser

yes32laser (Level 1) - Jetzt verbinden

19.04.2009, aktualisiert 12:35 Uhr, 17764 Aufrufe, 8 Kommentare

Fonic Surf-Stick. Software bleibt bei Authentifizierung hängen.

Hallo zusammen,

ich habe mir vorgerstern einen Fonic Surf-Stick angeschafft.

Nach Installation der Software auf meinem Laptop IBM R40 Thinkpad
unter Windows XP habe ich aber Probleme.

Nach Start der Software wird dieses Huawei Modem im Stick gefunden.
Die PIN wird angefragt und akzeptiert.

Klicke ich auf verbinden, bleibt das System bei Authentifizierung hängen.
Nur Neuwahl und Abbruch ist möglich.

Zwei Tage vorher habe ich eine SMS bekommen das die Karte aktiviert wurde.

Bei der Internet suche, stellte ich fest, das der Fehler sehr oft vorkommt.
Aber keine Lösungen sind dort verzeichnet.
In Basteltip für die Registry blieb erfolglos!!

Ach so:
Auf einem zweiten Laptop mit Vista, klappt es hervorragend.
Nur da benötige ich das Teil nicht (Vista doch besser als der Ruf).

Die Fonic Hotline hat von diesem Problem noch nie gehört.
Wer kann helfen?

Mit freundlichen Grüßen
Yes32Laser
Mitglied: HightopOne
19.04.2009 um 14:03 Uhr
ne lösung hab ich zwar nicht,muss aber grad lächeln,weil es für 69€ den stick bei o2 gibt und für 25€ im monat ne komplette Flat(prepaid),was so teuer ist wie bei fonic 10 tage surfen ^^
Bitte warten ..
Mitglied: yes32laser
19.04.2009 um 15:56 Uhr
Ja hallo,

wieso musst Du da lächeln?
Das wohl schlecht verbreitete O2 netz nutzt der Fonic auch.
Glaube sogar die Hardware und Zugangssoftware sind gleich
Das Teil benötigt man ja nur ein zwei Mal im Monat, wenn man
unterwegs ist und halt kein DSL oder WLAN in der Nähe sind.
Ist ja nur eine Notlösung für den Zugang!!

Das wären ja dann ansonsten 20 Euro verschenkt.
Glaube vom Preis schafft das kein Anbieter günstiger!
Nur sollte es funktionieren!

Mit freundlichen Grüßen
yes32Laser
Bitte warten ..
Mitglied: HightopOne
19.04.2009 um 17:11 Uhr
für 2 oder 3 mal vielleicht auch 5 mal würde immer noch die kleine Prepaidflat für 5 euronen reichen,auch hier würde es günstiger werden,als bei fonic,aber in den Gesprächspreisen sind die eindeutig für prepaid user sehr günstig.

Nunja und wie du selber schon feststelltest sollte es funktionieren und bei O2 hättest du jetzt die option in den Laden zu gehen und dort jemanden es vorzuführen und hättest die womögliche chance auf sofortige hilfe und du kannst auch zur not einen anschrein ;)

Alles optionen die bei fonic wegfallen,aber nun denn wie gesagt eine lösung habe auch ich nicht ausser die überlegung,dass die Software nicht richtig XP tauglich ist,da ja nun mittlerweile jeder Laptop mit Vista ausgeliefert wird,sofern man nicht einen Downgrade vornimmt und den kann man nicht bei den Homeversionen vornehmen. Vielleicht gibt es aber auch Kompatibilitätsprobleme.


Hast du die Möglichkeit den Stick auf einen anderen XP Clienten zu testen,um so erstmal auszuschließen,dass es an der Software liegt ?

Das der stick funktioniert hast du ja schon überprüft,somit würde ich einen Defekt am stick erstmal ausschließen,ebenso wie die Freischaltung der karte,weil das ja nun alles am anderen Laptop mit Vista drauf läuft hattest du ja schon feststellen können.

Und was sagt denn die Ereignisanzeige ?, ist dort irgendetwas verbucht,was auf den Stick und die Problematik schließen würde ?
Bitte warten ..
Mitglied: Hichert
19.04.2009 um 17:27 Uhr
Hallo, ich habe einen Vertrag bei Vodafone aber die haben auch dieses Huawei Modem.

Da ich mit der mitgelieferten Software von Vodafone Probleme hatte habe ich ein Programm mit dem Namen MWconn gefunden.

Das fungiert als Mittler zwischen UMTS-Karte und PC man muss dort den APN (bei Vodafone web.vodafone.de) und den PIN eingeben.
Dann sollte das Programm automatisch eine DFÜ Wahlverbindung erstellen, das kann man aber auch Manuel machen (für E-Plus: http://www.proehl.biz/HowTo/UMTS_Einrichtung_manuell.pdf) wobei die Rufnumemr immer *99# ist, damit würde man die komische Software umgehen.

Dann kann man sich über die DFÜ verbindung einwählen und die auch ganz normal mit anderen Nutzern übers Netzwerk teilen oder was auch immer man damit vor hat.
Bitte warten ..
Mitglied: yes32laser
20.04.2009 um 09:39 Uhr
Hallo Hichert,

habe ich einmal ausprobiert.
USB Boot im Bios abgeschaltet.
Kann aber die Fonic Software nicht deinstallieren,
da der Modemtreiber nicht separat dabei ist.
Da ist auf dem Stick nur eine exe, die automatisch alles
installiert.
Ist ein Huawei E160 Modem.

Wenn ich die MWconn starte kommt der Fehler: 720.

Habe auch schon einmal überlegt, ob der USB Anschluß
an dem IBM Laptop nicht genug Strom liefern kann.
Da hatte ich mit einer kleinen externen Platte schon einmal
Probleme. Müsste dann mal mit einem aktiven USB Verteiler
testen (wäre aber sehr blöd für unterwegs).

Ach so das Modem Log vom Windos sagt:
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\tapisrv.dll, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\unimdm.tsp, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\unimdmat.dll, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\uniplat.dll, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\drivers\modem.sys, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\modemui.dll, Version 5.1.2600
04-19-2009 21:17:03.545 - Datei: C:\WINDOWS\system32\mdminst.dll, Version 5.1.2600
04-19-2009 21:17:03.545 - Modemtyp: HUAWEI Mobile Connect - 3G Modem
04-19-2009 21:17:03.545 - Pfad für Modeminformationsdatei: oem59.inf
04-19-2009 21:17:03.545 - Abschnitt in Modeminformationsdatei: Modem0
04-19-2009 21:17:03.545 - Übereinstimmende Hardwarekennung: usb\vid_12d1&pid_1003&mi_00
04-19-2009 21:17:03.565 - Opening Modem
04-19-2009 21:17:03.565 - 460800,8,N,1, ctsfl=0, rtsctl=1
04-19-2009 21:17:03.585 - Modem initialisieren
04-19-2009 21:17:03.595 - Senden: AT<cr>
04-19-2009 21:17:03.595 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.595 - Interpretierte Antwort: OK
04-19-2009 21:17:03.595 - TSP(0000): Anruf wird durchgeführt
04-19-2009 21:17:03.605 - Senden: AT&FE0V1X1&D2&C1S0=0<cr>
04-19-2009 21:17:03.605 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.605 - Interpretierte Antwort: OK
04-19-2009 21:17:03.615 - Senden: AT<cr>
04-19-2009 21:17:03.615 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.615 - Interpretierte Antwort: OK
04-19-2009 21:17:03.615 - Auf Anruf warten
04-19-2009 21:17:03.625 - Senden: ATS0=0<cr>
04-19-2009 21:17:03.625 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.625 - Interpretierte Antwort: OK
04-19-2009 21:17:03.625 - 115200,8,N,1, ctsfl=1, rtsctl=2
04-19-2009 21:17:03.635 - Modem initialisieren
04-19-2009 21:17:03.645 - Senden: AT<cr>
04-19-2009 21:17:03.645 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.645 - Interpretierte Antwort: OK
04-19-2009 21:17:03.655 - Senden: AT&FE0V1X1&D2&C1S0=0<cr>
04-19-2009 21:17:03.655 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.655 - Interpretierte Antwort: OK
04-19-2009 21:17:03.665 - Senden: AT<cr>
04-19-2009 21:17:03.665 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.665 - Interpretierte Antwort: OK
04-19-2009 21:17:03.665 - Wählen
04-19-2009 21:17:03.665 - TSP: Asynchroner Vorgang(0x000103d4) wird abgeschlossen, Status 0x00000000
04-19-2009 21:17:03.665 - TSP(0000): LINEEVENT: LINECALLSTATE_DIALING
04-19-2009 21:17:03.665 - TSP(0000): LINEEVENT: LINECALLSTATE_PROCEEDING
04-19-2009 21:17:03.675 - Senden: ATDT*###<cr>
04-19-2009 21:17:03.675 - Empfangen: <cr><lf>CONNECT 53600<cr><lf>
04-19-2009 21:17:03.675 - Interpretierte Antwort: Verbinden
04-19-2009 21:17:03.675 - Verbindung wurde erstellt, aber das CD-Signal war niedrig. Es wird gewartet bis das Signal sich erhöht.
04-19-2009 21:17:03.695 - CD-Signal wurde heraufgesetzt.
04-19-2009 21:17:03.695 - Verbindung hergestellt mit 53600 Bit/s
04-19-2009 21:17:03.695 - Fehlerkontrolle ausgeschaltet oder unbekannt
04-19-2009 21:17:03.695 - Datenkomprimierung ausgeschaltet oder unbekannt
04-19-2009 21:17:03.695 - TSP(0000): LINEEVENT: LINECALLSTATE_CONNECTED
04-19-2009 21:17:03.735 - TSP(0000): Anruf wird abgebrochen
04-19-2009 21:17:03.735 - Modem aufhängen
04-19-2009 21:17:03.735 - Modem hat nach DTR-Signal aufgehängt.
04-19-2009 21:17:03.735 - CD-Signal wurde getrennt, da das DTR-Signal herabgesetzt wurde.
04-19-2009 21:17:03.745 - Empfangen: <cr><lf>NO CARRIER<cr><lf>
04-19-2009 21:17:03.745 - Interpretierte Antwort: Kein Trägersignal
04-19-2009 21:17:03.755 - Senden: ATH E1<cr>
04-19-2009 21:17:03.755 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.755 - Interpretierte Antwort: OK
04-19-2009 21:17:03.755 - 460800,8,N,1, ctsfl=0, rtsctl=1
04-19-2009 21:17:03.765 - Modem initialisieren
04-19-2009 21:17:03.775 - Senden: AT<cr>
04-19-2009 21:17:03.775 - Empfangen: AT<cr>
04-19-2009 21:17:03.775 - Befehlsanzeige
04-19-2009 21:17:03.775 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.775 - Interpretierte Antwort: OK
04-19-2009 21:17:03.785 - Senden: AT&FE0V1X1&D2&C1S0=0<cr>
04-19-2009 21:17:03.785 - Empfangen: AT&FE0V1X1&D2&C1S0=0<cr>
04-19-2009 21:17:03.785 - Befehlsanzeige
04-19-2009 21:17:03.785 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.785 - Interpretierte Antwort: OK
04-19-2009 21:17:03.795 - Senden: AT<cr>
04-19-2009 21:17:03.795 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.795 - Interpretierte Antwort: OK
04-19-2009 21:17:03.795 - Auf Anruf warten
04-19-2009 21:17:03.805 - Senden: ATS0=0<cr>
04-19-2009 21:17:03.805 - Empfangen: <cr><lf>OK<cr><lf>
04-19-2009 21:17:03.805 - Interpretierte Antwort: OK
04-19-2009 21:17:03.805 - TSP(0000): LINEEVENT: LINECALLSTATE_DISCONNECTED(0x1)
04-19-2009 21:17:03.805 - TSP(0000): LINEEVENT: LINECALLSTATE_IDLE
04-19-2009 21:17:03.805 - TSP: Asynchroner Vorgang(0x00010017) wird abgeschlossen, Status 0x00000000
04-19-2009 21:17:03.805 - TSP(0000): Anruf wird abgebrochen
04-19-2009 21:17:03.805 - TSP: Asynchroner Vorgang(0x00010390) wird abgeschlossen, Status 0x00000000
04-19-2009 21:17:03.805 - TSP(0000): Anruf wird geschlossen
04-19-2009 21:17:03.805 - Sitzungsstatistik:
04-19-2009 21:17:03.805 - Gelesen: 48 Bytes
04-19-2009 21:17:03.805 - Geschrieben: 34 Bytes

Mit freundlichen Grüßen

yes32laser
Bitte warten ..
Mitglied: Hichert
20.04.2009 um 14:46 Uhr
Soweit ich das herausgefunden habe bedeutet der Fehler genau das Selbe was die Originalsoftware meldet.

Was für einen APN Hast du eingetragen. Bei O2 (Fonic nutzt das Netzt) Ist es: surfo2

Wenn du die DFÜ Verbindung erstellst sollte folgendes stehen:

Benutzername: egal
Passwort: egal
Telefonnummer: *99#

Bei Modem initialisierungsbefehl:
Init-Befehl: AT+CGDCONT=1,"IP","surfo2"

Bei MWconn musst du zusätzlich noch die PIN eintragen oder mit nem Handy die Pinabfrage ausstellen.

Weiterhin kannst du mit nem Handy testen ob die Karte frei ist, wenn er Netz hat und du eine Seite mit dem Handybrowser aufrufen kannst sollte es gehen. (obwohl ich nicht weiß wie das in deinem Vertrag geregelt ist mit der Abrechnung)

Ansonsten erstellt das Program wenn du bei der Config.exe den richtigen APN und PIN eingetragen hast automatisch eine DFÜ Verbindung mit dem Namen Internet und Versucht bei aufrufen der UMTS/GPRS/UMTSGPRS.exe eine Verbindung mit der Verbindung aufzubauen. Wenn du die Pinabfrage der SIM deaktivierst sollte es theoretisch sogar möglich sein, ohne das Programm zu starten, die DFÜ verbindung aufzurufen. (bin mir da aber nicht sicher)

Grüße Hichi
Bitte warten ..
Mitglied: yes32laser
20.04.2009 um 20:58 Uhr
Hallo Hichi,

Pin habe ich deaktiviert.

Awahl ist:
+CGDCONT=1,"IP","pinternet.interkom.de"
Ohne AT!!!

In meinem Blackberry kann ich mit der Fonic
Karte telefonieren. Das Internet Icon ist aber
nicht vorhanden. Das ist abe laut Hotline normal.

Das Huawai Modem nutzt com7

Mit freundlichen Grüßen
Yes32laser
Bitte warten ..
Mitglied: Hichert
20.04.2009 um 21:12 Uhr
Gut dann musst du bei APN in der Config.exe von MWconn : "pinternet.interkom.de" eintragen.

Weiter weiß ich jetzt auch nicht.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Internet
gelöst Wlan erzeugen mit Internet von einem USB Modem Stick (8)

Frage von berli6 zum Thema Internet ...

Windows Tools
USB-Stick nur Lesezugriff möglich? (11)

Frage von Nathi1998 zum Thema Windows Tools ...

Speicherkarten
USB-Stick laut Windows und Linux belegt, aber kein Inhalt zu sehen (5)

Frage von Pago159 zum Thema Speicherkarten ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

DSL, VDSL
DSL-Signal bewerten (14)

Frage von SarekHL zum Thema DSL, VDSL ...