Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

forceware treiber nicht installierbar

Frage Hardware Grafikkarten & Monitore

Mitglied: a3rosol

a3rosol (Level 1) - Jetzt verbinden

01.06.2007, aktualisiert 04.06.2007, 4195 Aufrufe, 7 Kommentare

hallo erstmal!
ich hoffe ihr könnt mir helfen, denn google konnte es nicht...
alsoooooooooooo... wo soll ich anfangen?!
ich habe meine alte graka (ati radeon 9200 AIW) gegen eine neuere (nvidia geforce fx5200) wie es im bilderbuch ausgetauscht; d.h.: systemwiederherstellungspunkt gesetzt, alte treiber und controlcenter deinstalliert und neugestartet.
nach dem einbau der 5200 installierte sich wie gewünscht der standart treiber, drum habe ich mir fix die neuesten treiber von nvidia.de runtergeladen und eine schöne fehlermeldung bekommen von wegen das setup prog unterstützt meine hardware nicht. (obwohl auf der beschreibungsseite die 5200 vermerkt war...)(danach nahm ich die 93.71)
jedesmal wenn ich call of duty spielen will kommt eine fehlermeldung die aussagt, dass opengl nicht gefunden wurde.

ich habe mich kundiggemacht und herausgefunden, dass die opengl treiber automatisch installiert werden müssten und dass es so was wie ein controlpanel gibt, was ich alles nicht habe... das einzige was ich hab ist nview

ist das normal, dass vor des piepens des rechners (mein rechner piept immer nach dem einschalten dann geht der bildschirm an) ein bildschirm mit der grafikkarte, der bios version dieser und copyrights kommen?

und: ist das normal dass bei der treiberinstallation der fortschrittsbalken sofort bei der mitte anfängt?

falls es hilft habe ich mein dxdiag logfile hochgeladen : http://ultrashare.de/f/8411/DxDiag.txt.html

Mit freundlichen Grüßen
a3rosol
Mitglied: onegasee59
01.06.2007 um 15:51 Uhr
Beitrag gelöscht - hab mich geirrt
Hallo, jetzt nochmal von vorne
mach alles nochmal, so wie hier Beschrieben:
ATI- oder Nvidia-Grafikkartentreiber korrekt deinstallieren/installieren
http://www.der-wmp.de/grafikkarte/de-installieren_Nvidia_ATI.htm

gruß
Bitte warten ..
Mitglied: a3rosol
01.06.2007 um 15:57 Uhr
"gelöscht - hab mich geirrt"


hä? versteh ich nicht?
Bitte warten ..
Mitglied: a3rosol
01.06.2007 um 16:29 Uhr
ich hab alles so gemacht installieren lässt sich der treiber trotzdem nicht
Bitte warten ..
Mitglied: onegasee59
01.06.2007 um 16:50 Uhr
Hallo,
ich hab alles so gemacht installieren lässt sich der treiber trotzdem nicht
Ganz sicher - So schnell - die ganze Anleitung inkl. CleanerTool-Benutzung?
Auch beachtet KEINEN Neustart nach Treiber-Deinstallation zu machen und nach der Anleitung weiter zu verfahren BEVOR die Neuinstallation ausgeführt wird?

auch schon das nachvollzogen?
http://www.administrator.de/Problem_mit_Nvidia-Forceware_93.71_unter_Wi ...

Welche NVIDIA Treiber-Version unter welchem Betriebssystem willst Du installieren?
OK hab mir deine TXT angeschaut, also XP Pro.
DirectX 9.0c Version scheint auf den 1. Blick aktuell.
Mach aber dennoch noch mal einen Durchlauf mit der Webinstaller-Version damit die Einzelfiles auch 100% aktuall sind.
DirectX - Downloads
http://www.der-wmp.de/index.htm#directx

Wo es hängt ist scheinbar die "nv4_disp.dll"
Aber wie gesagt arbeite obiges erst mal vollständig ab und melde dich nochmal

BTW:
Das Nvidia-Controlpanel wird hier (Nvidia-Treiber 93.71) mit FX 5200 und FX 5500 problemlos installiert. Findet man danach unter Systemsteuerung.

gruß
Bitte warten ..
Mitglied: a3rosol
01.06.2007 um 22:25 Uhr
so das problem ist gelöst
ich weiß nicht woran es lag. ich habe meinen pc zum punkt nach der installation zurückkatapultiert die treiber installiert und jetzt funktioniert wieder alles trotzdem vielen dank für deine hilfe!

achso da ist noch eine frage offen...

ist das normal, dass vor des piepens des rechners (mein rechner piept immer nach dem einschalten dann geht der bildschirm an) ein bildschirm mit der grafikkarte, der bios version dieser und copyrights kommen?

Mit freundlichen Grüßen
a3ro
Bitte warten ..
Mitglied: onegasee59
01.06.2007 um 23:10 Uhr
Hallo,
meinen pc zum punkt nach der installation zurückkatapultiert
wäre auch mein nächster Vorschlag gewesen
Aber prima so macht das Spaß, wenn ihr auch selbstinitiativ werdet und mitdenkt.
Gut gemacht
ist das normal, dass vor des piepens des rechners (mein rechner piept immer nach dem einschalten dann geht der bildschirm an)
ein bildschirm mit der grafikkarte, der bios version dieser und copyrights kommen?
Ja, der Beep (einmal ist Ok) und das was Du dann siehst ist die Meldung vom BIOS

Gute Nacht und Gruß
Bitte warten ..
Mitglied: a3rosol
04.06.2007 um 20:41 Uhr
Danke sehr für deine Hilfe
Tja selbst ist der Mann *grins*

Mit freundlichen Grüßen
a3rosol
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Server-Hardware
Fehlende treiber auf Physischer Maschine (Server 2012R2) (2)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Server
gelöst Welche Treiber kriegt der Druckserver? (19)

Frage von M.Marz zum Thema Windows Server ...

Internet
gelöst Gibts bei Dell keine Treiber mehr? (4)

Frage von Phill93 zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...