Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Forefront TMG 2010 blockt bestimmte Webseiten

Frage Sicherheit Firewall

Mitglied: tobiasraab

tobiasraab (Level 1) - Jetzt verbinden

08.11.2011, aktualisiert 19:28 Uhr, 4772 Aufrufe, 3 Kommentare

Hallo zusammen, ich hoffe Ihr könnt mir hier weiterhelfen!

Ich habe folgendes Problem:
Wir setzen MS Forefront TMG 2010 bei uns seit ca. 2 Wochen ein und soweit läuft auch alles prima.
Nur kann ich keine Webseiten mit der Endung .co.uk aufrufen, ich bekomme am Client PC im Browser angezeigt, daß er die Website nicht finden kann.
Versuce ich dann die website am Forefront Server direkt zu öffnen funktioniert dies.

Ich habe bereits alle möglichen Filter gecheckt, bzw. testweise deaktiviert, hier müsste alles passen oder ändert sich nihcts.

Vielleicht habt Ihr noch Ideen bzw. hab ich einfach etwas banales übersehen?

Hier noch die Daten:
Forefront wird nicht als Proxy genutzt sondern nur im Secure NAT Modus!
Forefront mit allen Patches und SPs läuft auf Server 2008 R2, Domänenmitglied
DC ist ein Server 2008 R2
Und wir nutzen Exchange 2010
Clients sind alle XP SP2 bzw. am Terminalserver Windows 2003

Webseiten mit der endung .com oder .de kann ich alle Problemlos anzeigen. Auch beispielsweise google.com funktionert, google.co.uk aber nicht.

In den Ereignisanzeigen finde ich auch keinen Hinweis, warum diese Webseiten geblockt werden könnten.

Vielen Dank schon mal für eure Antworten!

Tobias
Mitglied: dog
08.11.2011 um 20:12 Uhr
Im SecureNAT-Modus muss der Client DNS-Namen auflösen und nicht der Forefront.
D.h. der TMG kann nur die IPs wissen.
Prüfe am Client die DNS-Einstellungen.
Bitte warten ..
Mitglied: tobiasraab
08.11.2011 um 20:17 Uhr
Hallo dog,

vielen Dank für die Antwort!
Ich habe bereits am Client die DNS Einstellungen gecheckt, passt soweit alles.
DNS = DC
Gateway = Interne Adresse des Forefront

Ich komme ja auch auf alle Seiten die nicht mit .co.uk enden.

Außerdem habe ich gerade festgestellt, daß ich zwar vom Forefront z.b. www.google.co.uk anpingen kann,
an allen anderen PCs hinter der Firewall bekomme ich aber die Meldung Zielhost nicht erreichbar. Ebenso bei tracert!

VG,
Tobias
Bitte warten ..
Mitglied: tobiasraab
08.11.2011 um 20:29 Uhr
Hallo,

habe jetzt am DC meinen DNS neu gestartet und jetzt läufts anscheinend wieer. Muss ich mich wohl um meinen DNSkümmern und nicht um den Forefront...

Tobias
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
MikroTik RouterOS
gelöst Mikrotik Hotspot System - bestimmte Webseiten kein Seitenaufbau (8)

Frage von sebasscha zum Thema MikroTik RouterOS ...

Exchange Server
gelöst Exchange 2010 - Anonymes relay für einzelnen Client?? (10)

Frage von eastfrisian zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...