Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Foritgate 60B mit FortiClient und Routing Problem

Frage Netzwerke Router & Routing

Mitglied: flyworld

flyworld (Level 1) - Jetzt verbinden

23.10.2013 um 11:13 Uhr, 1270 Aufrufe, 2 Kommentare

Hallo Zusammen,

ich bitte um Rat, da ich bei der Suche und meinen vielen Versuchen seit mehreren Tag nicht fündig bin.

Es geht darum ein IPSEC VPN aufzubauen ins Standort A (das klappt bereits bestens) und darüber aber das Standort B erreichen, welches ebenfalls per IPSec Angebunden ist. (Hardware <-> Hardware). Direkt aus dem Netz im Standort A, erreiche ich Problemlos das Standort B.

Mein Problem dabei ist, das ich nur in der Lage bin das Netzwerk vom Standort A zusehen und habe kein weiteres Routing, auch kein Internet nach Einwahl ins VPN zum Standort A.


Ist eine Fortigate 60B v4.0,build0346,120606 (MR2 Patch 12)

Ich habe den Tunnel bereits mit einem anderen Client (ShrewSoft) aufgebaut in der Hoffnung, es lege an der Software, jedoch das selbe Problem.

Kann eventuell jemand helfen, ich verzweifele allmehlig hier...

Lieben Dank...
Mitglied: aqui
24.10.2013 um 15:52 Uhr
Das kann an mehreren Faktoren liegen:
  • Die lokalen Client in Netz B haben keine angepasste Einstellung der Firewall. Damit blocken Sie alle IP Pakete die aus fremden IP Netzen kommen. Du musst also zwangsweise die lokale Firewall anpassen oder testweise mal ausschalten !
  • Die Clients im remoten Netz haben einen anderen Default Router und die VPN Route geht ins Leere
  • Traceroute und/oder Pathping sind deine besten Freunde. Wo bricht deren Hopcount ab ?

Meist ist Punkt 1 der klassische Fehler den alle vergessen zu customizen bei einen VPN Site to Site verbindung.
Weitere Details erklärt dir dieses Tutorial:
http://www.administrator.de/wissen/ipsec-vpn-mit-cisco-mikrotik-pfsense ...

P.S.: "allmählich" http://www.duden.de/rechtschreibung/allmaehlich hat übrigens nichts mit Mehl zum Brotbacken zu tun !
Bitte warten ..
Mitglied: flyworld
26.10.2013 um 20:56 Uhr
Hallo aqui,

vielen Dank für deine Unterstützung.

Um eine Blockung eines "Fremdnetzes" am Standort B auszuschließen, gebe ich den VPN Usern bereits IP Adressen aus Range vom Standort A.

Nach der Einwahl ins VPN zu Standort A setze ich 0.0.0.0 bereits auf den Tunnel. Ein Tracert auf das A Netz verläuft sauber. Ein Tracert ins Internet verläuft ins leere. Ich denke, das bereits hier mein Problem steckt. Die Fortigate am Standort A sendet die Pakete von VPN Usern nicht weiter über das WAN Interface.
In den VPN Einstellungen lasse ich alle Netze in alle Richtungen zu.
Auf der Fortigate Policy am Standort A habe ich Internal (all) -> Wan1 (all) alles über IPSEC VPN Tunnel zugelassen.
Ggf. muss noch eine weitere Policy. Meines Erachtens dann von Wan1 (VPN) -> Wan1 (all). Aber alle versuche scheiterten bereits.

Sorry für den Rechtschreibfehler, habe automatische Korrektur angewandt und den Fehler nicht bemerkt.

Grüße
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Switching und Routing Problem (11)

Frage von aqui zum Thema Router & Routing ...

Switche und Hubs
Cisco SG300 - Routing Problem (15)

Frage von Standardpasswort zum Thema Switche und Hubs ...

Router & Routing
gelöst VPN- Routing - Problem - Netzwer 1 kommt auf 2 aber anders herum nicht (8)

Frage von itschloegl zum Thema Router & Routing ...

Netzwerke
Integration eines fremden Netzwerks (Routing-Problem) (63)

Frage von Brian85 zum Thema Netzwerke ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (28)

Frage von Winuser zum Thema Hyper-V ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...