Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Formularbasierte Authentifizierung bei OWA nicht möglich

Frage Microsoft Exchange Server

Mitglied: mexxxx

mexxxx (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 17:04 Uhr, 4645 Aufrufe, 2 Kommentare

Hallo Zusammen,

bin seit heute im Forum. Das ganze hat natürlich einen ganz bestimmten Grund...

Ich arbeite in einem LAB (also keine prod. Umgebung) das folgendermaßen aussieht:

- Plattform des geschehens ist ein VM ESXi 3.5
- Zwei Exchange 2003 Server SP2 im Aktiv/Passiv-Cluster
- Zwei DC's (einer mit CA-Stelle)
- SAN ist ein virtueller NetApp-Filer

Mein Problem ist folgendes:

Ich möchte für OWA die Formularbasiert Authentifizierung aktivieren. Ein Zertifikat habe ich bereits installiert. Der Verbindungsaufbau über HTTPS funktioniert. Es ist mir nur unter keinen umständen möglich, dieses Häckchen für die Formularbasiert Authentifizierung aktivieren (Feld ist ausgegraut).
Ich finde keinerlei Hinweise im Netz über dieses Problem...

Was hab ich vergessen? Muss ich dafür einen FrontEnd-Server installieren??

Danke im Voraus für einen Tipp!
Mitglied: ollembyssan
14.05.2009 um 18:43 Uhr
Hallo mexxxx,

dein Server ist also als Back-End Server eingerichtet !?
Die Root CA hast du ja auf einem DC installiert, das Zertifikat ist anscheinend auf den richtigen CN ausgestellt !?
Die SSL Verschlüsselung ist im IIS Manager richtig eingestellt, sowie die Integrierte Windows-Authentifzierung inkl. Standardauthentifzierung !?

Nun kannst du die "Formularbasierte Authentifzieriung", obwohl all diese Schritte ausgeführt worden sind, nicht in der EMC unter "Server\Protokolle\HTTP\Virtueller Exchange Server" aktivieren ?!
Bitte warten ..
Mitglied: mexxxx
14.05.2009 um 18:57 Uhr
Hallo Ollembyssan,

danke erstmal für die Antwort...

Nein, ich habe einen Aktiv/Passiv-Cluster mit zwei Knoten. Als BackEnd habe ich diese nicht konfiguriert.
Die Sache mit dem CA sollte so passen. Das Zertifikat ist auf den CN des aktiven Knotens ausgestellt. Sollte das Zertifikat evtl. auf den CN das Virtuellen Exchange Server ausgestellt sein?? Dann dürfte aber der Zugriff über HTTPS nicht funktionieren, wenn da der Fehler wäre, oder???
Die Authentifizierungseinstellungen sollten auch alle richtig sein. SSL sowie Windows- und Standardauthentifizierung im IIS-Manager.

Ganz genau. Ich kann zwar die Option in den Eigenschaften im Register "Einstellungen" sehen, aber nicht aktivieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
OWA: nach "formularbasierte Authentifizierung" kommt permanente Kennwortabfrage ("Digest")
Frage von bemanoExchange Server

Guten Morgen zusammen, ich bin mit meinem Latein mal wieder am Ende und hoffe somit auf eure Unterstützung. Problem ...

Ubuntu
Authentifizierung mit SSH Key nicht möglich
gelöst Frage von schneerunzelUbuntu3 Kommentare

Hallo ich habe ein Problem mit meinen SSH Keys. auf meinem Backup Server (Backuppc) arbeite ich mit ssh Keys, ...

Exchange Server
Exchange 2016 - OWA unter iPhone und iPad Safari, sowie über die OWA Apps nicht möglich
gelöst Frage von the-printiExchange Server2 Kommentare

Hallo Zusammen, hier ein paar kurze Details zu der Umgebung bevor ich zum Problem komme. Wir haben einen Exchange ...

VB for Applications
SOAP-Authentifizierung
Frage von MarcoBornVB for Applications15 Kommentare

Hallo Forum, ich bin absoluter Neuling im Bereich SOAP und muss einen SOAP-Request aus Excel heraus starten. Bei der ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 11 StundenWindows 101 Kommentar

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 13 StundenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet3 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 1 TagDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
TK-Netze & Geräte
VPN-fähige IP-Telefone
Frage von the-buccaneerTK-Netze & Geräte16 Kommentare

Hi! Weiss noch jemand ein VPN-fähiges IP-Telefon mit dem man z.B. einen Heimarbeitsplatz gesichert anbinden könnte? Habe nur einen ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Netzwerkgrundlagen
Laufwerkszuordnung mit zwei IPs
Frage von Alex29Netzwerkgrundlagen12 Kommentare

Hallo in die Runde, Ich als Hobbyadmin hätte mal wieder eine Frage an die Profis. Ich habe ein Netzwerk ...