Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Formularversand über Standard-Extension Typo3 klappt nicht

Frage Internet CMS

Mitglied: andy17

andy17 (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 27.05.2008, 2795 Aufrufe, 1 Kommentar

Kein Spam- oder Virusfilter-Problem, MX-Einträge korrekt

Hallo zusammen!

Habe folgendes Problem:

Meine Website basiert auf Typo3 4.2.0!

Seit kurzem funktioniert der Formularversand auf die eingetragene Adresse nicht mehr! Bis jetzt hab ich die E-Mails an eine Strato-Adresse weitergeleitet, die Website selbst liegt bei einem anderen Hosting-Provider! Habe auch schon eine Konto beim Hosting Provider eingerichtet, jedoch kommen auch in diesem Postfach keine E-Mails an! Es klappt nur zu einer gmx-Adresse!


Folgende Schritte habe ich bereits durchprobiert:

1. Deaktivierung der Optionen StrictFormmail und SecureFormmail im Installtool
2. Einbinden eines HTML Formulars mit hidden-field "recipient"
3. Ändern der Empfängeradresse auf eine zur Domain gehörenden E-Mail.
4. Überprüfung der Funktion von Sendmail über die Basic-Configuration (funktioniert tadellos)!
5. Deaktivierung der Spamfilter und des Virenschutzes auf den betreffenden Konten!
6. MX-Einstellungen der Domain geändert bzw. überprüft (waren jedoch korrekt!).

Login-Notyfies und sonstige Meldungen werden über Typo3 automatisch an die entsprechenden EMailadressen (auch
domainfremde) versand!

Die Präsenz wurde zunächst von einem externen Dienstleister erstellt und gewartet. Dessen gmx-Adresse ist auch die einzige, die funktioniert?

Wer weiß noch Rat!
Mitglied: andy17
27.05.2008 um 12:53 Uhr
Jetzt klappt es plötzlich ohne irgendeinen Grund auch nicht mehr zur GMX-Adresse! Gibt es da so etwas wie Viren? Wie kann ich das herausfinden! Im Log sind keine akuten Änderungen vermerkt!


HILFE!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Server 2016 Standard - Update KB3213986 hängt (1)

Frage von StillerLeser09 zum Thema Windows Server ...

Router & Routing
TPLink Router Standard admin Passwort funktioniert nicht (12)

Frage von Emmy2437 zum Thema Router & Routing ...

Batch & Shell
gelöst Batch für File extension überprüfung und listenerstellungmit Zeit und Datum (2)

Frage von watch123 zum Thema Batch & Shell ...

Microsoft Office
gelöst Standard Ansicht Word Navigationsleiste (9)

Frage von leofabian zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (29)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
gelöst Welches OS für Firmengeräte? (20)

Frage von MarkusVH zum Thema Windows 10 ...

Netzwerke
Abisolierwerkzeug (18)

Frage von SarekHL zum Thema Netzwerke ...

Exchange Server
SBS2011: POP3-Connector 10 MB Grenze Email Benachrichtigung (17)

Frage von bogi1102 zum Thema Exchange Server ...