Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Formularversand über Standard-Extension Typo3 klappt nicht

Frage Internet CMS

Mitglied: andy17

andy17 (Level 1) - Jetzt verbinden

19.05.2008, aktualisiert 27.05.2008, 2803 Aufrufe, 1 Kommentar

Kein Spam- oder Virusfilter-Problem, MX-Einträge korrekt

Hallo zusammen!

Habe folgendes Problem:

Meine Website basiert auf Typo3 4.2.0!

Seit kurzem funktioniert der Formularversand auf die eingetragene Adresse nicht mehr! Bis jetzt hab ich die E-Mails an eine Strato-Adresse weitergeleitet, die Website selbst liegt bei einem anderen Hosting-Provider! Habe auch schon eine Konto beim Hosting Provider eingerichtet, jedoch kommen auch in diesem Postfach keine E-Mails an! Es klappt nur zu einer gmx-Adresse!


Folgende Schritte habe ich bereits durchprobiert:

1. Deaktivierung der Optionen StrictFormmail und SecureFormmail im Installtool
2. Einbinden eines HTML Formulars mit hidden-field "recipient"
3. Ändern der Empfängeradresse auf eine zur Domain gehörenden E-Mail.
4. Überprüfung der Funktion von Sendmail über die Basic-Configuration (funktioniert tadellos)!
5. Deaktivierung der Spamfilter und des Virenschutzes auf den betreffenden Konten!
6. MX-Einstellungen der Domain geändert bzw. überprüft (waren jedoch korrekt!).

Login-Notyfies und sonstige Meldungen werden über Typo3 automatisch an die entsprechenden EMailadressen (auch
domainfremde) versand!

Die Präsenz wurde zunächst von einem externen Dienstleister erstellt und gewartet. Dessen gmx-Adresse ist auch die einzige, die funktioniert?

Wer weiß noch Rat!
Mitglied: andy17
27.05.2008 um 12:53 Uhr
Jetzt klappt es plötzlich ohne irgendeinen Grund auch nicht mehr zur GMX-Adresse! Gibt es da so etwas wie Viren? Wie kann ich das herausfinden! Im Log sind keine akuten Änderungen vermerkt!


HILFE!
Bitte warten ..
Ähnliche Inhalte
CMS
gelöst Menütitel in Typo3 zu lang (3)

Frage von honeybee zum Thema CMS ...

Windows Server
Anbindung SSO über Typo3 an Windows Server 2008R2 (8)

Frage von Coreknabe zum Thema Windows Server ...

Netzwerkprotokolle
gelöst IPv6 - Privacy Extensions (2)

Frage von zomaryix zum Thema Netzwerkprotokolle ...

Visual Studio
gelöst C-Sharp WPF Controls und Extensions (3)

Frage von mayho33 zum Thema Visual Studio ...

Neue Wissensbeiträge
Entwicklung

Exploit Development

Anleitung von burhanudinn123 zum Thema Entwicklung ...

Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(1)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
Leiten "dumme" Switches VLAN-Tags mit durch? (17)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

E-Business
Wo tragt ihr eure privaten Termine ein? (14)

Frage von honeybee zum Thema E-Business ...

Batch & Shell
Batch zum suchen und verschieben von Verknüpfungen (12)

Frage von zeroblue2005 zum Thema Batch & Shell ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...