Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Forticlient 4.1.2 Installation schlägt fehl - Interaktiver Dienst wird angelegt, was das System aber nicht erlaubt

Frage Microsoft

Mitglied: wedman

wedman (Level 1) - Jetzt verbinden

21.04.2010 um 13:10 Uhr, 8800 Aufrufe

-

Hallo zusammen,

ich habe hier mal wieder mit einem recht exotischen Problem zu kämpfen. Und zwar würde ich gerne auf einer Windows 7 x64 enterprise Maschine einen VPN-Client installieren (Forticlient 4.1.2 von Fortinet).

Nun wird offenbar während der Installtaion ein Dienst installiert ("FortiClient Service Scheduler"), bei dem automatisch das Häkchen "Datenaustausch zwischen Dienst und Desktop zulassen" aktiviert ist (also ein interaktiver Dienst).

Das mag mein OS scheibar nicht und quittiert die Installation mit einem Fehler, da der Dienst nicht gestartet werden kann und reverted die komplette Installation. Ich habe also keine Chance den Dienst z. B. nachträglich auf nicht interaktiv zu stellen.

Protokollname: System
Quelle: Service Control Manager
Datum: 21.04.2010 12:20:51
Ereignis-ID: 7030
Aufgabenkategorie:Keine
Ebene: Fehler
Schlüsselwörter:Klassisch
Benutzer: Nicht zutreffend
Computer: lucas.ferber-software.lan
Beschreibung:
Der Dienst "FortiClient Service Scheduler" ist als interaktiver Dienst gekennzeichnet. Das System wurde jedoch so konfiguriert, dass interaktive Dienste nicht möglich sind. Der Dienst wird möglicherweise nicht richtig funktionieren.
Ereignis-XML:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event;>"
<System>
<Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" />
<EventID Qualifiers="49152">7030</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>0</Task>
<Opcode>0</Opcode>
<Keywords>0x8080000000000000</Keywords>
<TimeCreated SystemTime="2010-04-21T10:20:51.771006100Z" />
<EventRecordID>3889</EventRecordID>
<Correlation />
<Execution ProcessID="572" ThreadID="676" />
<Channel>System</Channel>
<Computer>lucas.ferber-software.lan</Computer>
<Security />
</System>
<EventData>
<Data Name="param1">FortiClient Service Scheduler</Data>
</EventData>
</Event>

Das kuriose ist, dass die Installation auf meiner Test-VM (selbes OS) ohne Probleme funktioniert. Ich vermute nun, dass es irgendeine allgemeine Systemeinstellung gibt, die die Installation von interaktiven Diensten unterdrückt. Diese habe ich aber leider bis dato noch nicht gefunden.

Hat jemand eine Idee?
Ähnliche Inhalte
Windows Tools
gelöst DotNet Installation schlägt fehl (1)

Frage von emeriks zum Thema Windows Tools ...

Ubuntu
gelöst Mailcow Installation schlägt fehlt (4)

Frage von ClepToManix zum Thema Ubuntu ...

Windows Server
Rollen Installation auf Server 2016 schlägt fehl (6)

Frage von banane31 zum Thema Windows Server ...

Neue Wissensbeiträge
LAN, WAN, Wireless

Schwachstelle im WPA2 Protokoll veröffentlicht

(3)

Information von colinardo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte