Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FortiClient IPSec Connection failure

Frage Sicherheit Firewall

Mitglied: Maerliprinz

Maerliprinz (Level 1) - Jetzt verbinden

12.09.2012 um 17:17 Uhr, 4748 Aufrufe, 4 Kommentare

FortiGate Client IPSec Verbindung funtioniert nicht

Hallo Komune,
ich habe mal wieder ne Frage, diesmal bzgl. FortiClient.

Folgendes Setup besteht:

Server2008R2 x64, normale KMU Domain (192.168.50.10/.x/24)
Fortinet 60C
Forticlient (aktualisiert)

Connection IKE: Main mode: DH Group 5 / AES128-SHA1 / Keylife: 28800s , Nat-T: On , Freq 5s , DPD: On

Connection IPSec: DH Group 5 / AES128-SHA1 / Keylife Seconds: 28800s , Replay Detection On , PFS: On

Passphrases stimmen überein

Folgendes Log:

sys_get_local_gwy() called: [in] remote gw: 62.202.91.125. [in] Next hop: 0.0.0.0
End installing tunnels
GetIpInterfaceEntry() old interface 28 metric is 50
SetIpInterfaceEntry() Interface metric changed to 20
vnic metric changed to 20!
vnic metric changed to 20 and restarted!
Got a kernel message
Detect local gateway for peer: 62.202.91.125
sys_get_local_gwy() called: [in] remote gw: 62.202.91.125. [in] Next hop: 0.0.0.0
sys_get_local_gwy() called: [in] remote gw: 62.202.91.125. [in] Next hop: 192.168.100.1
Get sa_connect message...192.168.100.60->62.202.91.125:500, natt_mode=0
Using new connection...natt_mode=0
Set connection name = Wiest Praxis.
Tunnel 192.168.100.60 ---> 62.202.91.125:500,natt_en=1 is starting negotiation
Will negotiate a normal SA

*** initiator selectors ids: peer:192.168.50.0(255.255.255.0), me:192.168.100.60(0.0.0.0)
Initiator: sent 62.202.91.125 quick mode message #1 (OK)

IKE daemon stopped

Es scheint mir als das das aushandeln der 2. Passphrase nicht funktioniert.
Mitglied: Dirmhirn
12.09.2012 um 17:53 Uhr
HI!

welche Firmware hast auf der FGT?

http://support.fortinet.com/forum/tm.asp?m=87839&p=1&tmode=1&am ...
vll gibts ein Problem mit IPSec

sg Dirm
Bitte warten ..
Mitglied: Maerliprinz
13.09.2012 um 09:47 Uhr
Hallo es ist die FGT60B-4.00-build511 Firmeware installiert
Bitte warten ..
Mitglied: Dirmhirn
13.09.2012 um 10:32 Uhr
aktualisier mal auf die aktuellste oder zmdest MR3 Patch 7
bzw al Support anfragen, die sind recht flott.
Bitte warten ..
Mitglied: kontext
13.09.2012 um 10:39 Uhr
Zitat von Maerliprinz:
Hallo es ist die FGT60B-4.00-build511 Firmeware installiert

HeyHo,

Hoffe schon das es eine FGT60C ist oder?!
Weil du oben geschrieben hast das die Box eine Forti 60C ist und die Firmware eine Forti 60B ...

Sind die Policy's noch alle aktiv bzw. eingetragen.
Schon mal versucht den Tunnel neu anzulegen ...
... einen neuen IPSec Tunnel anzulegen dauert max. 10 Minuten ...

Um ein falschens Passwort bzw. Passphrase auszuschließen würde ich mal 12345678 vergeben ...
... lauft es dann - hat es was mit der Passphrase

Ansonsten wie @Dirmhirn schon geschrieben hat - Support anfragen ...
... alternativ kb.fortinet.com oder firewallguru.blogspot.com

Cheers
@zanko
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
IPSEC VPN mit pfSense und Lancom - keine verbindung wenn Client offline (7)

Frage von DanyCode zum Thema Netzwerkgrundlagen ...

LAN, WAN, Wireless
gelöst VPN IPSec mit Linksys Router funktioniert nicht (5)

Frage von knubbie zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
Freeware Tools um VPN IPSec zur Firma aufzubauen? (6)

Frage von WinLiCLI zum Thema Netzwerkmanagement ...

Windows Server
gelöst IPSec zwischen SLES und Windows Server 2012 R2- Wie IDLE-Timeout erhöhen? (14)

Frage von scusimarcus zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...