Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fortiwifi 60b erscheinen keine Netzwerkgeräte

Frage Netzwerke LAN, WAN, Wireless

Mitglied: meratrommel

meratrommel (Level 1) - Jetzt verbinden

14.08.2013, aktualisiert 12:58 Uhr, 1501 Aufrufe, 6 Kommentare, 2 Danke

Hallo User,

ich habe mein Fortiwifi 60b für das LAN und WLAN eingerichtet als NAT-Modus aber ich sehe meine Netzwerkgeräte nicht mehr.

Habe unter Firewall auch internal-->wlan und wlan --> internal eingestellt aber ohne Erfolg.

1) Muss vieleicht unter Router --> Policy Routing für internal und wlan die source und destination IP's auch einrrichten?

2) Oder muss ich mein Fortiwifi als Transparent- Mode einrichten?
Aufgrund dass der Fortiwifi momentan auf zwei versiedenen IP-Ebene arbeitet.
Ich dachte durch die Einrichtung der Policy's können die beide Subnetze miteinander kommunizieren.

Ihr merkt dass ich nicht mehr weiss wo ich noch was einstellen muss.


Wäre sehr dankbar für eure Unterstützung.


Mit freundlichen Grüßen
meratrommel
Mitglied: Ausserwoeger
14.08.2013, aktualisiert um 14:37 Uhr
Hi

Hmmm... deine Fragen verwirren mich auch.
Was hast du den schon gemacht?
Du hast das Teil ausgepackt angesteckt und es wurde automatisch von der Fortigate erkannt.

Hast du schon ein Wlan eingerichtet ? hast du eine SSID erstellt mit Verschlüsselung und einen eigenen IP Adressbereich definiert ?

Wenn ja müssten deine geräte schonmal ein Wlan netz finden und eine IP bekommen wenn DHCP für das interface Aktiviert wurde.
Damit nun deine Clients auf das intene Netzwerk zugreifen dürfen musst du nun entsprechende Firewall Regeln erstellen.

Von Wlan nach Intern freischalten was man braucht. Dann von Wlan nach WAN usw.

Zum schluss kann man noch ein eigenes UTM Profil für die Wlan clients erstellen und dieses an die regeln hängen. Damit der Virenschutz aktiv ist usw.

Zitat von meratrommel:
1) Muss vieleicht unter Router --> Policy Routing für internal und wlan die source und destination IP's auch
einrrichten?


Nein musst du nicht !

Zitat von meratrommel:
2) Oder muss ich mein Fortiwifi als Transparent- Mode einrichten?
Aufgrund dass der Fortiwifi momentan auf zwei versiedenen IP-Ebene arbeitet.
Ich dachte durch die Einrichtung der Policy's können die beide Subnetze miteinander kommunizieren.

Ja stimmt auch sobald du die Policys für die einzelnen Netze also SSIDs eingerichtet hast können diese komunizieren. Natürlich nur das was du freigegeben hast.


LG Andy
Bitte warten ..
Mitglied: meratrommel
14.08.2013 um 16:24 Uhr
Damit nun deine Clients auf das intene Netzwerk zugreifen dürfen musst du nun entsprechende Firewall Regeln erstellen.

Von Wlan nach Intern freischalten was man braucht. Dann von Wlan nach WAN usw.

Zum schluss kann man noch ein eigenes UTM Profil für die Wlan clients erstellen und dieses an die regeln hängen. Damit
der Virenschutz aktiv ist usw.

> Zitat von meratrommel:
> ----
> 1) Muss vieleicht unter Router --> Policy Routing für internal und wlan die source und destination IP's auch
> einrrichten?
>

Nein musst du nicht !

> Zitat von meratrommel:
> ----
> 2) Oder muss ich mein Fortiwifi als Transparent- Mode einrichten?
> Aufgrund dass der Fortiwifi momentan auf zwei versiedenen IP-Ebene arbeitet.
> Ich dachte durch die Einrichtung der Policy's können die beide Subnetze miteinander kommunizieren.

Ja stimmt auch sobald du die Policys für die einzelnen Netze also SSIDs eingerichtet hast können diese komunizieren.
Natürlich nur das was du freigegeben hast.


LG Andy

Hallo Andy,

um auf dem Punkt zu bringen, mein LAN und WLAN ist schon eingerichtet und funktionieren.

Mein Problem ist, dass ich die Netzwerkgeräte im WLAN vom LAN nicht sehe kann.
Obwohl ich unter Firewall-->Policy internal-->wlan und wlan --> internal eingestellt habe.
Ich dachte nach diesen Einstellungen kann das Wlan mit dem Lan Netz untereinander kommunizieren.

Oder soll ich versuchen WLAN und LAN in dem selben Subnetz einzurichten?
Was mache ich falsch?

Gruß
meratrommel
Bitte warten ..
Mitglied: Ausserwoeger
14.08.2013, aktualisiert um 18:18 Uhr
Hi

Naja kommt auf deine Kommunikation an wo kannst du die geräte nicht sehen in der Netzwerkumgebung ??? Ein zugriff auf die geräte ist aber möglich ??

Wenn sie in der Netzwerkumgebung nicht angezeigt werden könnte es sein das du keinen Wins hast ? bzw. das Netbios nicht über die Firewall gerootet wird.

Es kann auch sein das auf den Geräten in deinem Wlan Netbios nicht aktiv ist oder Netbios über TCP nicht aktiviert ist.

LG Andy
Bitte warten ..
Mitglied: meratrommel
14.08.2013 um 19:36 Uhr
Zitat von Ausserwoeger:
Hi

Naja kommt auf deine Kommunikation an wo kannst du die geräte nicht sehen in der Netzwerkumgebung ??? Ein zugriff auf die
geräte ist aber möglich ??
Genau in der Netzwerkumgebung.

Wenn sie in der Netzwerkumgebung nicht angezeigt werden könnte es sein das du keinen Wins hast ? bzw. das Netbios nicht
über die Firewall gerootet wird.
Wo kann ich das einstellen?

Es kann auch sein das auf den Geräten in deinem Wlan Netbios nicht aktiv ist oder Netbios über TCP nicht aktiviert ist.
Wo kann ich das einstellen?

LG Andy

Danke

Gruß
meratrommel
Bitte warten ..
Mitglied: Ausserwoeger
19.08.2013, aktualisiert um 08:42 Uhr
Hi

Google weiss alles.

Wenn du dich über Netbios über TCP erkundigst findest du alle infos die du brauchst.

http://www.microsoft.com/germany/technet/datenbank/articles/600966.mspx

TCP Port 139
UDP Port 137,138
Müssen über die Firewall freigegeben sein. und auf den Pcs sollte netbios über TCP aktiv sein.

PS: Ich hoffe du hast DNS freigegeben den ohne gibt es keine Namensauflösung für die Clients im Wlan

LG Andy
Bitte warten ..
Mitglied: kontext
30.08.2013, aktualisiert 17.09.2013
Moin meratrommel,

wie sieht es aus - konntest du das Problem lösen?
War es wirklich eine Policy-Geschichte oder war noch woanders "der Hund begraben"?

Ein wenig Feedback wäre nett ...
... und die Frage als gelöst markieren: http://www.administrator.de/faq/32

Gruß
kontext
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Firewall
Fortiwifi Guest Portal Login nach reconnect

Frage von bastian42 zum Thema Firewall ...

Router & Routing
VPN-Verbindung zu Fritzbox - Kein Zugriff auf andere Netzwerkgeräte (3)

Frage von mabue88 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...