Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Forumsbeiträge bei Google falsch indiziert

Frage Entwicklung Webentwicklung

Mitglied: peterha

peterha (Level 1) - Jetzt verbinden

14.04.2009, aktualisiert 10:33 Uhr, 3215 Aufrufe, 2 Kommentare

Moin Moin!

google hat die beiträge meines coppermine albums falsch gelistet

Das forum (coppermine gallery) ist in einem Unterorder installiert.

Also: www.meinedomain.de/forum/
Im Ordner Forum liegen dann die ganzen php usw...

bei Herrn google werden einige (!) Beiträge gelistet:

meinedomain.de/thumbnails.php?album=3

beim klick drauf wird angezeigt das die seite nicht existiert - klar.

bei google müsste ja auch stehen: meinedomain.de/forum/thumbnails.php?album=3

was mach ich da falsch das der unterordner forum fehlt? oder was macht google falsch???


Vielen Dank für einen eventuellen Tipp!

Gruß
Peter
Mitglied: 7Gizmo7
14.04.2009 um 11:17 Uhr
coppermine ist doch eine Bilder galerie

Vieleicht wäre es besser gewesen mit Subdomains zu arbeiten
Bitte warten ..
Mitglied: peterha
15.04.2009 um 10:05 Uhr
welch grandioser geistiger Erguss. ;))))

Ja Commermine ist eine Bildergalerie ("meines coppermine albums ")

Wieso subdomain?? So klug ist google wohl das es unterordner erkennt...

Ne hat jemand eine Idee??

Gruß
Peter
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2016 CU4 kann keine Mails von Google Mail empfangen (1)

Frage von diemilz zum Thema Exchange Server ...

Sicherheit
Stealing Windows Credentials Using Google Chrome (3)

Link von BassFishFox zum Thema Sicherheit ...

E-Mail
CalDav Mailxchange 2way sync Google Calender

Frage von D46505Pl zum Thema E-Mail ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...