Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FQDN auf einmal erforderlich

Frage Microsoft Windows Server

Mitglied: Henkator

Henkator (Level 1) - Jetzt verbinden

25.02.2009, aktualisiert 05.03.2009, 7167 Aufrufe, 2 Kommentare

Hallo zusammen,

da ich neu hier im Forum bin, sage ich erstmal "HELLO EVERYBODY" !!!
und komme dann auch schon zu meinem kleinen Netzwerkproblem...:

Mein Server lässt sich von einem Client mit dem Hostname nicht mehr pingen. Ping an den FQDN funktioniert einwandfrei. Das gleich ist ist bei der Verbindung der Netzlaufwerke. Freigaben mit FQDN gehen, reiner Hostname leider nicht.

Fast vergessen, die Serverumgebung:
Im Moment ist bei mir ein Windows 2003 R2 Server, Enterprise Edition (MSDNAA ) im Einsatz.
Der Server fungiert als DNS, DHCP, File, Exchange-Server, statische IP all inclusive...).

Das Routing ist im Moment wie folgt aufgebaut:
Vom Server geht ein RJ zum Switch...
Centraler Switch ist ein Linksys RVS4000. Von diesem geht ein Kabel zur Anbindung nach aussen:
Dies ist ein Swisscom-Router welcher alle benötigten Protokolle nach innen zum RVS4000 weiterleitet.
Ein weiteres Kabel geht zu einem Accesspoint, welches das Intranet an die eigentliche Umgebung anbindet.
Drucker und Co sind direkt am RVS4000 per Rj45 verbunden...

Nun zu meiner Problematik:
Wie oben beschrieben, kann ich den Server zwar mit dem FQDN einwandfrei anpingen und die IP-Adresse wird
mir sauber mit NSLOOKUP zurückgegeben, jedoch ist dieser ganze Full Qualified Domäin Name auf kurz oder
lange extrem lästig - Stichwort Netlogon....

Unter Umständen weiss ich auch wo ich einen Bock geschossen habe. Als ich die Serverkonfigurationen gemacht habe
hatte ich ein Problem mit dem Router bzw. dem Routing, welches im Endeffekt am Kabel lag... Leider habe ich
bis zu dieser Erkenntnis ein paar Konfigurationen durchprobiert (ich weiss... Schande über mich, man probiert nicht...)

Ich vermute, dass das Problem irgendwo in der RAS zu finden ist... aber ich weiss nicht wo...
Ich hatte bis zu diesem Malör noch McAfee SmallBusiness im Einsatz, aber an der "sehr restrektiven" Firewall lags auch nicht...
(im Moment noch nicht mehr installiert, nur noch der VirScan)

Leider kann ich nicht die ganze Umgebung töten, da die liebe Familie und einige Dritte über den Webaccess, bzw. IMAP an
das System gebunden sind... Und wenn irgendwie möglich will ich nicht all diese Daten sichern und neu einspielen wollen...
ganz zu schweigen vom Serverinstall.... - denn ansonsten läuft alles prima Selbst FTP mit dem IIS ^^

Für eine Lösungsansatz wäre ich wirklich sehr dankbar - auch ist jeder Hinweis sehr willlkommen.

Besten Dank im Vorraus
- ) Henkator ( -

PS: Es gab einen ähnlichen Thread, nur mit der umgekehrten Problematik.... - falls ich doch etwas übersehen haben sollte,
oder dies in der falschen Kategorie ist... => die Auswahlmöglichkeiten der Themenbereiche sind hier echt "gigantisch"
Mitglied: 60730
26.02.2009 um 10:48 Uhr
Moinsen und willkommen,

dein "problem" liegt entweder in der Searchsuffixlist, fals unterschiedliche DNS Suffixe benutzt werden, oder - darin, das der Server / Client nicht richtig am DNS klemmt.
Das würde ich mal behaupten, ohne einen Output je eines "IPConfig -all" gesehen zu haben.

Schau also mal ganz genau in den Reiter Netzwerk Eigenschaften erweitert dns, ob da irgendwas "klemmt" - bzw. nicht eindeutig überall gleiche Werte stehen.
Wenns da nicht herkommt, dann den DNS genau ansehen.

Gruß
Bitte warten ..
Mitglied: Henkator
05.03.2009 um 21:45 Uhr
Hallo TimoBeil,

sorry das es etwas länger ging - war unterwegs und konnte es erst jetzt testen.

Das Problem war, wie Du schon vermutet hast, Serverseitig die Netzwerkverbindung nicht richtig konfiguriert war.

Fehler war:
unter Advanced Settings\DNS hat der Haken bei "Register this connections adressses in DNS"
unter WINS: "Enable NetBIOS over TCP/IP"

Nachdem ich die beiden Haken gesetzt habe kann ich die Freigabe wieder
unter "OPQSV001" anwählen und muss nicht "opqsv001.opq.local" schaffe.

Ganz klar ist es mir zwar noch nicht, vielleicht hat mir ja hier jemand ne Erklärung...

Beste Grüsse und vielen Dank
- ) Henkator ( -

PS: Das der Primäre DNS Suffix der Fehler hätte sein können, war glaube ich gar nicht möglich, da das NB nicht in die Domäne eingebunden ist....
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst Einzelne Dateien auf einem Server haben auf einmal keine Berechtigungen mehr (7)

Frage von StefanKittel zum Thema Windows Server ...

Windows Server
Windows-Update für Secure-Boot-Fehler macht BIOS-Updates erforderlich (2)

Link von Penny.Cilin zum Thema Windows Server ...

Windows Server
FQDN bei freigegebenen Netzwerkdrucker ausblenden (2)

Frage von fensterbauer zum Thema Windows Server ...

Windows Server
gelöst Ordner Umleitung, einmal lokal, einmal WTS (10)

Frage von OSelbeck zum Thema Windows Server ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...