Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage zur -12V - Spannung

Frage Hardware

Mitglied: SarekHL

SarekHL (Level 3) - Jetzt verbinden

01.09.2011 um 20:54 Uhr, 4778 Aufrufe, 16 Kommentare

Hallo zusammen,

bei einem PC zeigt HWMONITOR das folgende Bild:

24d2cd45445f41263b55ee99cbef65f6 - Klicke auf das Bild, um es zu vergrößern

Ich bin jetzt nicht so fit in Elektrotechnik, daß ich weiß, was es mit der -12V-Spannung auf sich hat. Wenn die +12V-Spannung nur 7,3V betragen würde, dann würde ich mir Gedanken machen. Muß ich das hier auch? Wozu kann diese falsche Spannung führen?

Und ganz generell: Kann ich dem HWMONITOR bei dieser Angabe vertrauen? Das BIOS überwacht nur die positiven Spannungen, nicht die negativen, ich habe also keine zweite Anzeige zum Vergleich. Und ich wüßte nicht, wo ich mit meinem Multimeter ansetzen müßte, weil ich gar nicht weiß, an welchen Pins diese Spannung anliegen soll.


Wer weiß Bescheid?
Danke im Voraus!
Mitglied: 60730
01.09.2011 um 21:12 Uhr
Salü Sarek,

nunja - da hast du aber "Glück" ....

  • Egal welche Version Netzteil du da vor dir liegen hast - es ist immer der blaue Draht (Außer ein Peruanischer Bombenleger hat dir ein X für ein U vorgemacht und dein Netzteil Tickt merkwürdig).
  • Und nun die "Bad News" - 10% Streuung ist einkalkuliert - aber -7.30 sind ein paar Promille zufiehl....
Mess das nach...
Bitte warten ..
Mitglied: 99045
01.09.2011 um 21:21 Uhr
Hi,

Zitat von SarekHL:
+12V-Spannung nur 7,3V betragen würde, dann würde ich mir Gedanken machen. Muß ich das hier auch? Wozu kann
diese falsche Spannung führen?

Nein, musst du nicht. Die -12 V werden in der Regel nicht benötigt und stammen noch aus der Zeit der uralten RS232-Schnittstellen, die +/- 12 V (daher der Name V24-Schnittstelle) benötigten. DIE funktionieren allerdings meist auch noch bei Spannungen, die über der +/-5V-Grenze liegen einwandfrei.

Und ganz generell: Kann ich dem HWMONITOR bei dieser Angabe vertrauen?

Nöö.

Wo du mit deinem Schätzeisen ansetzen kannst, steht hier: http://de.wikipedia.org/wiki/ATX-Format

Gruß
Bitte warten ..
Mitglied: SarekHL
01.09.2011 um 21:35 Uhr
Nein, musst du nicht. Die -12 V werden in der Regel nicht benötigt und stammen noch aus der Zeit der uralten
RS232-Schnittstellen, die +/- 12 V (daher der Name V24-Schnittstelle) benötigten. DIE funktionieren allerdings meist auch
noch bei Spannungen, die über der +/-5V-Grenze liegen einwandfrei.

Ach schade, der PC spinnt nämlich ein wenig rum. Mal läuft er ganz normal, ein anderes Mal geht er im Betrieb einfach aus und läßt sich nicht wieder einschalten und am nächsten Tag läuft er wieder ganz normal. Ich hatte schon gehofft, daß das die Ursache sein könnte - denn bald läuft die Gewährleistungsfrist aus
Bitte warten ..
Mitglied: Pago159
01.09.2011 um 21:39 Uhr
Wenn doch eh noch Gewährleistung auf dem Gerät ist,
dann schick es doch einfach nach einer Datensicherung
ein, dann weist du nachher auch, wo der Fehler her kam.
Ich würde da dann gar nicht lange suchen.

[EDIT]
ansonsten könntest du das Gerät noch auf machen und dir mal die Kondensatoren anschauen,
wenn da einer Dicke Backen macht, dann ist dein Board defekt.
Ansonsten würde ich jetzt auch mal auf das Netzteil Tippen.

[/EDIT]

Lg Grapper
Bitte warten ..
Mitglied: SarekHL
01.09.2011 um 21:41 Uhr
Wenn doch eh noch Gewährleistung auf dem Gerät ist, dann schick es doch einfach nach einer Datensicherung ein, dann weist du nachher auch, wo der Fehler her kam. Ich würde da dann gar nicht lange suchen.

Das habe ich beim ersten Mal auch getan. Nach zwei Wochen kam die Kiste mit dem Vermerk zurück, daß kein Fehler gefunden wurde. Kein Wunder, wenn er eben nicht regelmäßig auftritt
Bitte warten ..
Mitglied: Friemler
01.09.2011 um 21:44 Uhr
Hallo Sarek,

Zitat von SarekHL:
Ich hatte schon gehofft, daß das die Ursache sein könnte - denn bald läuft die Gewährleistungsfrist aus

da kann ich Grapper nur beipflichten. Auf die Aussage von Kaputtnick würde ich mich nicht verlassen. V.24 hat seinen Namen von den -12V/+12V Spannungen... alles klar . Siehe hier.

Gruß
Friemler
Bitte warten ..
Mitglied: SarekHL
01.09.2011 um 21:48 Uhr
ansonsten könntest du das Gerät noch auf machen und dir mal die Kondensatoren anschauen, wenn da einer Dicke Backen macht, dann ist dein Board defekt.

Das war natürlich mit das erste, was ich getan habe, die Kondensatoren sehen aber völlig frisch aus.


Ansonsten würde ich jetzt auch mal auf das Netzteil Tippen.

Warum, wenn die -12V gar nicht gebraucht werden? Alle anderen Spannungen sind ja in Ordnung und knicken auch bei einem StressMyPC-Test nicht ein.
Bitte warten ..
Mitglied: SarekHL
01.09.2011 um 21:52 Uhr
da kann ich Grapper nur beipflichten. Auf die Aussage von Kaputtnick würde ich mich nicht verlassen.

OK, das ändert die Lage dann ... aber wofür sind die -12V dann da? Ich habe noch mal bei Google geschaut, etwas anderes als den Verweis auf die RS232-Schnittstelle finde ich dort auch nicht. Wenn die -12V wirklich nur dafür genutzt werden, wieso sollten die Abweichung da ein Problem sein?

(Ich will Deine Aussage nicht in Frage stellen, aber ich will die Zusammenhänge verstehen)
Bitte warten ..
Mitglied: SarekHL
01.09.2011 um 22:27 Uhr
* Egal welche Version Netzteil du da vor dir liegen hast - es ist immer der blaue Draht

Meinst Du den, der in diesen komischen Digitalwecker reinführt, der langsam rückwärts zählt?


(Außer ein Peruanischer Bombenleger hat dir ein X für ein U vorgemacht und dein Netzteil Tickt merkwürdig).

Der PC ist aber aus Afghanistan und nicht aus Peru
Bitte warten ..
Mitglied: 99045
01.09.2011 um 22:45 Uhr
Es stimmt natürlich, das V.24 eine CCITT-Norm ist. Allerdings wird V24 unter Technikern im Allgermeinen in Bezug zur +/-12V=24V Spannung gesetzt. Nimm's leicht.
Es ändert nichts daran, dass die -12V nur zu Urzeiten genutzt wurden, wenn man mal von spezieller Nichtstandard-Hardware auf Peripheriekarten absieht.
Bitte warten ..
Mitglied: Friemler
02.09.2011 um 00:51 Uhr
Hallo Sarek,

ich kann Dir nicht definitiv sagen, wozu die -12V benötigt werden. Ich habe per Google noch Hinweise darauf gefunden, dass diese Spannung für die Steckplätze von alten ISA-Bus-Karten benötigt wurde, die bei einem modernen PC ja nicht mehr vorhanden sind, und somit heutzutage unnötig wäre. Ich habe ja auch nicht gesagt, dass Kaputtnick völlig falsch liegt, aber die Sache mit dem Namen eines Schnittstellenstandards hat mich, ähm, misstrauisch gemacht. Aber das scheint ja eine Jargon-Geschichte für diese ITU-T-Norm zu sein.

Trotzdem würde ich sagen, dass ein Netzteil, was nicht die Soll-Spannungen liefert, nicht in Ordnung ist. Evtl. verursacht das ja auch auf den anderen Leitungen Störimpulse bzw. unsaubere (Gleich-)Spannung. Ich würde den Rechner nochmal einschicken und bei der Fehlerbeschreibung explizit auf die auffällige Spannung hinweisen und den obigen Screenshot beilegen. Wenn es möglich ist (Gewährleistung, Gehäusesiegel) könntest Du ja auch vorher probeweise ein anderes Netzteil anschließen, falls verfügbar.

Gruß
Friemler
Bitte warten ..
Mitglied: SarekHL
02.09.2011 um 06:05 Uhr
Wo du mit deinem Schätzeisen ansetzen kannst, steht hier: http://de.wikipedia.org/wiki/ATX-Format

OK, ich habe gerade nachgemessen (blaues Kabel gegen Masse, Netzteil natürlich unter Last) und habe -11,41 V gemessen.

Nun wäre die Frage: Kann das Meßergebnis von HWMONITOR trotzdem stimmen, weil z.B. eine Komponente auf dem Mainboard defekt ist? Wenn ja, wo außer direkt am Netzteil könnte ich die -12V noch abgreifen und mit dem Multimeter nachmessen?
Bitte warten ..
Mitglied: mrtux
02.09.2011 um 12:54 Uhr
Hi !

Zitat von SarekHL:
OK, ich habe gerade nachgemessen (blaues Kabel gegen Masse, Netzteil natürlich unter Last) und habe -11,41 V gemessen.

Der Wert ist akzeptabel!

Nun wäre die Frage: Kann das Meßergebnis von HWMONITOR trotzdem stimmen, weil z.B. eine Komponente auf dem Mainboard

Nein, denn die Sensoren auf allen Mainboard haben den Namen Schätzeisen (im Gegensatz zu einem Multimeter) wirklich verdient, auf die kann man sich grundsätzlich nicht verlassen!

defekt ist? Wenn ja, wo außer direkt am Netzteil könnte ich die -12V noch abgreifen und mit dem Multimeter nachmessen?

Das kannst Du vergessen. Da musst Du tiefer in die Materie einsteigen...

Ein weiterer Ansatz wäre, direkt an den Spannungsreglern auf dem Mainboard zu messen bzw. diese genauer ins Auge zu fassen, dazu musst Du aber die Datenblätter der Regler haben, denn die sind weder von der Pinbelegung (Eingang - Regelreferenz - Ausgang), noch von den technischen Daten her, kompatibel und von einem Billiganbieter aus Taiwan wirst Du wohl kein Servicemanual oder Schaltbild bekommen...

Meine subjektiven Erfahrungen mit dem Hersteller waren leider eher im negativen Bereich angesiedelt. Sofern ein anderes Netzteil keine Abhilfe schafft und weitere Fehler (Platte, Grafikkarte oder Software usw.) auszuschliessen sind, würde ich mir den Ärger nicht antun und das Board entsorgen.

Ich habe da schon leidvolle Erfahrungen mit Boardfehlern gemacht. Die meisten Serviceleute bei den PC Shops (oder Herstellern) finden elektronische oder thermische Fehler an Mainboards nicht, weil ihnen die Erfahrung fehlt. Wenn Du Glück hast und der Techniker früher mal Fernseher repariert hat (also ein alter Elektronikhase ist), dann hast Du Glück, ansonsten artet sowas meist in mehrmaligen "Kein Fehler feststellbar" aus, vor allem wenn der Fehler nicht permanent (und sofort) nachvollziehbar ist.

Falls Du Du dir die Bastelei doch antun willst: Schnapp dir eine Dose Kältespray und mach dich damit über die Regler auf dem Board her. Oftmals kann man damit eine Reaktion "provozieren"... Edit: Am besten unter Vollast, wie timo unten schreibt....

mrtux
Bitte warten ..
Mitglied: 60730
02.09.2011 um 13:04 Uhr
Zitat von SarekHL:
Nun wäre die Frage: Kann das Meßergebnis von HWMONITOR trotzdem stimmen, weil z.B. eine Komponente auf dem Mainboard
defekt ist? Wenn ja, wo außer direkt am Netzteil könnte ich die -12V noch abgreifen und mit dem Multimeter nachmessen?


Servus,

was war denn hier los?

Also - die - 12V werden eigentlich nur für olles Gedöhns gebraucht - ich schrub dir 10% Streuung ist einkalkuliert und im Rahmen der Specs.

Die -12V werden nirgendwo umgewandelt - sondern durchgereicht - ergo - hast du auf dem Netzteil -11.41V - dann sind die auch überall da.

Wenn dein Board noch eine RS232 Schnittstelle hat, dann hier den Schaltplan durchschauen und nachmessen - kannst du dir aber "eigentlich" sparen.

An deiner Stelle bewaffne dich mit Kältespray und lass den mal irgendwas rendern, damit die Hütte qualmt (nicht wortwörtlich gesehen)
Bitte warten ..
Mitglied: brammer
02.09.2011 um 13:16 Uhr
Hallo,

@99045
Nein, musst du nicht. Die -12 V werden in der Regel nicht benötigt und stammen noch aus der Zeit der uralten RS232-Schnittstellen, die +/- 12 V (daher der Name V24-Schnittstelle) benötigten.

Woher hast du denn diese Weisheit?
Lies dir doch bitte mal den WIkipedia Artikel zu dieser Schnittstelle durch und bringe das mal mit deiner Aussage in Übereinstimmung...

brammer
Bitte warten ..
Mitglied: Pago159
02.09.2011 um 14:07 Uhr
Hey Sarek,
hier mal ein paar Programme mit welchen du deinen Rechner gut auslasten kannst.
Um Temperatur Probleme ect. zu testen.

Lg Grapper
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst HP Switches - Frage zu Spanning Tree bzw. Loop Back Protection (12)

Frage von chfran zum Thema LAN, WAN, Wireless ...

Benchmarks
gelöst Unterschied zwischen +12V und 12V Netzteil für Festplatte (9)

Frage von FelixW zum Thema Benchmarks ...

Hyper-V
Grundsatz Frage Anbindung Hyper V Hosts ans Netzwerk (7)

Frage von Eifeladmin zum Thema Hyper-V ...

Windows Netzwerk
gelöst Frage zu den Netzwerkfreigaben mit Bild (8)

Frage von M.Marz zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...