Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Eine Frage zur Konfiguration Cisco-Router

Frage Netzwerke

Mitglied: Paterbraun

Paterbraun (Level 1) - Jetzt verbinden

17.06.2011, aktualisiert 18.10.2012, 4969 Aufrufe, 7 Kommentare

Zuerst einmal ein Hallo,

nun meine Bescheide Frage: Wie würde da eine Musterkonfiguration für die beiden Ciscou Router A und B aussehen?

f5fe50cf915575de90fd1ee44af67ebf - Klicke auf das Bild, um es zu vergrößern
Mitglied: Dani
17.06.2011 um 21:02 Uhr
Hi,
wie sieht den deine bisherigen Bemühungen an Konfigurationsversuche aus? Ich schreibe ungern eine komplette Config für dich.


Grüße,
Dani

P.S. Hausgabe bzw. Projektarbeit oder beruflich?
Bitte warten ..
Mitglied: Paterbraun
17.06.2011 um 21:09 Uhr
Weder noch, möchte mich nebenbei etwas fortbilden, habe in dem Bereich aber wenig Ahnung.

Meine Bemühungen hören auf bei Router A (habe aber geraten, da ich keine Ahnung habe). So siehst erstmal aus (frag mich aber nicht wieso):

Router A:
Interface ethernet0
decription lokales LAN-Router A
IP-Adress 20.1.1.255 255.255.0.0

Interface ethernet1
descpription Verbindung zur Route B
IP-Adress 10.50.5.1 255.255.255.248
Standby 1 ......

Wahrscheinlich ist alles falsch. Aber wie gesagt ich habe 0 Ahnung davon. Ich hoffe Du kannst mir helfen.
Bitte warten ..
Mitglied: aqui
17.06.2011 um 21:23 Uhr
Sofern der obige Switch ein Layer 2 Switch ist und Port 1 und 2 in einem gemeinsamen VLAN liegen:

Router A

interface Loopback 1
ip address 20.1.1.1 255.255.255.255
!
interface Ethernet0
description Lokales LAN Switch Port 1
ip address 10.30.0.1 255.255.0.0
standby 1 preempt
standby 1 ip 10.30.0.254
standby 1 priority 50
!
interface Ethernet2
description Link auf Router B -> eth1
ip address 10.50.5.1 255.255.255.0
standby 1 preempt
standby 1 ip 10.50.5.254
standby 1 priority 50
!
router ospf 1
network 10.30.0.0 0.0.255.255 area 0
network 10.50.5.0 0.0.0.255 area 0
network 20.1.1.1 0.0.0.0 area 0

Router B

interface Loopback 1
ip address 20.2.2.2 255.255.255.255
!
interface Ethernet0
description Lokales LAN Switch Port 2
ip address 10.30.0.2 255.255.0.0
standby 1 preempt
standby 1 ip 10.30.0.254
!
interface Ethernet2
description Link auf Router -> A eth2
ip address 10.50.5.2 255.255.255.0
standby 1 preempt
standby 1 ip 10.50.5.254
!
router ospf 1
network 10.30.0.0 0.0.255.255 area 0
network 10.50.5.0 0.0.0.255 area 0
network 20.2.2.2 0.0.0.0 area 0

Wo ist jetzt dein Problem ?? 1 Minute googeln auf der Cisco Webseite....macht jeder Praktikant in 5 Minuten fertig !
Mit "raten" kommst du in der Netzwerktechnik nicht weit !! (Obwohl es hier im Forum immer wieder versucht wird)
Bitte warten ..
Mitglied: Paterbraun
17.06.2011 um 21:34 Uhr
Tja da siehst Du, noch nicht mal als Praktikant wäre ich in diesem Bereich geeignet. Danke für Deine Mühe.

Weisst Du vielleicht noch wo ich eine Seite im Internet finde wie sich ein Netzwerk-Aduit (Checkliste) aufbaut.
Es soll den Ist-Stand, mögliche Schwachstellen bzgl. Verfügbarkeit, Security im Netzwerk und Performance im Netzwerk beinhalten., sowie eine Empfehlung.
Bitte warten ..
Mitglied: aqui
17.06.2011 um 21:37 Uhr
Vielleicht solltest du es mal mit Angeln versuchen
Mit "show ip ospf" kannst du sehen ob dein Routing funktioniert.
Deine Frage (was ist ein "Netzwerk Aduit" ??) ist irgendwie ziemlich diffus, sorry ?? Was meinst du genau damit ? Was für eine Checkliste und wo und welche "Schwachstellen" meinst du ?? Apple, Firewall, Windows, Router, Netz , Bahnhof ??
Deine ist bestimmt das du alles "errätst" ...sorry !
Bitte warten ..
Mitglied: Paterbraun
17.06.2011 um 22:32 Uhr
In einem fremden Netzwerk soll ein Netzwerk-Audit durchgeführt werden. Ziel des Audits soll sein:

a) den Ist Stand des Netzwerkes aufzunehmen
b) mögliche Schwachstellen bzgl. Verfügbarkeit im Netzwerk zu finden
c) mögliche Schwachstellen bzgl. Security im Netzwerk zu finden
d) mögliche Schwachstellen bzgl. Performance im Netzwerk zu finden
e) eine Empfehlung für den Betreiber des Netzwerkes abzugeben

Es soll für den Audit ein Plan erstellt werden und eine detaillierte Checkliste, damit nichts vergessen wird.

Daher meine Frage.....

Aber fischen ist auch nichts für mich, erstml ist der Kurs zu teuer und zweitens hätte ich die Ruhe nicht.
Bitte warten ..
Mitglied: aqui
18.06.2011, aktualisiert 18.10.2012
Mmmmhhh, zu einen Audit gehört natürlich etwas mehr als einfach stumpf eine Checkliste auszudrucken. Sie ist immer auch ein Teil individuell von der Größe und Struktur eines Netzwerkes abhängig ob da z.B. 10, 100 oder 1000 Endgeräte drin sind und....vor allen Dingen welche Anforderungen generell gestellt sind an das Netzwerk.
Alles Dinge die man raten müsste wenn man sie nicht kennt....
Ein paar grobe Antworten zu deinen Punkten:
a) den Ist Stand des Netzwerkes aufzunehmen
A.: Dafür gibt es ein paar Management Tools um das oberflächlich zu machen. Wenn du als Unbeteiligter davorstehtst hilft dann manchmal auch nur der "Turnschuh Admin" und alles manuell aufzunehmen.

b) mögliche Schwachstellen bzgl. Verfügbarkeit im Netzwerk zu finden
A.: Das hat was mit den generellen Anforderungen zu tun. Ein klassisches, in sich redundantes Netzwerk sieht z.B. so aus:
b7cb8a40e8086f71cf1ec244f022bfbe-redswitch - Klicke auf das Bild, um es zu vergrößern
Damit hast du schon einen hohen Grad an Redundanz und kannst dich an so einem Netzwerkdesign orientieren.

c) mögliche Schwachstellen bzgl. Security im Netzwerk zu finden
A.: Schwer zu benatworten ohne die Anforderungen zu kennen. Das kann von Port Authentication:
http://www.administrator.de/wissen/netzwerk-zugangskontrolle-mit-802.1x ...
über das Thema Layer 3 Segmentierung bis zur Firewall gehen. Auch da muss man die Anforderungen kennen !

d) mögliche Schwachstellen bzgl. Performance im Netzwerk zu finden
A.: Bezieht sich so ein bischen auf deinen Punkt b.) Hier ist das Thema Link Aggregation und Backbone Performance wichtig !

e) eine Empfehlung für den Betreiber des Netzwerkes abzugeben
A.: Na ja das wäre dann ein Fazit aus den Punkten a.) bis d.) im Vergleich zu den Anforderungen des Betreibers !
Mit diesen Punkten deckst du ja schon einen Großteil der grundlegenden Fragen ab. In der Beziehung bis du also auf dem richtigen Wege.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Übungen zu Cisco Router Konfiguration
Frage von M.MarzRouter & Routing3 Kommentare

Hallo zusammen, ich fange bald bei einem Netzwerkunternehmen an, die hauptsächlich mit Cisco Routern arbeiten. Um auch selbstständig was ...

Router & Routing
Konfiguration von Cisco-Routern (HSRP, OSPF und Grundkonfig)
gelöst Frage von kevischeRouter & Routing2 Kommentare

Hallo Netzwerker, ich habe wieder einmal eine Netzwerkaufgabe, über die ich euch sicherheitshalber noch einmal drüber schauen lassen möchte. ...

Router & Routing
Konfiguration Cisco ASA5505
Frage von YannoschRouter & Routing7 Kommentare

Guten Tag zusammen, bin gerade dabei eine Cisco ASA5505 für den Heimgebrauch zu konfigurieren. Möchte auch ein VPN mit ...

Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Neue Wissensbeiträge
Microsoft

Update KB4073578 für AMD CPU (Spectre und Meltdown Lücke)

Information von sabines vor 3 StundenMicrosoft

Wegen Problemen (BOSD, nicht startende PCs) wurde das Update KB4056897 und KB4056894 für AMD CPUs zurückgezogen. Dieses Update KB4073578 ...

Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 16 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 23 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 1 TagWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Heiß diskutierte Inhalte
Batch & Shell
Anmeldevorgang für Informatikraum (Schule) unter Windows
Frage von IngenieursBatch & Shell24 Kommentare

Hey zusammen, ich werde in naher Zukunft den Informatik Raum meiner jetzigen Schule von dem aktuellen Betreiber übernehmen (Vertrag ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1019 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...