Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage bei einen lan Problem xpvistarouting

Frage Netzwerke Netzwerkmanagement

Mitglied: Hand-of-Shadow

Hand-of-Shadow (Level 1) - Jetzt verbinden

15.06.2008, aktualisiert 23.06.2008, 3728 Aufrufe, 8 Kommentare

Ich habe ein problem also es geht sich um ein windows netzwerk ^^

!!!!!!!! HIER DIE ECK-DATEN !!!!!!!!


PC 1 192.168.123.75 / 255.225.225.0 XP/prof./Sp2
PC 2 192.168.123.50 / 255.225.225.0 XP/prof./Sp2
PC 3 192.168.123.30 / 255.225.225.0 XP/prof./Sp2

NB 1 192.168.123.60 / 255.225.225.0 Wlan 192.168.123.61 / 255.225.225.0 Vista/ult./Sp1
NB 2 192.168.123.40 / 255.225.225.0 Wlan 192.168.123.41 / 255.225.225.0 vista/home.prem/kein Sp
NB 3 192.168.123.20 / 255.225.225.0 Wlan 192.168.123.21 / 255.225.225.0 vista/home.prem/kein Sp

Router 192.168.123.252/ 255.225.225.0 DHCP OFF
W-Lan Router 192.168.123.254/ 255.225.225.0 DHCP OFF


DNS & Gateway > 192.168.123.252/ 255.225.225.0
W-lan WPA-PSk > TKIP;AES


!!!!!!!! Problem !!!!!!!!


Wie mann sieht sind alle nic`s mit festen ips versehn dhcp ist off

das problem was ich habe ist versuche ich mit wlan von einen NB auf einen Pc zuzugreifen und einen "freigegebenen ordner" zu öffnen scheitert es leider
daran das die verbindung nicht zu stande kommt

steck ich aber das lan-kabel in das NB so kann ich auf den ordner der freigegeben ist ohne probleme zugreifen

!!!!!!!! Frage !!!!!!!!

waran liegt das

routing problem ?
vista problem ?


bedanke mich im vorraus schonmal für die hilfe im form eines postings oder eine direkte kontaktnahme




ICQ..>458317355
AIM..>renus01
MSN..>hand--of--shadow@hotmail.de
SKYPE>hand-of-shadow
Xfire..>handofshadow
MAIL..>hand-of-shadow@web.de

lg

[HaNd] - Of - [ShAdOw]
Mitglied: aqui
16.06.2008 um 09:42 Uhr
Routing kann es natürlich nicht sein, denn du befindest dich ja in einem einzigen IP Netz nämlich nur 192.168.123.0 /24. Routing spielt somit gar keine Rolle.

Vermutlich ist es schlicht und ergreifend nur die Windows Firewall die einen Zugriff über den WLAN Adapter nicht zulässt.
Wenn du das entsprechend customized sollte das problemlos klappen !!
Bitte warten ..
Mitglied: Hand-of-Shadow
20.06.2008 um 10:45 Uhr
hab ich schon nachgeguckt daran liegt es leider nicht wie sieht es mit

RIP Direction
RIP Version

aus

hat es vllt damit was zu tun ??
Bitte warten ..
Mitglied: aqui
20.06.2008 um 18:15 Uhr
RIP ist wie du sicher selber weisst das Routing Information Protocoll. Ein dynmaisches Routing Protokoll.

Damit hat es nun ganz sicher nichts zu tun denn das Protokoll ist in deinem Banalszenario (du hast ja nur ein einziges IP Netzwerk !) vollkommen überflüssig und kannst du getrost abschalten.
Routing ist ja für dich kein Thema !

Kannst du vom NB den Ziel PC anpingen (Ping IP Zieladresse vom PC in der Eingabeaufforderung)

Das ist der erste grundlegende Test den du überhaupt erstmal machen musst !!!
Ein Ping aller Notebooks untereinander und aller Notebooks mit allen PC und schliesslich aller Notebooks mit der IP Adresse des Routers MUSS klappen !!

Funktioniert schon das nicht musst du erst gar nicht weitermachen ! Vermutlich ist dein WLAN gar nicht aktiv ?!

Stutzig macht einen deine Aussage das du einen Router UND einen WLAN Router betreibst.

Vermutlich hast du auch nur alles falsch zusammengeschaltet !!!
Wie das genau geht sagt dir dieses Tutorial in der Alternative 3:

http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: Hand-of-Shadow
21.06.2008 um 00:42 Uhr
ich kann pingen bis der arzt kommt es funktioniert ja

ich komm auch auf den pc drauf nur wenn den doppelklick auf den ordner mache dann ist alles vorbei und es tut sich nix mehr
Bitte warten ..
Mitglied: aqui
22.06.2008 um 15:55 Uhr
Aendert sich das ggf. wenn du die IP Adressen statisch in die Datei lmhosts eintraegst um Nameservice Probleme mit Broadcast aus dem Wege zu gehen ??

Diese Datei findest du unter C:/windows/system32/drivers/etc/ und sie ist selbsterklaerend wenn du sie editierst.
In der Regel reicht der Eintrag von IP und zugehoerigem Namen.

Dort solltest du alle PCs/NBs eintragen auf allen Rechneren gleich.
Bitte warten ..
Mitglied: Hand-of-Shadow
22.06.2008 um 16:02 Uhr
problem tritt immer noch auf

ich weis lagsam nicht mehr weiter kämpfe mit den prob schon seit 2 monaten
Bitte warten ..
Mitglied: aqui
23.06.2008 um 09:05 Uhr
Das kann dann wirklich nur noch ein Firewall Problem sein....

Denk dran ums nochmal zu wiederholen. Bei einem Zugriff über WLAN darf nur der WLAN Adapter aktiv sein !!! Niemals beide Adapter !!!

Also wenn du das WLAN benutzt unbedingt das LAN Kabel abziehen !
Bitte warten ..
Mitglied: Hand-of-Shadow
23.06.2008 um 21:57 Uhr
hab ich !!!!!!!

habe auch schon versucht die NIC zu deaktivieren

die firewall ist auch aus

ich mach am besten mal ein video ^^
Bitte warten ..
Ähnliche Inhalte
Netzwerkmanagement
gelöst Frage zum Netzwerksetup (Lan und Wlan) (10)

Frage von NetzNewbie zum Thema Netzwerkmanagement ...

Router & Routing
Frage zu DDNS und Erreichbarkeit im LAN (2)

Frage von Pixelpaule zum Thema Router & Routing ...

Voice over IP
LAN zu Lan Verbindung VOIP (4)

Frage von Gunnar2100 zum Thema Voice over IP ...

LAN, WAN, Wireless
gelöst Office LAN mit Maschinen LAN verbinden (6)

Frage von BoscoDB zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Sicherheit

How I hacked hundreds of companies through their helpdesk

Information von SeaStorm zum Thema Sicherheit ...

Erkennung und -Abwehr

Ccleaner-Angriff war nur auf große Unternehmen gemünzt

(10)

Information von Lochkartenstanzer zum Thema Erkennung und -Abwehr ...

Sicherheit

Eventuell neue Lücke in Intels ME

Information von sabines zum Thema Sicherheit ...

Heiß diskutierte Inhalte
Humor (lol)
Freidach Beitrag (36)

Frage von Penny.Cilin zum Thema Humor (lol) ...

Windows 7
SSD - Win7 Lags (19)

Frage von ph5555 zum Thema Windows 7 ...