Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage zu Netzwerkdesign Problem

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Z01dberg

Z01dberg (Level 1) - Jetzt verbinden

17.02.2013 um 12:26 Uhr, 1636 Aufrufe, 1 Kommentar

Hallo zusammen,
hab ein kleines Netzwerkdesignproblem und hoffe jemand kann mich auf die richtige Spur bringen.
Folgendes Szenarion findet man am Standort vor.
Es gibt einen Serverraum um mehrere Unterverteiler, die Sternförmig am Serverraum auflaufen. Die Standleitung mit Regel- und Backupweg terminiert in einem Unterverteiler. Regel- und Backupweg werden in 2 verschiedenen VLAN´s zum Serverraum geführt. Dort ist ein Citrix Branch Repeater verbaut. Dieser verfügt über 2 Accelerated Pairs, also in einem Port kommt z.B. der Regelweg der Standleitung rein und am zweiten Port des Paares ist das Produktiv LAN angeschlossen. Am zweiten Paar das selbe Spiel mit Backupweg und Produktiv LAN. Wenn man das jetzt betrachtet bridged der Repeater das Transportvlan der Standleitung mit dem Produktiv LAN. Der Repeater ist allerdings mit allen Wegen an einem Switch angeschlossen, lediglich durch VLAN´s getrennt, was dazu führt, dass der Switch die MAC Adresse der Standleitungsrouter einmal über das Transport VLAN kennt sowie über das Produktiv VLAN. Und nun zum Problem. Ich kann von diesem Switch nicht die Standleitung pingen.
Ist das auf die doppelt vorhandenen MAC Adressen zurück zu führen? Der Switch selber hat eine IP Adresse im Produktiv VLAN und sollte für den Ping eigentlich ebenfalls über den Citrix Repeater gehen. Da der Port am Switch, an dem das Transport VLAN zum Repaeter geführt wird, untagged konfiguriert ist überlege ich mir gerade ob er dass dann direkt über das Transport VLAN probiert.
Beim Switch handelt es sich um einen HP ProCurve 4204vl.
Ich könnte jetzt zwar den Repeater direkt zur Standleitung bauen. Der Unterverteiler ist allerdings sehr warm und liegt nicht in unserem Verwaltungsbereich, was den Zugang sehr erschwert.
Viele Grüße,
Z01dberg
Mitglied: hmarkus
17.02.2013 um 20:05 Uhr
Hallo,

es wäre gut, wenn Du zu Deiner Frage eine Skizze des Netzwerks mit hochladen würdest.

Markus
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner
Problem mit Konica Minolta bizhub C754e mit EFI - Wegen Fehlern gelöscht (4)

Frage von StefanKittel zum Thema Drucker und Scanner ...

Samba
Samba AD V 4.3.11-Ubuntu (Frage zu Best-Practice) (6)

Frage von Belephor zum Thema Samba ...

Router & Routing
Routing Problem (Windows Server Routing und RAS) (5)

Frage von filou204 zum Thema Router & Routing ...

Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (16)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...