Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Frage zur WLAN-Geschwindigkeit

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Eintagsfliege

Eintagsfliege (Level 1) - Jetzt verbinden

27.05.2014, aktualisiert 17:25 Uhr, 7398 Aufrufe, 9 Kommentare

Hallo Leute!

Hab da mal eine Frage bezüglich meiner WLAN-Verbindung

Wenn ich über den WLAN-Adapter (ASUS PCE-68 1300Mbps) eine Verbindung zum Router (Fritz-Box 7490) herstelle, dann bekomme ich über den Auto-Kanal eine miserable Geschwindigkeit so um die 216Mbps (5GHz-40MHz) geboten. Schalte ich auf einen festen Kanal (40, 44, 48), bekomme ich beim ersten mal eine Geschwindigkeit so um die 877Mbps (5GHz-80MHz), aber beim nächsten mal wieder eine Geschwindigkeit so um die 400Mbps (5GHz-40MHz). Wechsel ich danach wieder den Kanal, erhalte ich wieder eine Geschwindigkeit so um die 877Mbps (5GHz-80MHz). Außer mir, ist im 5GHz-Funknetz auch keiner zu sehen.

Gibt es dafür eine einfache Erklärung?

Beim Surfen macht sich das nicht so bemerkbar, aber beim Datentransfer auf das NAS mit etlichen GB's, geht's mit guter Geschwindigkeit dann doppelt so schnell...

Grüße Dieter

Mitglied: Dobby
27.05.2014 um 14:53 Uhr
Hallo Dieter,

ich denke mal, das ist eben wie immer von so vielen Faktoren
abhängig, das man hier nur im freien Fall raten kann.

- Stärke der Wände und Decken
- Material aus dem die Wände oder Decken sind
- Holzvertäfelung an den Wänden (Schirmung)
- Andere WLANs in der Umgebung (Überlagerung)
-- selber Kanal (Überlagerung)
-- zu nah dran an Deinem Kanal (Störung)
-- Selbe bzw. Standard SSID des Herstellers (Mischung & Überlagerung)
und andere Netze benutzen die selbe SSID.
- Rohre und Leitungen in den Wänden (Wasser, Strom,...)
- Hardwareunverträglichkeit mehrerer bzw. unterschiedlicher Hersteller
- Ausrichtung der Antennen auf das Ziel bzw. den Sender oder Empfänger
- Türen aus sehr festem Material (Schirmung)
- EMV Störquellen, wie Herd, Mikrowelle, Funkuhren, Handys......
- Defekt an den Geräten selber
- alte, falsche, schlechte oder Standard- Treiber
- Stromtrassen zu dicht am Haus

Du siehst das kann alles und nichts sein.

Gruß
Dobby
Bitte warten ..
Mitglied: Eintagsfliege
27.05.2014, aktualisiert um 15:32 Uhr
Hallo Dobby!

Das Meiste kann man wohl ausschließen, im Prinzip schaut die Antenne ja direkt durch den Türrahmen auf den Router. Im 5GHz-Netz ist außer mir niemand zu Gange, zumindest zeigt die Fritz-Box andere WLAN-Nutzer nur im 2,4GHz-Netz an. Das kuriose daran ist ja, dass wenn ich den Kanal wechsle eine Bandbreite von 80MHz erhalte und nach Trennen/Verbinden oder Neustart des PC's, dann wieder nur eine Bandbreite von 40 MHz. Wechsele ich den Kanal, dann erhalte ich wieder eine volle Bandbreite von 80MHz

Werde mal schauen, ob ich eine neuere Software/Treiber finde...

Grüße Dieter
Bitte warten ..
Mitglied: Dobby
27.05.2014 um 15:32 Uhr
Hallo,

den Kanal wechsle eine Bandbreite von 80MHz erhalte und nach
Trennen/Verbinden oder Neustart des PC's, dann wieder nur eine
Bandbreite von 40 MHz. Wechsele ich den Kanal, dann erhalte ich
wieder eine volle Bandbreite von 80MHz

kann es sein das das mit den DFS Einstellungen zu tun hat!?

Gruß
Dobby
Bitte warten ..
Mitglied: MrNetman
LÖSUNG 27.05.2014, aktualisiert um 17:25 Uhr
Erstens 2,4 GHZ abschalten.
Zweitens SSID ändern
Drittens Antennen verdrehen. Besser Antennen noch etwas auseinander ziehen.
Viertens Kabel für gigabit ziehen.
Fünftens Nicht bewegen.

Das ist eine Funktechnologie. Und es müssen bis 3 Streams gleichzeitg gesendet werden, was sehr gut funktioniert, wenn die Mehrwegeausbreiteung besser ausgeprägt ist. Die gute Sichtlinie hilft nicht gut weiter. Außerdem sind uplink und downlink immer gleichzeitig genutzt. Das erfordert Sendepausen, die es auf dem Kabel nicht gibt.
Während Gigabit auf dem Kabel schon fast als netto zu bezeichnen ist, sind die Geschindigkeitsangaben auf de Funkkanal hoch gerechnete Parameter, die nahezu nur in Laborumgebungen erreicht werden können. Und die Datenrate ist Brutto. Je nach Modulationsart und FEC ist die tatsächliche Datenrate deutlich niedriger.

Und im 5-GHZ Band muss der AP auf seine Umgebung in verschiedenster Weise reagieren. 802.11ah...
Und @Dobby s Hinweise sind top.

Gruß
Netman
Bitte warten ..
Mitglied: Eintagsfliege
27.05.2014 um 15:43 Uhr
Hallo Dobby!

Wohl eher nicht, da kein Netzwerk eingerichtet ist...

Grüße Dieter
Bitte warten ..
Mitglied: Dobby
LÖSUNG 27.05.2014, aktualisiert um 17:25 Uhr
Hallo nochmal,

Fünftens Nicht bewegen.
Roger, Roger wird ausgeführt!

Wohl eher nicht, da kein Netzwerk eingerichtet ist...

WLAN, WiFi oder auch Wireless LAN genannt bedeutet...
= Wireless local area netwok = Kabel lose lokale Netzwerkumgebung

DFS bedeutet....
= Dynamic Frequency Selection = Dynamische Frequenz Auswahl
Dynamic Frequency Selection (DFS) ist ein Mechanismus, der von der europäischen Regulierungsbehörde ETSI für den Betrieb von WLAN-Geräten im 5-GHz-Frequenzbereich gefordert wird. Im 2003 eingeführten 802.11h-Standard ist diese Funktion implementiert worden, so dass nun auch in Deutschland der Betrieb von 5-GHz-WLAN-Geräten möglich ist.
weiter lesen......DFS Wikipedia

Also wenn es an einem der beiden Geräte bzw. beiden WLAN
Teilnehmern so eine Einstellung gibt bzw. sie vorhanden ist,
muss es auf beiden entweder ein- oder ausgeschaltet werden.

Oder aber die von mir schon erwähnte Inkompatibilität der
unterschiedlichen Hersteller (ASUS & AVM) ist an dem Fehler
schuld, nur das kann ich von hier aus nicht beurteilen und daher
solltest Du in den Einstellungen der beiden Geräte bitte einmal
nachschauen ob so etwas dort vorhanden ist und zusätzlich ob
es aktiviert wurde oder eben nicht!!!!

So hatte ich das gemeint, denn ich nutze kein ac WLAN
und von daher ist es mir auch nicht zu 100% bekannt ob es
dort ebenso wie bei dem WLAN n Standard mittels DFS
an dem ewigen Umschalten liegt und man es dort in den
Einstellungen nicht abschalten kann bzw. den Fehler beheben
kann.

Gruß
Dobby


Quellenhinweis
DFS in Wikipedia
Bitte warten ..
Mitglied: Eintagsfliege
27.05.2014, aktualisiert um 17:22 Uhr
Hallo MrNetman!

Das 2,4GHz-Netz ist/war abgeschaltet. An der SSID, mit eigenem definierten Namen, sollte es nicht liegen. Werde ich aber trotzdem mal testen. An den Antennen habe ich auch schon rumgespielt und die Kabel an der Fritz-Box gezogen (NAS, SAT-Receiver).

Ansonsten erklären Deine und Dobbys Kommentare nicht, warum ich bei einem Kanalwechsel immer die Werte 1300/1170/877Mbps-80MHz erhalte und dann bei 877Mbps nahezu konstant bleibt. Auch bei mehrmaligen Trennen/Verbinden bleibt der Wert jetzt erhalten (neueres Update gemacht) und erst bei einem Neustart des PC's erhalte dann wieder Werte um die 400Mbps-40MHz und bei einem Kanalwechsel prompt wieder die Top-Werte???

Werde noch weitere Kanäle durchprobieren und wenn das auch nix bringt, dann muss ich halt vor jedem Datentransfer zuvor den Kanal wechseln. Macht schon ein Unterschied, ob beim Schreiben auf das NAS 20-40MB/s oder 60-70MB/s übertragen werden...

@Dobby
Danke für den DFS-Link, hatte unter dem Begriff etwas mit Netzwerk-Dateisystem gefunden

Grüße Dieter

PS.
Meine Fritz-Box bietet folgende Eigenschaften:
WLAN-Standard: 802.11n+ac
Funkkanal: 40
Maximale Sendeleistung: 100%

WLAN-Koexistenz: aktiv - In stark frequentierten WLAN-Umgebungen wird die Kanalbandbreite bestmöglichst genutzt

Wie bereits erwähnt, sind außer mir keine WLAN-Nutzer im 5GHz-Bereich, die tummeln sich alle im 2,4GHz-Netz
Bitte warten ..
Mitglied: Dobby
LÖSUNG 27.05.2014, aktualisiert um 17:30 Uhr
warum ich bei einem Kanalwechsel immer die Werte
1300/1170/877Mbps-80MHz erhalte und dann bei 877Mbps
nahezu konstant bleibt. Auch bei mehrmaligen Trennen/Verbinden
bleibt der Wert jetzt erhalten (neueres Update gemacht) und erst bei > einem Neustart des PC's erhalte dann wieder Werte um die 400Mbps-> 40MHz und bei einem Kanalwechsel

Ok, das hatte ich jetzt völlig vergessen, aber wie eingangs
schon erwähnt kann es eben an so vielen Sachen liegen das
da auch schon einmal etwas untergehen darf.

- Neueste Treiber und
- Neueste Firmware von der jeweiligen Herstellerwebseite und
- keine Windows Standardtreiber vorausgesetzt.

Noch einmal zu DFS und zwar folgendes, es kann sehr gut sein, dass bei eingeschaltetem DFS jeweils diese Funktion dafür sorgt
das der Kanal und/oder die Frequens gewechselt wird oder
eben auch nicht!!! Daher würde ich hier ansetzen und nicht
irgend wo anders, und ja man muss dafür bestimmt die
Handbücher zu rate ziehen, zumindest hinsichtlich der
gebotenen Funktionen wegen und das will Dir hier auch
niemand abnehmen, nur steht dort eben immer explizit
ob DFS mit im Spiel ist oder eben nicht!

DFS eingeschaltet:
Der Frequenz- und Kanalsuchlauf beginnt unten bei 40MHz
und findet einen guten Kontakt und hört dann auf!!!

oder aber

DFS ausgeschaltet:
Der Frequenz- und Kanalsuchlauf beginnt nicht und nimmt immer den untersten oder sogar einen fest eingestellten wert.

eventuelle Ausnahme

Der Start bzw. fest eingestellte Anfangswert ist immer
40MHz und nach dem booten immer wieder vorhanden.


Gruß
Dobby
Bitte warten ..
Mitglied: Eintagsfliege
27.05.2014, aktualisiert um 17:42 Uhr
Hallo Dobby!

OK, das werde ich mir dann mal etwas genauer ansehen...

Und Danke für eure umfangreichen Tipps

Grüße Dieter

PS.
Auf Wikipedia steht:
Bei Betrieb in Deutschland muss DFS auf den Kanälen 52-64 (5,25 - 5,35 GHz) und 100-140 (5,47 - 5,725 GHz) benutzt werden.

Ich bewege mich ja auf den Kanälen 40/44/48, insofern dürfte es wohl doch nichts damit zu tun haben
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Notebook & Zubehör
HP 8770W - LAN Netzwerkproblem (Aufbau, Geschwindigkeit) (3)

Frage von RiceManu zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Datenbankverbindung über WLAN? (5)

Frage von flyingKangaroo zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (9)

Frage von JayyyH zum Thema Switche und Hubs ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...