Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Frame lässt sich mit Flash öffnen

Frage Internet

Mitglied: 34245

34245 (Level 1)

18.01.2007, aktualisiert 19.01.2007, 3810 Aufrufe, 2 Kommentare

Hallo zusammen, ich habe eine Flash Navigationsleiste erstellt und diese in ein vorhandenes Frameset eingebunden.

Hallo zusammen,

ich habe eine Flash Navigationsleiste erstellt und diese in ein vorhandenes Frameset eingebunden.
Nun habe ich das Problem das wenn ich auf den Navibutton klicke eine neues Fenster aufgeht anstatt das die Seite im Frame angezeigt wird?
Woran kann das liegen? Ich habe schon mehere Varianten probiert, leider bislang ohne erfolg.



Bis dahin Euer

LXuer
Mitglied: manuel-r
19.01.2007 um 07:51 Uhr
Wahrscheinlich existiert das im Navigationslink angegebene Target nicht in deinem Frameset. Also geht der Browser davon aus, dass er ein neues Fenster öffnen soll. Intern hat dieses neue Browserfenster dann den Namen deines Target und kann damit angesprochen werden.

Manuel
Bitte warten ..
Mitglied: 34245
19.01.2007 um 08:45 Uhr
Ich habe es mehrfach überprüft. Der Target existiert definitief. Ich habe ja auch schon mehrere Namen versucht und sie auch dann im Frameset geändert.

Dennoch offnet sich die Seite dann in einem neuen Fenster.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 8
Windows 8.1 Lautstärkeregler lässt sich nicht mehr öffnen (2)

Frage von Nemonautilus zum Thema Windows 8 ...

Windows Server
gelöst CA lässt sich nicht öffnen (4)

Frage von bbdtek zum Thema Windows Server ...

Internet
Internetseite lässt sich nicht öffnen (20)

Frage von MiSt zum Thema Internet ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...