Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Framenetwork Probleme

Frage Microsoft Windows Installation

Mitglied: Cythux

Cythux (Level 1) - Jetzt verbinden

16.01.2008, aktualisiert 21.01.2008, 5185 Aufrufe, 6 Kommentare

Habe Probleme mit Framenetwork, bei jeden Programm welches Routinen aus Framenetwork benötigt bekomme ich die Meldung
Programm XXXX hat ein Problem festgestellt und muss beendet werden!

Folgendes habe ich schon gemacht bzw. Versucht

Habe es deinstalliert und neuinstalliert aber immer wieder dieselbe Fehlermeldung!

Und nun kann ich sogar noch nicht mal mehr Framenetwork installieren nachdem ich es nochmal deinstalliert habe!

Bei Windows update werde diese mir sogar angezeigt und heruntergeladen jedoch wenn dieser die Installation macht hat er das selbe Probleme und ich schicke die Fehlermeldung wie immer direkt an Microsoft und habe bisher noch immer keine Antwort erhalten!

Deswegen schreibe ich nun mal hier rein, vielleicht hat ja jemand auch schon mal dieses Problem gehabt
Mitglied: Jochem
17.01.2008 um 16:57 Uhr
Moin,
also derartige Probleme mit dem .NET-Framework hatte ich (gottseidank) noch nicht. Eine unserer Anwendung basiert auf .Net-Framework 1.1 mit SP1 (ist so vorgegeben, die Anwendung will mit Version 2.0 oder 3.x nicht).
Was mir bisher fast immer aufgefallen ist, ist daß die Art der Installation der Grund für so manche Probleme ist. Ich habe mir angewöhnt, Programme oder Anwendungen generell als lokaler Admin auf dem Client zu installieren. Erst wenn zwingend Netzwerkfunktionen benötigt werden, erfolgt die weitere Installation/Konfiguration als Netzwerk-Admin.
Daher mein Vorschlag, versuch das .NET-Framework als loakler Admin zu deinstallieren, boote die Kiste neu und installiere zunächst mal das letzte MDAC-Pack (ist 8.1 mit SP1). Danach installiere das .NET-Framework neu und schau, ob es jetzt läuft.

Gruß J chem
Bitte warten ..
Mitglied: Cythux
17.01.2008 um 18:12 Uhr
Eine kleine Frage noch zu MDAC finde das jedoch nur für die Server, aber den habe ich leider nicht! Oder Poste mal den link

mfg

cythux
Bitte warten ..
Mitglied: Jochem
21.01.2008 um 15:25 Uhr
Moin,
hier mal der Link zur MS-Seite
<a href="http://www.microsoft.com/downloads/details.aspx?familyid=78CAC895-EFC2- ..." 2.8 SP1</a>

Gruß J chem
Bitte warten ..
Mitglied: Cythux
21.01.2008 um 15:43 Uhr
Werde es gleich mal ausprobieren falls es klappt sage ich direkt bescheid

mfg

cythux
Bitte warten ..
Mitglied: Cythux
21.01.2008 um 16:51 Uhr
Habe Windows XP PRO SP2

nach Install Versuch von MDAC

Fataler Setup-Fehler : Setup unterstützt die Installation auf diesen Betriebsystem nicht!
Bitte warten ..
Mitglied: Jochem
21.01.2008 um 17:23 Uhr
Moin,
na dann : >>This redistributable installer for the MDAC 2.8 SP1 release installs the same Data Access components as Microsoft Windows XP SP2.<<
Datt war wohl nix, sorry. Dann sollte der aktuellste MDAC wohl auf dem System drauf sein. Leider fällt mit mehr dazu im Augenblick nicht ein.

Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Windows Server
Spooler Probleme
Frage von joergWindows Server4 Kommentare

Hallo zusammen wir auf unseren Terminalserver das Problem, dass der Spooler sind in unregelmäßigen Abständen aufhängt. Die Vermutung liegt ...

Hardware
Probleme mit der Tastatur
gelöst Frage von hometownHardware2 Kommentare

Moin Moin habe ein ganz komisches Problem Ich soll mehre PC neu mit Win 7 und Windows 10 bespielen ...

PHP
Zeit Probleme
gelöst Frage von vServerPHP3 Kommentare

Hallo, hab ein Problem, mir schreibt er nun ständig vor 2 Stunde oder 11 Minute, wie kann ich das ...

Windows Server
Probleme mit Serververbindung
Frage von EnriqeWindows Server5 Kommentare

Hallo zusammen, seit einiger Zeit habe ich im Betrieb das Problem, dass sich Netzlaufwerke auf einem Server nicht verbinden ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...