Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freenas zerlegt SBS 2008 Active-Directory

Frage Microsoft Windows Server

Mitglied: sirhenrybln

sirhenrybln (Level 1) - Jetzt verbinden

10.02.2012, aktualisiert 21:20 Uhr, 4029 Aufrufe, 3 Kommentare

Beim Versuch in Freenas 8.03 das Active Directory zu aktivieren fliegt mir offensichtlich das Active Directory um die Ohren.

In Freenas habe ich versucht den Active-Directory Service zu aktivieren, also schön meinen SBS Server eingetragen und nichts passiert.
Was passiert ist, das nach einer Stunde später die Clients im Netzwerk nicht mehr auf dem Server kommen.
Den SBS neu gestartet und nun steh ich an der Konsole und es kommt nur noch Kennwort falsch. Das gleiche auch Remote Desktop.
So nun steht er da und kann sich nicht mehr am der Dömäne anmelden und es treibt mir dann die Schweissperlen auf die Stirn.

Ich vermute den Zusammenhang mit der Freenas Installation, weil ich das gleiche schon mal vor zwei Wochen durch habe.
Da hatte ich Donnerstag Nachmittag mit dem Freenas "gspieltt" und am Abend war die Firma offline.
Freitag konnte keiner Arbeiten weil ich noch mit der Wiederherstellung beschäftigt war.

Vom Timing etwas Glück das ich heute (Freitag Nachmittag) angefangen habe so hat es keiner mehr gemerkt.
Nun habe ich noch 2 Tage Zeit für eine Lösung

Nun meine Frage wenn das Active-Directory nicht mehr funktioniert und ich mich deshalb nicht anmelden kann, was kann ich da noch tun ausser eine Rücksicherung?

Ok vor 2 Wochen habe ich noch nicht an einen Zusammenhang mit der Freenas Installation gedacht.
Ich vermute ja auch nur einen Zusammenhang. Den defekten Server habe ich noch gescannt nach Viren, war aber nichts.
Das Event konnte ich nicht mehr sehen...
Mitglied: Arch-Stanton
10.02.2012 um 21:08 Uhr
dabei heißt es doch immer: "ein gebranntes Kind scheut das Feuer"... hier aber eher: "was Hans nicht lernt..."

Gruß, Arch Stanton
Bitte warten ..
Mitglied: sirhenrybln
11.02.2012 um 18:29 Uhr
Hallo aqui,
Vielen Dank für die Links!

Sie bestätigen mein Bauchgefühl. Ich finde es schon Hardcore das ein freebsd System ein ganzes Active-Directory mit einem kleinen Eintrag komplett lahm legen kann.
Aber es geht auch noch schlimmer!
Ich hatte leider vor deinem Post die Windows-Sicherung angeworfen und wollte die Systempartition zurück sichern. Hat es auch! Nur nicht auf Laufwerk c: sondern auf Laufwerk e:
mit einem LSI Raidcontroller wo ich 2 Raid 5 mit jeweils 4 Platten habe / hatte. Auf dem ersten Raid 2 Partitionen auf dem zweiten (besagtes Laufwerk e 1,5 TB Daten.
Ich starte die Sicherung und wunder mich, wieso das falsche Raid anfängt zu leuchten. Das gab dann richtig Schweissperlen auf der Stirn...
Nun darf ich Montag den Mitarbeitern kund tun das Sie Freitag umsonst gearbeitet haben ;-( Danke Microsoft !
Also an alle Windows-Systemsicherungs einsetzer. Meine wärmste Empfehlung das Recovery vom System wenn es irgendwie geht schon vorher zu testen.
Ich werde das mit dem Freenas und der Active-Directory Einbindung noch mal einen Freitag testen damit "klein Hans es vielleicht doch noch lernt.."
Vielleicht hat ja auch schon jemand Freenas 8.03 in eine 2008er Domäne erfolgreich eingebunden und schreibt ein Workaround...
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
gelöst Serverumzug SBS 2003 nach 2012R2 ohne Active Directory (2)

Frage von step777 zum Thema Windows Server ...

Windows Server
gelöst Active Directory File Extension - Associated Program (11)

Frage von adm2015 zum Thema Windows Server ...

Windows 8
gelöst Active Directory Default User.v2 Profile - Windows 8.1 Apps Error (4)

Frage von adm2015 zum Thema Windows 8 ...

Windows Server
Active Directory sinnvoll für kleine Firma (15)

Frage von WolfPeano zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...