Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Freigabe wird am Arbeitsplatz mehrfach angezeigt

Frage Microsoft

Mitglied: depperl1968

depperl1968 (Level 1) - Jetzt verbinden

07.08.2009, aktualisiert 12:05 Uhr, 6803 Aufrufe, 7 Kommentare

Hallo,

auf dem Server (XPprof) bei einem Kunden wurde eine Freigabe erstellt, auf die mehrere clients Zugriff haben. Klickt man bei einem bestimmten client (XPprof) auf "Arbeitsplatz" wird die Freigabe auch korrekt angezeigt, nervenderweise aber gleich mehrfach mit jeweils anderen Laufwerksbuchstaben, obwohl das Netzlaufwerk nur einmal verbunden wurde. Irgendwie scheint sich die Freigabe zu klonen . Hat jemand eine Ahnung, wie man diesen nervtötenden Zustand beheben kann? Danke schon mal vorab...
Mitglied: DevTig
07.08.2009 um 13:19 Uhr
Hallo,
wird das Netzlaufwerk per Script verbunden ?

Wenn ja - mal das Script prüfen oder prüfen lassen. Könnte sein, das das Script autom. nach einem freien Laufwerksbuchstaben sucht und diesen dann verbindet.


Grüße
DevTig
Bitte warten ..
Mitglied: redocomp
07.08.2009 um 14:52 Uhr
hi,

evtl. hilft.

extras /ordneroptionen /, den haken bei bei automatisch nach netzwerkdruckern u. laufwerken suchen zu entfernen...
Bitte warten ..
Mitglied: depperl1968
08.08.2009 um 13:51 Uhr
das Netzlaufwerk wird nicht per script verbunden, doch danke für den Rat - den werde ich mir in jedem Fall mal merken

nach den Ordneroptionen werde ich am Montag mal gucken (oder remote am Sonntag - mal sehen) und das Ergebnis hier wieder veröffentlichen

Danke Euch beiden erst einmal
Bitte warten ..
Mitglied: depperl1968
09.08.2009 um 22:12 Uhr
witzig, witzig... die Netzlaufwerke lassen sich zwar löschen, bzw. trennen, werden aber immer noch angezeigt. Jetzt eben nur mit dem Unterschied, dass die Fehlermeldung erscheint: \"Laufwerk F: bezieht sich auf einen Pfad, der nicht verfügbar ist... blabla\". Natürlich ist er nicht verfügbar, immerhin wurde ja die Freigabe getrennt, was normalerweise ein Verschwinden des Laufwerkes iim Arbeitsplatz nach sich zieht.
Ich habe auch schon versucht, alle Netzlaufwerke zu trennen und auf andere Freigaben umzuleiten. Auch hier kein Erfolg - die Freigaben werden gelöscht, aber immer noch angezeigt.

Die Ordneroptionen habe ich geändert, der sehnlichst erhoffte Erfolg blieb aber leider aus... möglicherweise hat es aber den Effekt, dass nich noch weitere \"blinde\" Laufwerke hinzugefügt werden - das wird natürlich hier brav Erwähnung finden.

Noch jemand mit einer Idee, was das sein könnte?
Bitte warten ..
Mitglied: DevTig
10.08.2009 um 08:58 Uhr
Hallo,

schau mal in der Registry nach unter dem Schlüssel
HKEY_CURRENT_USER\Network\
Vielleicht stehen die LW's hier noch drin.

Grüße
DevTig
Bitte warten ..
Mitglied: depperl1968
25.08.2009 um 14:48 Uhr
Hi mal wieder,

hat etwas gedauert - Kunde war im Urlaub...

in der registry stehen die Laufwerke nicht drin. Versuchsweise habe ich nochmals die Laufwerke dort eingetragen und anschließend wieder gelöscht - ohne Erfolg. Das Problem besteht in identischer Form. Hat noch jemand eine gute Idee (ich bin auch für weniger gute und auch für wirr anmutende dankbar ) ?


@ redocomp: Danke für den Tipp - wie bereits vermutet werden immerhin keine neuen Geisterlaufwerke angelegt.
Bitte warten ..
Mitglied: depperl1968
28.08.2009 um 09:17 Uhr
hat wirklich niemand mehr eine Idee dazu? *staun*
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Cisco887VAW -VPN NAT-Freigabe (9)

Frage von Serial90 zum Thema Router & Routing ...

Mac OS X
OSX Freigabe ändert Pfadinhalt

Frage von tomino zum Thema Mac OS X ...

Windows 10
Partitonen werden nicht angezeigt (3)

Frage von Alex.Sp zum Thema Windows 10 ...

Windows Server
gelöst GPO wird übernommen aber nicht angezeigt (11)

Frage von stefts zum Thema Windows Server ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Email in Exchange an 2ten Empfänger senden (18)

Frage von MultiStorm zum Thema Exchange Server ...

Weiterbildung
Gehaltsvorstellungen (13)

Frage von SYS64738 zum Thema Weiterbildung ...

Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (13)

Frage von planetIT2016 zum Thema Windows Server ...