Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freigabe funktioniert nicht - IPCONFIG zeigt keine Adressen an

Frage Netzwerke LAN, WAN, Wireless

Mitglied: anid

anid (Level 1) - Jetzt verbinden

05.12.2006, aktualisiert 07.12.2006, 7703 Aufrufe, 1 Kommentar

IPCONFIG zeigt nichts an. Es kann niemand im Netz auf diesen PC zugreifen.

Hi,

ich habe folgendes Szenario:
PC1 mit XP Home, mit SP2, hat (von anderen lesbare!) freigegebene Ordner
PC2 mit XP Pro, ohne SP2, hat (von anderen nicht lesbare!) freigegebene Ordner

Alles funktioniert prima, nur kann man eben auf PC2 und dessen Freigaben nicht zugreifen. Auf meiner Fehlersuche fiel mir auf, dass ipconfig nur ausgibt "Windows-IP-Konfiguration" und dann aber nichts mehr...

nbtstat zeigt jedoch sinnvolle Dinge an, die Verbindung mit dem Netzwerk (Router) und somit zum Internet scheint auch einwandfrei zu sein. PC2 kann sogar auf Freigaben von PC1 zugreifen.

Ich vermute, dass auf PC2 irgendwas gelöscht o.ä. wurde, das nun anderen - welche zugreifen wollen - keine korrekte Zugriffsmöglichkeit mehr geboten wird. Kenn mich überhaupt nicht aus wie das läuft...

Kann mir jemand einen Hinweis geben?
Mitglied: speedy955
07.12.2006 um 09:59 Uhr
Hallo,

ohne jetzt mal genaueres zu wissen bzw. zu erfragen, probier mal die EMPFOHLENE(!) "Einfache Dateifreigabe" auszuschalten, unter Extras->Ordneroptionen...
Hat schon Wunder bewirkt.

Hat PC2 in der Ereignisanzeige unter "System" irgendwelche Auffälligkeiten? Falls ja, würde ich zuerst mal an dieser Stelle weitersuchen bzw. diese ausbügeln.
Falls Dein Verdacht mit "irgendwas gelöschtem" auf PC2 zutrifft, probier noch mal das Servicepack drüberzunudeln, ist in solchen Fällen relativ erfolgversprechend.

Viel Erfolg!

EDIT:
Ich gehe jetzt einfach mal davon aus, dass die Netzwerkeinstellungen(IP-Adresse, Subnetz blablabla) richtig gesetzt sind, oder?
Hast Du bereits versucht, die Rechner gegenseitig anzupingen? Übrigens, dazu muss unter XP die Firewall mal kurzzeitig ausgeschaltet werden, sonst funktionierts nicht.
Noch eine Variante wäre, die Netzwerkkarte auszubauen, neu zu starten, danach wieder die Netzwerkkarte einzubauen und durch einen abermaligen Neustart mit Hardwareerkennung und Treiberinstallation XP zur Erneuerung diesbezüglich zu zwingen.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(1)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Exchange Server
gelöst SBS 2003 und Multisendcon: Mailversand an t-online Adressen funktioniert nicht (11)

Frage von danieluk15 zum Thema Exchange Server ...

Notebook & Zubehör
Laptop Bildschirm zeigt komische Farben (5)

Frage von Amanuel zum Thema Notebook & Zubehör ...

Linux
LTSP: PXE Boot funktioniert nicht (20)

Frage von Fenris14 zum Thema Linux ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (10)

Frage von 1410640014 zum Thema Backup ...