Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Freigabe über Hostname nicht erreichbar, jedoch direkt über die IP ohne Probleme

Frage Microsoft Windows Netzwerk

Mitglied: Firiand

Firiand (Level 1) - Jetzt verbinden

02.07.2007, aktualisiert 14:44 Uhr, 13997 Aufrufe, 5 Kommentare

Hi.

Folgendes Problem:

Es gibt eine Freigabe auf Rechner X ( 192.168.1.10 // RechnerX )

Es gibt einen Client Rechner Y:

Wenn ich an diesem auf eine Freigabe auf RechnerX zugreifen möchte gebe ich folgendes in die Addresszeile des Browsers ein:

\\RechnerX\Freigabe <----funktioniert nicht
\\192.168.1.10\Freigabe <---funktioniert einwandfrei


Alle automatisch zu startenden Dienste funktionieren, darunter auch der Computerbrowser.

Irgendwas scheint ja mit der Namensauflösung nicht so zu stimmen, habe ich keine Ahnung, woran das liegen könnte.
Jemand nen Tip wo ich noch nachschaun könnte?
Mitglied: talkinghands
02.07.2007 um 13:44 Uhr
hallo erstmal,
da stimmen die NetBios Einstellungen der LAN Verbindung nicht.
Doppelklick auf die LAN Verbindung - Eigenschaften anklicken - Doppelklick auf Internetprotokoll(TCP/IP)- auf Erweitert... klicken - auf den Reiter WINS klicken - bei NetBios Einstellungen auf Standard klicken.
ciao
TH
Bitte warten ..
Mitglied: Firiand
02.07.2007 um 14:05 Uhr
hmm,

daran liegt es leider nicht. Die Einstellungen sind bereits bei beiden Rechnern auf Standard.

Auch bei expliziter Angabe von NetBios über TCP/IP aktivieren tut sich nichts. ( Es wird kein DHCP im Netzwerk verwendet )

Gruß
Firi
Bitte warten ..
Mitglied: aqui
02.07.2007 um 14:23 Uhr
Trag den Hostnamen statisch in die Datei hosts und/oder lmhosts ein. Dann hat sich das Problem sofort erledigt !
Die Dateien sind selbsterklärend wenn du sie mit dem Editor editierst. Du findest sie unter /windows/system32/drivers/etc/
Bitte warten ..
Mitglied: Firiand
02.07.2007 um 14:24 Uhr
erledigt, geht....

ist zwar fusch, aber wurscht in dem fall ;)

Vielen Dank für die schnelle Hilfe.

Gruß
Firi
Bitte warten ..
Mitglied: aqui
02.07.2007 um 14:44 Uhr
Nein, kein Pfusch. Wenn du kein lokalen WINS oder DNS benutzt in kleinen Netzen durchaus legitim. Ansonten müsste das der Master Browser im Netz erreichen. Das kann aber laut MS Knowledgebase bis zu 50 Minuten dauern bevor in MS Broadcastnetzen so einer ausgewählt ist und dann schaltest du ihn ggf. wieder aus und alles geht von vorne los. Das erledigt man wie oben dann besser statisch !
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...