Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Freigabeberechtigungen sind ungültig geworden?

Frage Microsoft Windows Server

Mitglied: Codehunter

Codehunter (Level 2) - Jetzt verbinden

18.08.2008, aktualisiert 16:21 Uhr, 4361 Aufrufe, 3 Kommentare

Zugriff auf Server-Freigaben am Client nicht mehr möglich - Immer Passwort-Abfrage

Ich habe jetzt am Windows Server 2003 irgendwas vermurkst und komme nicht dahinter was da passiert ist. Ich kann von Netzwerk-Clients aus auf keine Server-Freigabe mehr zugreifen. Es kommt immer die Passwort-Abfrage und ich kann da eingeben was ich will (Domänen-Admin-Login, User-Login, Server-Admin etc.) der Zugriff wird verweigert. Das ist in einem Rutsch plötzlich bei allen Freigaben auf dem Server so. Die Freigaben existieren noch auf dem Server und wenn ich per VNC nachschaue sind die Berechtigungen auch alle noch richtig gesetzt. Die User sind auch noch alle in den entsprechenden Benutzergruppen.

Was ist da jetzt los, wo muss ich den Fehler suchen?
Mitglied: 32067
18.08.2008 um 14:03 Uhr
Systemzeit irgendwo aus dem Ruder gelaufen ?

Mehr als 5 min darf das zwischen Server / DC und Client nicht auseinander sein, dann sperrt sich das Kerberos-Sicherheitssystem untendrunter.
Bitte warten ..
Mitglied: Codehunter
18.08.2008 um 14:08 Uhr
Nein, die laufen mit wenigen Sekunden Abstand synchron. Die Anmeldung mit dem Admin-Konto am Server lokal funktioniert, die Clients lassen sich auch einloggen. Es scheint wirklich nur die Freigaben zu betreffen.

Ich vermute, daß es was mit dem GPO zu tun haben kann denn da habe ich zuletzt dran gearbeitet.

EDIT: Es gibt im Systemlog auch keine verdächtigen Einträge, der Netlogon-Dienst läuft (hab ihn probeweise mal neu gestartet aber ohne Erfolg). Die Druckerfreigaben sind davon auch betroffen. Ein net view \\servername listet am Client nur eine einzige Freigabe auf - Interessanterweise eine, die ich gelöscht habe und die eigentlich gar nicht mehr existiert auf dem Server. Ein net view \\servername am Server listet dagegen alle Freigaben ganz normal auf.
Bitte warten ..
Mitglied: Codehunter
18.08.2008 um 16:21 Uhr
Ich habe jetzt noch einen merkwürdigen Fehler bekommen: Als ich an einem Client versuchte, mich als Domänenadmin anzumelden bekam ich zunächst die Meldung, daß das Passwort abgelaufen wäre. Beim Versuch das Passwort zu ändern kam die Meldung daß das nicht möglich wäre weil die Domäne nicht verfügbar ist.

Ein dcdiag auf dem Server liefert aber keinerlei Anhaltspunkte daß da was nicht laufen würde:
Domain Controller Diagnosis

Performing initial setup:
Done gathering initial info.

Doing initial required tests

Testing server: Standardname-des-ersten-Standorts\SERVER-1
Starting test: Connectivity
......................... SERVER-1 passed test Connectivity

Doing primary tests

Testing server: Standardname-des-ersten-Standorts\SERVER-1
Starting test: Replications
......................... SERVER-1 passed test Replications
Starting test: NCSecDesc
......................... SERVER-1 passed test NCSecDesc
Starting test: NetLogons
......................... SERVER-1 passed test NetLogons
Starting test: Advertising
......................... SERVER-1 passed test Advertising
Starting test: KnowsOfRoleHolders
......................... SERVER-1 passed test KnowsOfRoleHolders
Starting test: RidManager
......................... SERVER-1 passed test RidManager
Starting test: MachineAccount
......................... SERVER-1 passed test MachineAccount
Starting test: Services
......................... SERVER-1 passed test Services
Starting test: ObjectsReplicated
......................... SERVER-1 passed test ObjectsReplicated
Starting test: frssysvol
......................... SERVER-1 passed test frssysvol
Starting test: kccevent
......................... SERVER-1 passed test kccevent
Starting test: systemlog
......................... SERVER-1 passed test systemlog

Running enterprise tests on : irgendeinedomain.int
Starting test: Intersite
......................... biglari.int passed test Intersite
Starting test: FsmoCheck
......................... biglari.int passed test FsmoCheck

EDIT: Wie ich jetzt festgestellt habe, scheint das Problem nicht alle User zu betreffen sondern nur manche (vorrangig solche mit Admin-Rechten *doll*), die normalen User haben anscheinend noch Zugriff auf die Freigaben wo sie immer Zugriff hatten. ABER: Nur an solchen Arbeitsplätzen, an denen sie schon mal angemeldet waren. Wenn sich so ein User an einem Arbeitsplatz anmeldet wo er noch nie war, dann hat er dort das selbe Problem. Das bestärkt mich in der Annahme, daß es irgendwas mit dem GPO zu tun haben muss. Wahrscheinlich wird sich das Problem jetzt "virulent" auf weitere Arbeitsplätze ausbreiten, je nach dem wann die einzelnen Rechner von dem zerschossenen GPO betroffen werden.

Ich hoffe es kann mir jemand helfen denn den Server neu aufsetzen bedeutet ne Unmenge Arbeit

EDIT 2: Jetzt habe ich eine interessante Entdeckung gemacht: Der Server heißt "server-1", die Domain "firma.int". Rufe ich auf meinem Client im Explorer eine Serverfreigabe auf "\\server-1\netshare\", dann bekomme ich die Passwortabfrage in Endlosschleife. Rufe ich das Share aber über den FQDN "\\server-1.firma.int\netshare" auf, dann komme ich plötzlich wieder auf den Server und in der Netzwerkumgebung erscheinen alle Freigaben wie von Zauberhand. Ich komme im Explorer auch auf alle Ordner und Unterobjekte. Der DOS-Befehl "net view \\server-1" dagegen listet nach wie vor nur die o.g. längst gelöschte Freigabe auf.
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...