Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Freigaben im Heimnetz zu finden !

Frage Netzwerke LAN, WAN, Wireless

Mitglied: hboetze

hboetze (Level 1) - Jetzt verbinden

06.03.2006, aktualisiert 07.03.2006, 13324 Aufrufe, 9 Kommentare

Ich hätte gerne ein Netzwerk zwischen einem Desktop PC mit Win2k Pro und einem Notebook mit WinXP Home mit allen Möglichkeiten !

Hallo !

Mal kurz zur Einleitung ein paar Bemerkungen:
Ich durchsuche jetzt seit einer Woche Foren und ... zu meinem Problem, doch es ergibt sich nur Stückwerk welches noch mehr Verwirrung stiftet.
Daher heute dieser Weg - meine Problem und hoffentlich ein beschreitbarer Lösungsweg !

Erst einmal alle Infos die ich zur Situation geben kann:

PC, Win2k Pro, Netzwerkkarte (PCI)
Notebook (NB), WinXP Home, Netzwerkkarte
Router, von SMC mit Printserver
CableModem, Drucker

Alle Systeme sind per LAN-Kabel (ausser der Drucker !) mit dem Router verbunden.
Internet wird nur mit dem NB benutzt und funktioniert auch (wie man sieht) -> Modem-Router-NB
Sowohl vom NB wie auch vom PC ist der Drucker erreichbar -> Testseite lies sich drucken.

Dann zum "PING" Test:
Ping mit IP funktioniert (Personal Firewall ausgeschaltet) in beiden Richtungen
Ping mit Name mittlerweile auch ( nach "korrektur" in ..\etc\hosts - Eintrag der IP mit Namen)

Dann kam der Part mit den Freigaben !
Vielleicht ging es - sehen tu ich es nicht. Die "hand" wird abgebildet, das wars dann auch.
Auf dem PC finde ich in der NEtzwerkumgebung nur "sich selbst" und den Drucker.
Beim NB ist es leer.

Und hier ist nun auch mein Problem - Was fehlt noch oder muss geändert werden damit ich die "umgebungen" in der "netzwerkumgebung" finde.

Noch eine Anmerkung:
Beide PC's waren als einzelplatzrechner "getrimmt" - also "unnötiges" abgestellt - zurück ist evtl. mit "fehlern" behaftet !

Für Wege zur Lösung, sehr gerne auch mit Erklärungen warum und wozu, bin ich sehr dankbar.
Denn eine solche Verbindung sollte nicht nur für Pings und Ausdrucke dienen - Datenaustausch wäre schon schöner !

Also, Danke für Hilfen

HBoetze
Mitglied: et-systems
06.03.2006 um 16:59 Uhr
Hi,

versuche mal folgendes:

Start=>Ausführen=>\\ipdesanderensystems\c$

Was passiert dann?
Bitte warten ..
Mitglied: sapcoach
06.03.2006 um 17:00 Uhr
Hallo,
hast Du mal auf den Rechnern mit der Suchfunktion den jeweil anderen Rechner gesucht?
Windows ist in der Bekanntgabe der Rechner manchmal etwas tranig...
Eine Möglichkeit wäre auch: STAR - AUSFÜHREN - CMD, dann öffnet sich die Eingabeaufforderung. Hier tippst Du "net view" ein. Jetzt sollte eine Liste mit allen Rechnern im Netzwerk ausgegeben werden.
GoodLuck!
Bitte warten ..
Mitglied: hboetze
06.03.2006 um 21:24 Uhr
Hallo et-Systems !

Am NB (WinXP) kommt heraus:
"das netzlaufwerk ist nicht erreichbar. Weiter Informationen über ...."

Am PC (Win2K) kommt heraus:
"Der Netzwerkpfad wurde nicht gefunden."
Bitte warten ..
Mitglied: hboetze
06.03.2006 um 21:32 Uhr
Servus sapcoach !

Also beim "Suchen" findet er nichts.

Mit dem befehl "net view" kommt bei beiden Rechnern: "Es sind keine Einträge in der Liste".

Wo ich mir nicht ganz sicher bin ist die geschichte mit den Freigaben.
Beim PC hat es "funktioniert".
Beim NB bekomme ich eine "explorer.exe" Fehlermeldung mit dem Assi.
Der Freigegeben Ordner hält abe die Hand auf.

Danke aber schon mal für die Lösungssuche - HBoetze
Bitte warten ..
Mitglied: sapcoach
06.03.2006 um 22:58 Uhr
Also ich wette, Du hast keinen Ping.
Oder Du besfindest Dich in unterschiedlichen Arbeitsgruppen. Schau mal unter <Start><Arbeitsplatz> (rechte Maustaste) <Eigenschaften> <Computername>
Die Arbeitsgruppen müssen gleich sein. Kansst Du auf der gleichen Registerkarte unter <Ändern> ändern.
Have a nice day!
Bitte warten ..
Mitglied: hboetze
07.03.2006 um 15:47 Uhr
Ich hab jetzt mal versuch ein paar Prints zusammen zu stellen !!


Vom NB zum PC (ohne P-Firewall)
C:\PING CMD

Ping cmd [192.168.2.109] mit 32 Bytes Daten:
Antwort von 192.168.2.109: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.109: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.109: Bytes=32 Zeit<1ms TTL=128
Antwort von 192.168.2.109: Bytes=32 Zeit<1ms TTL=128

Ping-Statistik für 192.168.2.109:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.: Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms

Vom PC zum NB (ohne P-Firewall)
C:\PING HB

Ping hb [192.168.2.189] mit 32 Bytes Daten:
Antwort von 192.168.2.189: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.2.189: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.2.189: Bytes=32 Zeit<10ms TTL=128
Antwort von 192.168.2.189: Bytes=32 Zeit<10ms TTL=128

Ping-Statistik für 192.168.2.189:
Pakete: Gesendet = 4, Empfangen = 4, Verloren = 0 (0% Verlust),
Ca. Zeitangaben in Millisek.: Minimum = 0ms, Maximum = 0ms, Mittelwert = 0ms


C:\IPCONFIG /ALL

Windows-IP-Konfiguration

Hostname. . . . . . . . . . . . . : HB
Primäres DNS-Suffix . . . . . :
Knotentyp . . . . . . . . . . . . : Unbekannt
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . .: Ja

Ethernetadapter Kabel BW LAN:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Physikalische Adresse . . . . . . : 00-11-D8-1C-45-E6
DHCP aktiviert. . . . . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . . : Ja
IP-Adresse. . . . . . . . . . . . . . . : 192.168.2.189
Subnetzmaske. . . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . . . . : fe80::211:d8ff:fe1c:45e6%4
Standardgateway . . . . . . . . . . .: 192.168.2.1
DHCP-Server . . . . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . . . . . : 82.212.63.2
192.168.2.1
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . . : Deaktiviert
Lease erhalten. . . . . . . . . . . . . . : Dienstag, 7. März 2006 13:52:27
Lease läuft ab. . . . . . . . . . . . . . . : Dienstag, 14. März 2006 13:52:27

Tunneladapter Teredo Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : FF-FF-FF-FF-FF-FF-FF-FF
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%5
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : C0-A8-02-BD
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.2.189%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

C:\IPCONFIG /ALL


Windows 2000-IP-Konfiguration

Hostname. . . . . . . . . . . . . : cmd
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Broadcastadapter
IP-Routing aktiviert. . . . . . . : Ja
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter "LAN-Verbindung":

Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physikalische Adresse . . . . . . : 00-0E-2E-71-FA-18
DHCP-aktiviert. . . . . . . . . . : Ja
Autokonfiguration aktiviert . . . : Ja
IP-Adresse. . . . . . . . . . . . : 192.168.2.109
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
Standardgateway . . . . . . . . . : 192.168.2.1
DHCP-Server . . . . . . . . . . . : 192.168.2.1
DNS-Server. . . . . . . . . . . . : 82.212.63.2
192.168.2.1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert
Lease erhalten. . . . . . . . . . : Dienstag, 7. März 2006 13:39:38
Lease läuft ab. . . . . . . . . . : Dienstag, 14. März 2006 13:39:38



C:\NETSTAT -NR

Routingtabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 11 d8 1c 45 e6 ...... Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.189 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
1 92.168.2.0 255.255.255.0 192.168.2.189 192.168.2.189 10
192.168.2.189 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.2.255 255.255.255.255 192.168.2.189 192.168.2.189 10
224.0.0.0 240.0.0.0 192.168.2.189 192.168.2.189 10
255.255.255.255 255.255.255.255 192.168.2.189 192.168.2.189 1
Standardgateway: 192.168.2.1
Ständige Routen:
Keine

C:\NETSTAT -NR

Routingtabelle
Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x1000003 ...00 0e 2e 71 fa 18 ...... Realtek RTL8139/810x Family Fast Ethernet NIC
(Microsoft's Packet Scheduler)
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.2.1 192.168.2.109 1
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.2.0 255.255.255.0 192.168.2.109 192.168.2.109 1
192.168.2.109 255.255.255.255 127.0.0.1 127.0.0.1 1
192.168.2.255 255.255.255.255 192.168.2.109 192.168.2.109 1
224.0.0.0 224.0.0.0 192.168.2.109 192.168.2.109 1
255.255.255.255 255.255.255.255 192.168.2.109 192.168.2.109 1
Standardgateway: 192.168.2.1
Ständige Routen:
Keine



C:\NET CONFIG WORKSTATION

Computername \\HB
Vollständiger Computername HB
Benutzername Harald

Arbeitsstation aktiv an

Softwareversion Windows 2002

Arbeitsstationsdomäne LANNETZ
Workstation Domänen-DNS-Name (null)
Anmeldedomäne HB

COM offen; Zeitüberschreitung (s) 0
COM gesendete Anzahl (Bytes) 16
COM senden; Zeitüberschreitung (ms) 250
Der Befehl wurde erfolgreich ausgeführt.

C:\NET CONFIG WORKSTATION

Computername \\CMD
Vollst?ndiger Computername cmd
Benutzername Administrator

Arbeitsstation aktiv an
NwlnkNb (000000000002)
NetbiosSmb (000000000000)

Softwareversion Windows 2000

Arbeitsstationsdomäne LANNETZ
Workstation Domänen-DNS-Name (null)
Anmeldedomäne CMD

COM offen; Zeitüberschreitung (s) 0
COM gesendete Anzahl (Bytes) 16
COM senden; Zeitüberschreitung (ms) 250
Der Befehl wurde erfolgreich ausgeführt.



ARBEITSGRUPPE ist bei beiden die selbe "LANNETZ" !!!

Wenn ich die möglichkeit habe etwas zu "zeigen" das für eine lösung erforderlich ist - einfach mal "bestellen".

INFO: NetBIOS über TCP/IP ist bei BEIDEN DEAKTIVIERT - ist das schlecht ?

Weitere HINWEISE oder VORSCHLÄGE werden immer noch gerne gelesen.

".. und da sagt jeder - Netzwerk ist doch null problem, einstöpseln, assi los, geht !"

Grüsse an alle Mitdenker, HBoetze
Bitte warten ..
Mitglied: sapcoach
07.03.2006 um 16:02 Uhr
Boah.
Also ich würde Netbios erstmal aktivieren. Das beeinflusst die Applikationsschicht, also alle Programme. Einfach auf Standard stellen. <Netzwerkverbindungen><Eigenschaften><Internetprotokoll><Erweitert>und dort den Reiter <WINS>. Aber das weisst Du ja sicher.
Was ist mit dem DNS? Hast Du den automatisch?
Vielleicht ein Problem mit dem Router?
Ich hatte mal den MAC-Adressenfilter eingeschaltet....

Have a nice day!
Bitte warten ..
Mitglied: hboetze
07.03.2006 um 17:10 Uhr
Servus sapcoach !

Dauert alles immer - zu viele baustellen zugleich !

OK Netbios bei WinXP auf Standard, bei Win2k auf "über DHCP-server beziehen" (?).

DNS ist auf AUTO mund gestartet - bei BEIDEN

Router !? Ist ein SMC Barricade (SMCBR14UP) - da ist bisher nichts eingestellt/verändert

Barricade Settings:
IP-Adresse: 192.168.2.1
Subnet Mask: 255.255.255.0
DHCP Server: Enabled
SPI Mode: Disabled
UPnP: Disabled
Number of DHCP Clients: 2
Printer (DB25): Ready
Printer (USB): Not Ready

DHCP Client Log
Name=cmd IP=192.168.2.109 Expire Date=.....
Name=HB IP=192.168.2.189 Exp....

Hardware Info
LAN MAC Adress: 00-04-E2-E1-28-63
WAN MAC Adress: 00-04-E2-E1-28-62

Unter NETZWERKUMGEBUNG Sieht es beim PC (Win2k) so aus

\\Netzwerkumgebung\Gesamtes Netzwerk\Microsoft windows-Netzwerk\LANNETZ\CMD\ - Drucker und freigegebener Ordner

Beim NB (WinXP) nur so

\\Netzwerkumgebung\Gesamtes Netzwerk\Microsoft windows-Netzwerk\LANNETZ\ - ab hier ist es leer

PS: Beim ändern des Netbios (winxp) hat ich mal wieder nen "explorer.exe" fehler ausgeführt scheint es aber zu sein.

Ich hab das gefühl, ich peil das mit der freigabe geschichte nicht richtig
=> USER/Anmeldung - Passwortvergabe - Freigabe
Win2k und WinXp sind halt "nur" ähnlich

Ach ja, hab mal eine freigabe versucht mit "shrpubw.exe" und das ging ohne Fehlermeldung ab (LW (partition) ist freigegeben) - WIE ist es dabei mit dem FREIGABENAME ? muss der ggf. immer gleich sein ? was macht der aus ?

Muss jetzt mal wieder uas dem netz und PC's hochfahren - und dann test ohne PFW .. bis hierher wieder DANKE

Grüsse an "rennende" Netzwerke, HBoetze
Bitte warten ..
Mitglied: hboetze
07.03.2006 um 17:52 Uhr
heyheyhey ....!!!!!!!

Es TUT was ! Also ich hab jetzt bei beiden PC's unter ... LANNETZ beide "PC-Namen" stehen und kann auch ganz gelockert daten austauschen - und gerade noch mit PFW.

Jetzt hab ich nur so ein gedanken Problem wegen dem NetBios -> offener PORT ?!
Der war ja deswegen AUS weil nix Port 139 oder 135 oder 445 oder ...
Hab zwar ne PWF wo die dicht macht (getestet per internetscan) aber doppelt hällt doch besser.

Also Port wohl dann über den Router schliessen ! Nächste aufgabe - und jetzt erstmal geniesen ................

Kann man das Netbios nicht "umgehen" ?

Danke für den Hinweis (war schon selber drauf und dran), mir kam nur nicht in den sinn was ich mit dem "alten Netbios" am werkeln haben soll - daher DEAKTIVIEREN.

Also, ich teste jetzt mal meine Sachen durch und geb dann Info ob alles noch tut nachdem ich es "weiter verschlimmbessert habe" !

Danke SAPCOACH, bis hierher

HBoetze
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Netzwerkmanagement
Schlechte Performance im Heimnetz - Optimierungsmöglichkeiten (38)

Frage von Matthias182 zum Thema Netzwerkmanagement ...

Batch & Shell
gelöst Dateien zusammenführen inkl. finden von doppelten Einträgen (3)

Frage von miczar zum Thema Batch & Shell ...

Windows Server
Zugriffsprobleme von neuen AD Benutzern auf Freigaben und Richtlinen (2)

Frage von Morilec469 zum Thema Windows Server ...

Debian
Kann Linux nicht im bios finden! (3)

Frage von pixelBf zum Thema Debian ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...