Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Freigaben auf W2K3 Server - Nur immer wieder der Anmeldedialog !

Frage Microsoft Windows Server

Mitglied: kuv-vokl

kuv-vokl (Level 1) - Jetzt verbinden

26.08.2008, aktualisiert 27.08.2008, 3333 Aufrufe, 6 Kommentare

Hallo,
ich habe ein Problem mit den Netzwerkfreigaben auf einem W2K3 R2 Server mit SP2 (DC).
Auf einigen Rechnern (XP, W2K-Server) sind die Freigaben sichtbar und man kann auch darauf zugreifen.

ABER:
Auf einigen andernen W2K3-Servern (ohne R2) ist zwar der Server in der Netzwerkumgebung sichtbar, wenn man aber auf den Server klickt, erscheint ein Anmeldedialog.
Aber keinerlei Kombination von Benutzername und Kennwort (garanitiert auch die Richtigen) führt zum Erfolg.
Es kommt auch keine Fehlermeldung oder Hinweis. - Es kommt sofort wieder der leere Anmeldedialog, sonst nichts.

Habe schon verschiedene Dinge probiert, komme aber nicht weiter.
Für irgendeine Hilfe wäre ich sehr dankbar.

MfG
Klaus
Mitglied: JustForFun
26.08.2008 um 22:46 Uhr
Sind die Server in der gleichen Domain?
Bitte warten ..
Mitglied: 47674
27.08.2008 um 00:00 Uhr
Hast du den Benutzernamen mit Domäne angegeben?
domain\user oder
user@domain
Bitte warten ..
Mitglied: TuXHunt3R
27.08.2008 um 00:07 Uhr
Wollte ich auch grad sagen. Für mich klingt das so, als ob die betroffenen Server in einer anderen Domain sind. In diesem Fall würde ich die Shares mit uiniversellen, d.h. Domainübergreifenden Gruppen absichern oder die betroffenen Server in die richtige Domäne aufnehmen.
Bitte warten ..
Mitglied: kuv-vokl
27.08.2008 um 09:28 Uhr
Hi,
Es ist folgendes Szenario:

Domäne-A:
- Zugriff auf Server1 (W2K SP4) aus allen Domänen OK
- Zugriff auf Server2 (W2K SP4) aus allen Domänen OK
- Zugriff auf Server3 (W2K3-R2 SP2) aus Domäne-A OK, aus Domäne-B (z.B. von Server4 aus) NICHT OK

Domäne-B:
- Zugriff auf Server4 (W2K3 ) aus allen Domänen OK

Vertrauenstellungen sind beidseitig eingerichtet, beglaubigt und OK.

Wie man leicht sieht es das "Problemkind" der Server3 mit W2K3-R2 mit SP2.
Ich glaube es liegt an irgendwelchen Einstellungen im Bereich "Netlogon" oder "LSA".
Ich komme aber nicht drauf. - Brauche dringend Hilfe.

Besten Dank.
Klaus
Bitte warten ..
Mitglied: kuv-vokl
27.08.2008 um 09:29 Uhr
Zitat von JustForFun:
Sind die Server in der gleichen Domain?

Nein. - Siehe Beitrag und Szenario weiter unten.
Bitte warten ..
Mitglied: kuv-vokl
27.08.2008 um 09:32 Uhr
Zitat von 47674:
Hast du den Benutzernamen mit Domäne angegeben?
domain\user oder
user@domain


Danke für den Hinweis. - Natürlich habe die "korrekte" Schreibweise angegeben.
Eigentlich dürfte der Anmeldedialog gar nicht kommen. - Freigaben auf anderen Servern brauchen das auch nicht.
Das ist ja das Hauptproblem.
Brauche weiter Unterstützung.- Danke
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Userverwaltung
gelöst Windows Server 2012 R2 Freigaben und Berechtigungen (4)

Frage von Azubine zum Thema Windows Userverwaltung ...

Windows Server
Windows Nano Server 2016 Domain Join

Link von Mvinogradac zum Thema Windows Server ...

Heiß diskutierte Inhalte
Viren und Trojaner
gelöst Wie werde ich den Mist "fanli90" wieder los? (18)

Frage von Taumel zum Thema Viren und Trojaner ...

Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (17)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

CPU, RAM, Mainboards
Hardware Fragen (12)

Frage von xaver-2 zum Thema CPU, RAM, Mainboards ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...