Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Freischaltung eines Webspaces

Frage Internet Hosting & Housing

Mitglied: UrsusArctos

UrsusArctos (Level 1) - Jetzt verbinden

13.01.2009, aktualisiert 18:49 Uhr, 3991 Aufrufe, 4 Kommentare

Hallo,
und zunächst einmal ein Dankeschön an die Helferlein in diesem Forum im Voraus.
Ich hoffe, daß meine Frage/mein Problem in diesem Forum (Hosting & Housing) überhaupt richtig eingeordnet ist, ggfs. bitte ich den/die ModeratorIn den Beitrag entsprechend zu verschieben.
Also, mein Problem stellt sich wie folgt dar:

Ich habe einen Account bei "Webhoster.de" und um es gleich loszuwerden, diesen Hoster kann ich nicht weiter empfehlen…
Seit 7.Dez ist mein Account dort eröffnet, die Zugangsdaten wurden mir per Mail übergeben, die Oberfläche ist übrigens Confixx 3 Pro, die Webtestseiten wurden von mir auf den Apachen hochgeladen, die Rechte eher großzügig vergeben – und damit fängt der Ärger auch schon an…
Denn wenn Mann/Frau nun die Adresse
http://www.Der-MoBS.de oder
http://Der-MoBS.de (Mein mobiler Bootsservice)
eingibt, dann erscheint seit nunmehr vier Wochen eine supertolle Meldung (Screenshot) von Centos, mit dem Hinweis darauf, daß der Apache-Server nun eingerichtet ist, funktioniert und "man" jetzt seine Dateien hochladen kann. Na toll…

dee5f44c23fe07ca375b225053b94e21-screenshot-1 - Klicke auf das Bild, um es zu vergrößern

Interessant dabei ist, daß in dieser Meldung auf ein File hingewiesen wird, welches sich, dem angegebenen Pfad entsprechend, außerhalb meines (Account-) Verzeichnisses befindet, ich also gar keinen Zugriff darauf habe, offensichtlich muß die Domain von "außerhalb" vom Serveradministrator erst freigeschaltet werden.
Meinen Hoster, bzw. den Support, löchere ich mit meinen E-Mails mit der Bitte um Stellungnahme und Hilfe, erhalte aber nicht einmal eine Antwort, der Service, bzw. die Kundenbetreuung dieses Hosters ist also mit "unverschämt" nicht einmal annähernd hinreichend beschrieben.
Meine Bitte lautet nun, könnte sich jemand einmal diese Meldung ansehen und mir einen Vorschlag machen, wie ich meine Seiten doch noch ohne den Hoster, bzw. dessen Support, frei schalten kann und ins Netz bekomme?
Welche Angaben braucht ihr noch?
Habe ich offensichtliche Fehler gemacht?
Inzwischen bin ich bereit den ganzen FTP – Bereich völlig offenzulegen, meine Verzweiflung wächst nämlich, denn in zwei Wochen beginnt die Bootsmesse in Düsseldorf und verständlicherweise wäre ich bis dahin gerne online.
Noch einmal Danke,
vG,
Ursus Arctos, der Eisbär


Antwort an Cewbakka

Holy Cheese,
vielen Dank für Deine schnelle Hilfestellung Chewbakka,
die alte Index hatte ich allerdings gelöscht.
Ich habe kurz den Inhalt und den Verzeichnispfad "geschossen", Screenshot 2 und 3.

c486eb4fed8c80b1d4a5d63dd51cb391-screenshot-2 - Klicke auf das Bild, um es zu vergrößern Shot 2

7988f38a0e31925f63cb2cadb14ec321-screenshot-3 - Klicke auf das Bild, um es zu vergrößern Shot 3

Die Bezeichnungen "Templates-Fehler" und "CSS-Fehlerseiten" sind leider irreführend, ich war lediglich zu faul für nur eine Testseite Titel und Pfade im Programmtext zu ändern. In diesem "ersten Unterverzeichnis" habe ich einfach nur noch eine Test - Index nebst CSS und Templates plaziert, damit (vielleicht) überhaupt eine Index angezeigt wird.
Screenshot 3 zeigt auch die Verzeichnisstruktur unterhalb des /html/ - Verzeichnisses.
Die angelegte Subdomain betrifft ein Projekt meiner Freundin ( http://Maus-Design.Der-Mobs.de ). Diese Subdomain konnte ich übrigens ordentlich anlegen und sie wird bei einem Klick auf den Link auch vom Browser angesteuert - aber es erscheint auch hier die o.g. Centos - Meldung. Zusätzlich hatte ich beide Domains vom ursprünglichen Verzeichnis schon "umgeleitet" um irgendwelche versteckten Einstellungen zu umgehen. Diese Umleitung wurde Serverseits, bzw. vom Confixx akzeptiert und registriert. Der gültige Pfad lautet intern also:
/html/Der-MoBs/ und
/html/Subdomains/Maus-Design/
Wenn also beide Seiten beim Aufruf diese Fehlermeldung bekommen, müßte die Ursache also übergeordnet zu vermuten sein, oder liege ich da falsch?
Danke noch einmal,
vG,
Ursus Arctos
Mitglied: 45877
13.01.2009 um 17:32 Uhr
hast du die alte index.html in deinem webspaceverzeichnis gelöscht?
Bitte warten ..
Mitglied: UrsusArctos
13.01.2009 um 18:41 Uhr
Hi, Chewbakka,
danke für Deine Antwort, habe den Text oben kurz editiert, bitte schau dort noch einmal 'rein.
VG,
der Eisbär
Bitte warten ..
Mitglied: petenicker
13.01.2009 um 19:19 Uhr
Hallo,

was passiert denn, wenn du "Index.html" in "index.html" umbenennst?

Standardmäßig sucht der Apache nach einer index.htm oder index.html. Groß- und Kleinschreibung werden unterschieden. Sprich: der Apache findet keine dieser beiden Dateien und zeigt dir dann eine Alternativseite an, normalerweise den Verzeichnisbaum. Da dein Hoster aber offensichtlich das Anzeigen des Verzeichnisbaums deaktiviert hat, leitet er dich auf die in Screenshot2 gezeigte Seite um. Könnte aber auch eine Confixx-Einstellung sein.

Ist zumindest meine Vermutung. Vielleicht hilft mein Vorschlag ja was.

Gruß
petenicker
Bitte warten ..
Mitglied: UrsusArctos
13.01.2009 um 20:01 Uhr
Hi, Petenicker,
das wär' ja nun wirklich ein "Ding"!!!
Ich mache mich sofort an die Arbeit und nenne die Datei einfach mal um.
Der Witz dabei ist, daß mir diese Unterscheidung "eigentlich" sogar bekannt ist.
Eine halbe Stunde kann es dauern, bis sich der Server aktualisiert - Spannung...
Tausend Dank für diese Anmerkung,
v G,
der Eisbär


Nachtrag 20Uhr20

Petenicker,
ich weis nicht wer Du bist oder wo Du wohnst, ABER
ich könnt' Dir um den Hals fallen!!!!!
Dieses "mistige" kleine "i" war das Problem - und das mir, dem Verfechter konsequenter Kleinschreibung beim Programmieren...
Liege gerade im Krankenhaus mit einer heftigen Lungenentzündung, aber die Nacht wird dank mobilem UMTS - Modem "durch gearbeitet"...Ich kann Dir gar nicht sagen, wie sehr Du mir geholfen hast,
noch einmal Danke, für Deine Hilfe.
VG,
Ursus Arctos, der Eisbär
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...