Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fritzbox 3270 und Fritzbox 7270 - VPN Verbindung - kein Ping, kein Zugriff, aber alles grün?!

Frage Netzwerke Router & Routing

Mitglied: falschparker

falschparker (Level 1) - Jetzt verbinden

11.05.2014, aktualisiert 18:01 Uhr, 3058 Aufrufe, 1 Kommentar

Salut,

Ich will eine VPN Leitung zu mir ins Büro legen, dazu habe ich mit der Fritzbox-Software die zwei cfg Dateien erstellt, 1x dyndns bei Strato eingerichtet,zwei unterschiedliche Netzte 192.168.100.0 (A) und 192.168.40.0 (B) eingerichtet.

Auf der Büro-Seite (A) habe ich eine feste IP, zu Hause (B) eine dynamische - daher Strato DynDNS eingerichtet. Diese Daten habe ich dann auch verwendet in der Fritzbox-Software,

Die DynDNS Verbindung ist erfolgreich hergestellt, die IP ist auch in der FB im Büro angekommen, die VPN Verbindung ist auch auf beiden FB grün. Aber es geht kein Ping - kein Zugriff ist möglich? Ich hab die Konfig schon ein paarmal wiederholt - keine Besserung.

Tracert geht auf beiden Seiten zur Fritzbox und dann ist Ende ...

Hiiiilllfeeeee ...


hier die cfg-Dateien:

Konfig A:

vpncfg {
connections {
enabled = yes;
conn_type = conntype_lan;
name = "name1";
always_renew = no;
reject_not_encrypted = no;
dont_filter_netbios = yes;
localip = 0.0.0.0;
local_virtualip = 0.0.0.0;
remoteip = 0.0.0.0;
remote_virtualip = 0.0.0.0;
remotehostname = "name1";
localid {
ipaddr = hier steht meine feste IP;
}
remoteid {
fqdn = "name1";
}
mode = phase1_mode_aggressive;
phase1ss = "all/all/all";
keytype = connkeytype_pre_shared;
key = "Password";
cert_do_server_auth = no;
use_nat_t = yes;
use_xauth = no;
use_cfgmode = no;
phase2localid {
ipnet {
ipaddr = 192.168.100.0;
mask = 255.255.255.0;
}
}
phase2remoteid {
ipnet {
ipaddr = 192.168.40.0;
mask = 255.255.255.0;
}
}
phase2ss = "esp-all-all/ah-none/comp-all/pfs";
accesslist = "permit ip any 192.168.40.0 255.255.255.0";
}
ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
"udp 0.0.0.0:4500 0.0.0.0:4500";
}


EOF



Hier die Konfig für B:


vpncfg {
connections {
enabled = yes;
conn_type = conntype_lan;
name = "name2";
always_renew = no;
reject_not_encrypted = no;
dont_filter_netbios = yes;
localip = 0.0.0.0;
local_virtualip = 0.0.0.0;
remoteip = name2;
remote_virtualip = 0.0.0.0;
localid {
fqdn = "name1";
}
remoteid {
ipaddr = 80.156.240.2;
}
mode = phase1_mode_aggressive;
phase1ss = "all/all/all";
keytype = connkeytype_pre_shared;
key = "Password";
cert_do_server_auth = no;
use_nat_t = yes;
use_xauth = no;
use_cfgmode = no;
phase2localid {
ipnet {
ipaddr = 192.168.40.0;
mask = 255.255.255.0;
}
}
phase2remoteid {
ipnet {
ipaddr = 192.168.100.0;
mask = 255.255.255.0;
}
}
phase2ss = "esp-all-all/ah-none/comp-all/pfs";
accesslist = "permit ip any 192.168.100.0 255.255.255.0";
}
ike_forward_rules = "udp 0.0.0.0:500 0.0.0.0:500",
"udp 0.0.0.0:4500 0.0.0.0:4500";
}


EOF
Mitglied: falschparker
11.05.2014 um 18:12 Uhr
Ähhmmmmm fragt mich jetzt nicht warum, ich habe die zwei Boxen soeben noch einmal neugestartet (insgesamt 5-6x) und jetzt geht es.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN-Verbindung zu Fritzbox - Kein Zugriff auf andere Netzwerkgeräte
Frage von mabue88Router & Routing3 Kommentare

Hallo, ich habe einen Rechner, der mit der Software FRITZ!Fernzugang eine VPN-Verbindung zu einer Fritzbox herstellt. Die Verbindung wird ...

Netzwerke
IPfire Zugriff von Rot nach Grün
Frage von Pheinix2017Netzwerke9 Kommentare

Hallo zusammen, ich habe ein paar Problemchen mit dem IPfire. Folgende Konfiguration: Standort 1 www Fritzbox IPfire (Red/green) DC ...

Router & Routing
Mikrotik VPN - kein Ping, keine Verbindung
Frage von BirdyBRouter & Routing5 Kommentare

Hallo zusammen, ich habe hier einen Mikrotik-Router, den ich gerne dazu verwenden würde, den Traffic in das 10.10.20.0/24-Netz über ...

LAN, WAN, Wireless
Fritzbox Fernzugang VPN ping nicht möglich
Frage von YannoschLAN, WAN, Wireless16 Kommentare

Hallo zusammen, ich hab ein Problem mit der Fritte 6360 und dem FritzboxFernzugang einrichten. Ich habe ALLES genau wie ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 8 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 15 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 16 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 19 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1018 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...