Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritzbox 7170 mit Speetport W700V als Repeater

Frage Netzwerke LAN, WAN, Wireless

Mitglied: kernie

kernie (Level 1) - Jetzt verbinden

27.01.2007, aktualisiert 01.12.2007, 56435 Aufrufe, 14 Kommentare

Eigentlich stellte ich es mir genz einfach vor, ich wollte an die vorhandene Fritzbox, über die ich alles wie Telefon Internet etc regele, die Speedport W700V als Repeater für mein Notebook anschließen. Leider reicht das WLAN Signal der Fritzbox nicht sehr weit, weil ich in meinem Haus aluminumkaschierte Isolierwolle in meiner Decke haben.

Also habe ich mir die Anleitung für die Einrichtung eines Repeaters von AVM geholt und beide dananch eingestellt.
IP der Fritzbox xxx.xxx.xxx.1
IP des Speedportes xxx.xxx.xxx.2
In der Fritzbox
Repeatermodus eingeschaltet
Die MAC-ADRESSE des Speedport eingetragen und erstmal Verschlüsselung herausgenommen.

Im Speedport
DHCP aus
SSID sichtbar
Repeatermodus ein
Firewall aus
Verschlüsselung aus
Kanal auf 6 gestellt (wie bei der Fritzbox)

In der Fritzbox wir der Repeater erkannt, jedoch ohne eingetragene IP Adresse aber mit der MAC Adresse und er ist verbunden.

Nun komt das Problem in meinem Notbook! Ich sehe als verfügbare WLAN Netzwerke die Fritzbox und den Repeater. Beide haben ja unterschiedliche SSID. Ich war immer der Ansicht, das der Repeater nicht in Erscheinung tritt, weil er ja nur als Signalübertrager arbeitet. Ich war bisher der Ansicht, das der die Datenpackete von der Fritzbox nur weiterleitet und das die Fritzbox den Datenverkehr regelt und nicht der Repeater. Wie dem auch sei, Im Notebook ist das Signal der Fritzbox sehr schwach, deshalb kann er auch nicht verbinden. Das Signal des Repeaters ist stark nur verbindet er nicht mit dem Repeater, wie auch DHCP ist ausgestellt und somit bekommt er auch keine IP zugewiesen. Das macht doch die Fritzbox! Oder?

Wo mache ich den Fehler? Fehlt irgendwo eine Einstellung im Speedpoert? Oder ist Kanal 6 nicht gleich Kanal 6 weil ich im Notebook beide sehe den Repaeter und die Fritzbox.

Hatt da jemand ähnliche probleme und die gelöst oder kann mir jemand ein Tipp geben was ich da Falsch mache?
Mitglied: aqui
27.01.2007 um 15:14 Uhr
Du hast einen Kardinalsfehler gemacht und das ist die unterschiedliche SSID ! Damit repeatet der Speedport nicht sondern arbeitet als AP mit Repeatingfunktion in seiner (SSID) Welt und stört damit auch noch dein FB Netzwerk.
Würde so eine Konfig funktionieren und jede SSID repeatet werden, würde ein Repeater auch das WLAN aller deiner Nachbarn repeaten was du ja wahscheinlich nicht willst...oder ???
Das zweite Problem ist wahrscheinlich die ausgeschaltete Verschlüsselung ! Wenn die auf der FB nicht auch ausgeschaltet ist "sehen" sich die Maschinen nicht und das klappt dann auch nicht !
Also es gilt: Gleicher Kanal, gleiche SSID, SSID nicht unsichbar, gleiche Verschlüsselung (WEP 64 oder 128 (WPA geht nicht !!!))

Auf Seite 80 im Speedport 700 Handbuch steht genau drin WIE dieser Repeater konfiguriert werden und aktiviert werden muss !
Wichtig ist noch zu wissen, das du kein WPA als Verschlüsselung benutzen darfst, da es zum WDS Repeater Modus technisch nicht kompatibel ist !!! Wenigstens nicht bei unterschiedlichen Herstellern !
Du musst dich also auf das "kleinste gemeinsame Vielfache" zwischen den Geräten einigen und das ist dann WEP 64 oder 128 !!!(Vorzugsweise dann WEP 128) Analog gilt das dann auch auf den Clients.
Damit sollte die Verbindung dann problemlos laufen.
Bitte warten ..
Mitglied: kernie
27.01.2007 um 17:04 Uhr
Danke für den Tipp. Ich habe die SSID auf dem selben Namen gesetzt. So findet das Notebook nur noch ein Netzwerk. Nur verbinden tut er nicht. Vor lauter Verzweifelung habe ich mein Netzwerk ohne Verschlüsselung konfiguriert. Im Router wie auch im Repeater. Damit hätte es eigentlich funktionieren müssen. Tut es aber leider nicht. Ist diese Speedport W700V nicht als Repeater geeignet?
Bitte warten ..
Mitglied: aqui
27.01.2007 um 17:15 Uhr
Doch eigentlich schon !!! Wichtig ist nur das BEIDE ! Maschinen gegenseitig in den WDS Repeater Settings mit ihren MAC Adressen eingetragen sind und das bei BEIDEN WDS Repeating aktiv ist.
Bei einem der Maschinen MUSS auch der DHCP Server ausgeschaltet sein !!! Beide Maschinen dürfen nicht gleichzeitig mit aktiviertem DHCP arbeiten !
Meist lässt man den Router der die aktive Verbindung ins DSL Netz macht als einzigen DHCP laufen !
Du solltest ferner noch darauf achten, das der Speedport eine statische (feste) IP Adresse aus dem IP Bereich der FB bekommt !
Das musst du unbedingt anpassen in den Settings, damit die in einem gemeinsamen IP Netz sind. Die FB vergibt nämlich IP Adressen aus dem 192.168.178.0/24 Netz und der Speedport aus dem 192.168.2.0/24 Netz. Also tunlichst dem Speedport eine feste Adresse aus dem 192.168.178.x Bereich geben aber außerhalb der DHCP Range der FB damit es nicht zu Doppelbelegungen kommt !!! (und am Speedport den DHCP Server abschalten !)
Bitte warten ..
Mitglied: kernie
27.01.2007 um 18:18 Uhr
Hallo, Bei der Fritzbox ist das ja Einfach. Die Fritzbox wurde als Basisstation angemeldet. Die MAC Adresse wurde in die Repeatertabelle eingetragen und wurde geprüft. Der Hacken bei WDS ist auch vorhanden.

Bei der SP scheint das automatisch zu gehen. Dort ist im Repeaterfeld die MAC Adresse der FB eingetragen, ohne das ich was machen musste. Die IP Adress wurde der FB angepasst. Also XXX.XXX.XXX.2 In der FB wird der Repeater auch erkannt., es wir nur keine IP Adresse angezeigt. Ebenso wird die FB im Speedport erkannt.

Am Speedport ist der DHCP Server ausgeschaltet. So auch die Firewall und die Verschlüsselung, damit die nicht dazwischen funkt.

An der Verschlüsselung kann es eigentlich nicht liegen, weil die FB eine Verschlüsselung für WLAN anbietet und eine andere Verschlüsselung für Repeater. Hier kann scheinbar eine gesonderte Verschlüsselung für die eingetragenen MAC Adressen realiesiert werden.
Jedenfalls ist es egal was ich mache ob ich die Verschlüsselung vom WLAN heraus neheme oder nicht, es geht nicht. Das Notbook sieht zwar ein WLAN mit guter Feldstärke ( im gegensatz ohne des Speedport) verbindet aber nicht, weil keine IP Adress zugewiesen wird. Im gegensatz dazu sieht man den SP in der FB als Gerät Repeater eingetragen. Warum die beiden nicht zusammenarbeiten weis ich nicht mehr.
Bitte warten ..
Mitglied: aqui
28.01.2007 um 11:22 Uhr
Das geht de facto nicht ! Du musst beides mal eine identische Verschlüsselung auf den Maschinen haben oder eben auf beiden keine Verschlüsselung. Mischbetrieb funktioniert nicht !!! Auch darf die Verschlüsselung nicht WPA sein bei beiden. Es funktioniert nur WEP mit WDS Repeating !

Was passiert denn wenn du dir eine statische IP Adresse auf dem WLAN Client gibst ??? Kannst dann den Router pingen ??
Bitte warten ..
Mitglied: kernie
28.01.2007 um 12:48 Uhr
Ich bin da echt ratlos, ich habe wirklich alle Verschlüsselungen herausgenommen. In der Fritzbox ist werde der Kanal zu Repeater verschlüsselt noch das WLAN. Eigentlich sollte es dann ja funktionieren. Ich bekomme trotzdem keine Verbindung hin. Ich habe dem Notebook mal eine feste IP Adresse zugewiesen. Ich bekomme trotzdem über die Speedport keine Verbindung hin. Wie schon gechrieben, die FB sieht den Speedport sagt auch das eine Verbundung besteht, allesrdings mit geringer Geschwindigkeit. DAs notbook sieht ein WLAN verbindet jedich nicht. Somit kommt auch kein Ping durch.

Nun habe ich gesehen, das das Notebook immer mit 54MBit verbindet wenn ich den Repeater nicht an habe. In der FB sieht man jedoch, das der Repeater mit 48Mbit verbunden ist. Gibt es irgendwo im Notebook eine Einstellung zu machen, das er die Übertragungsgeschwindigkeit dynamisch macht? Ich werde das Gefühl nicht los, das das Notbook versucht eine 54MBit Verbindung aufzubauen bekommt aber nur z.B 48Mbit und verbindet deswegen nicht.
Bitte warten ..
Mitglied: aqui
29.01.2007 um 12:25 Uhr
Nein, damit hat es nicht zu tun. Die Connect Rate ist im WLAN dynamisch je nach vorhandener Feldstärke.
Dann liegt es vermutlich daran das das WDS Repeating zwischen deinen Komponenten nicht kompatible ist. WDS ist kein direkter Standard und das mag der Grund dafür sein. Der IEEE 802.11 Standard sieht das zwar vor aber die Herstellerimplementation ist oft unterschiedlich. Da musst du dann ggf. in den sauren Apfel beissen...
Bitte warten ..
Mitglied: Schneemensch
23.02.2007 um 17:06 Uhr
Also ich habe die Erfahrung gemacht, dass die beiden Boxen durchaus kompatibel sind.
Habe die Fritz!Box Fon WLAN (ohne Nummer) und einen Speedport W700V. Fritz!Box ist auch der Internetrouter und Speedport der Repeater.
Funktioniert einwandfrei, wenn du die Tipps oben beherzigst.
Ich hatte am Anfang ein wenig Probleme mit dem Speedport. Erstens kann man ihn nicht so frei konfigurieren, wie ich es von der Fritz!Box her gewohnt bin und auch mag. Zweitens ist die Beschreibung unter dem Menüpunkt "Repeater" ein wenig verwirrend. Hatte es zuerst so verstanden, dass man das nur dann aktivieren solle, wenn man das WLAN des Speedport mit einem anderen Repeater vergrößern wollte...
Stimmt aber nicht, der Haken muss an sein, wenn du den Speedport als Repeater nutzen willst! Dann musst du aus dem unteren Bereich das WLAN auswählen, welches du repeaten willst und fertig.

Habe folgende Konfig (laufend):
Fritz!Box auf IP 192.168.2.1
Speedport auf IP 192.168.2.100
DHCP auf FB für 192.168.2.2 - 99
DHCP auf SP aus!
Beide auf Kanal 6
SSID bei beiden gleich
WEP-Verschlüsselung bei beiden an (128-bit)
MAC-Adresse des SP in der FB als Repeater eingetragen
SP als Repeater aktiviert, SSID der FB ausgewählt und aktiviert

Funktioniert wunderbar. Nur das LAN am Speedport klappt leider nicht. Aber ist auch irgendwo klar.

P.S.: Habe einen weiteren Fallstrick gefunden: Der g++-Standard an der FRITZ!Box muss aus sein! Hatte den testweise aktiviert und plötzlich hat der Speedport sich nicht mehr als Repeater verbinden können. g++ aus und es klappert!
Bitte warten ..
Mitglied: ICTagTom
04.03.2007 um 09:45 Uhr
Klasse Anleitung!

Ich habe alles geschaft (inklusivie identische SSID und verlinkten MACs) aber es scheitert bei
Speedport auf IP 192.168.2.100

Da kriege ich eine Speedport Fehlermeldung (IP außerhalb des reservierten Bereichs). Deshalb habe ich 192.168.2.50 gewählt. Das wurde akzeptiert. Aber wenn ich die Wert in Speedport speichere dann ist der Speedport-config nür für ein paar Sekunden auf 192.168.2.50 erriechbar und dannach nicht mehr (es scheint zu booten). Auch nicht über das ürspringlisch 192.168.2.1

Ich habe das Problem auch wenn ich Wlan am PC deaktiviere und nür über der Lan Kabel verbinden.

Also danach hilft nür ein Werksreset um wieder neu anzufangen.
Was mache ich falsch? Wie kann ich die IP ändern damit es nicht gleich wie Fritz ist oder solle ich Fritz auf 192.168.2.100 umkonfiguriere?

Gruß,
Tom
Bitte warten ..
Mitglied: schubste
27.04.2007 um 09:15 Uhr
Du mußt auch Deiner LAN Verbindung am PC eine IP im gleiche Adresskreis zuweisen. Dann kannst Du mit deiner neuen IP wieder auf den SP zugreifen. Start--Systemsteuerung---Netzwerkverbindungen---rechter Mausklick auf die Lan Verbindung---Eigenschaften---Internetprotokall (TCP/IP). Dort dann die IP 192.168.2.3---tab taste--Speichern/OK. Dann müsstest Du auf den Speedport unter Deiner neuen IP zugreifen können.Habe gestern meine Fritzbox 3050 mit dem Speedport als Repeater hinbekommen ;)
probier es mal.
Bitte warten ..
Mitglied: aqui
27.04.2007 um 18:12 Uhr
g++ ist ein proprietaerer WLAN Standard den nur Atheros WLAN Chipsaetze supporten. Das sind 108 Mbit/s. Dieser Modus benutzt dann auch nicht konform das gesamte Funk Spektrum von Kanal 1 bis Kanal 12 und stoert damit andere Netze die nach dem b/g Standard arbeiten bzw. macht deren stoerungsfreien Betrieb unmoeglich.
Kein Wunder also das der Speedport nicht mehr funktioniert. g+ bzw. der 108 Mbit Mode sollte generell deaktiviert werden !

Du musst darauf achten, das du mit der FB und dem SP im gleichen IP Netz bist ! Die FB benutzt per default 192.168.178.0/24 und der SP 192.168.2.0/24.
Fuer ein Netz als gemeinsames IP Netz musst du dich also entscheiden und auch sicherstellen, das die statische Adresse des SP Repeaters ausserhalb der DHCP Range der FB ist. Das nur die FB DHCP Server sein kann bzw. sollte ist ja schon zur genuege gesagt worden... !
Bitte warten ..
Mitglied: sebu15
01.12.2007 um 17:04 Uhr
Hallöchen, bei mir ist ein bissl komplizierter

habe ein Speedport W701V als Router und möchte gern die alte Fritzbox SL als Repeater für mein Heimnetz nutzen.

siehe hier http://img108.imageshack.us/img108/6407/sptofbhx6.jpg


Einstellungen des SP sind: DHCP true, feste IP mit 192168.178.1 und eingetragener Repeater mit Mac Addresse

und der FB: DHCP false, feste IP 192.168.178.254 und als Repeater konfiguriert

g++ ist natürlich aus, SSID bei beiden auch gleich, WEP 128 bit


Wer kann helfen?
Bitte warten ..
Mitglied: aqui
01.12.2007 um 19:09 Uhr
@ -sebu-

Ein WDS Repeater bedient NUR und AUSSCHLIESSLICH WLAN Clients, also Endgeräte die per WLAN am Repeater angebunden sind !
In deiner Konstellation muss die FB aber als WLAN Bridge arbeiten, da du ja kupfer angebundenen PCs hast, Ein Feature was sie aber im Gegensatz zu einigen anderen Herstellern NICHT supportet !!!
So kannst du das also nicht zum Laufen bringen mit einer FB. Du benötigst einen WLAN AP oder Router der auch im Bridge Modus betrieben werden kann !
Ein Airlive-AP5460 kann sowas zum Beispiel problemlos oder ein Linksys WRT54G mit dd-wrt Firmware drauf.
Wichtig ist das der Bridge Modus supportet wird sonst funktioniert es nicht, da du ja eine LAN to LAN Kopplung machen willst. Die FB supportet dieses Feature nicht !
Bitte warten ..
Mitglied: sebu15
01.12.2007 um 19:36 Uhr
Ja dachte ich mir schon fast, danke für die Antwort...
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Netzwerkmanagement
IPTV hinter einer Firewall (T-Entertain an Fritzbox+ZyWALL) (10)

Frage von Venator zum Thema Netzwerkmanagement ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...