Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fritzbox 7270 mit Netgear Router

Frage Netzwerke Router & Routing

Mitglied: Linuxguru

Linuxguru (Level 1) - Jetzt verbinden

22.04.2009, aktualisiert 18.10.2012, 10241 Aufrufe, 5 Kommentare

2 netze - Routing geht nicht

Hallo,

ich habe 2 Netze. Und ein Problem mit Routing.

Die Fritzbox 7270 fungiert hier als DSL Modem und Verbindungsstelle. Der Netgear Router ist an die Fritzbox verbunden.

Geräte Netz #1
Fritzbox 7270
Windows XP Rechner
WinXP Notebook (LAN/WLAN)

Die Topographie Netzt #1
dc3ed3cde8ed4861948602764c1864db-netz1 - Klicke auf das Bild, um es zu vergrößern


Geräte Netz #2
Netgear Router WNDR3300
Linux Rechner
WinXP Notebook (LAN/WLAN)

Die Topographie Netz #2
28c959ba8ba2caaacd991a5adedb309f-netz2 - Klicke auf das Bild, um es zu vergrößern

Der Netgear Router hat zudem nach aussen eine IP 192.168.67.10. Die Verbindung zu der Fritzbox läuft über die dsl Schnittstelle (gelb).

Ich habe die Ports für HTTP und FTP für TCP Pakete freigegeben auf der Fritzbox, auf dem NG Router muss man erstmal Protokolle verbieten - also habe ich keine verboten.

Mein Problem ist - ich bekomme keine Verbindung vom Netzwerk #2 an die Fritzbox. Ich kann die Fritzbox nicht anpingen. Aus dem Netz #1 kann ich wiederum die ip 192.168.67.1 nicht anpingen. Also scheint der Router das Problem zu sein. Ich habe Routen in beiden Geräten gelegt.

Fritzbox Router

Route #1
Netz IP-Zieladresse 192.168.77.0
Subnetz 255.255.255.0
Gateway-IP-Adresse 192.168.67.10

Netgear Router

Route #2
Netz IP-Zieladresse 192.168.67.0
Subnetz 255.255.255.0
Gateway-IP-Adresse 192.168.77.1

Kann es sein, daß diese handelsüblichen Geräte nicht so wie z.B. Cisco Router in Reihe geschaltet werden können? Oder habe ich was übersehen?

Ich habe jetzt was komisches festgestellt. Wenn ich ein Notebook über WLAN an den NETGEAR Router verbinde, dann kann ich ins Web und sogar in alle Richtungen pingen. Also beide IPs des NG Routers, die Fritzbox, die Clients im Netz #1 doch und die Clients im Netz #2. Doch die Clients im Netz #2 kommen nicht raus ins Internet. Sogar wenn die FW down ist. Auch Pingen über den NG Router hinaus ist nicht möglich. Schon die äußere Adresse ist unerreichbar. Ganz alleine - ohne die Fritzbox funktioniert der NG Router tadellos. Scheinbar zumindest. Aber im Verbund nicht.
Mitglied: aqui
25.04.2009 um 20:46 Uhr
Deine Beschreibung ist etwas verwirrend.... Vermutlich soll die FB dir nur als dummes DSL Modem für den NetGear Router dienen ??!!

Eigentlich ist die Konfig ganz einfach:
  • FB als DSL Modem einstellen und Routering Funktion abschalten, WLAN wen vorhanden auch abschalten, DSL Port in den Splitter, die IP Adresse am LAN Interface spielt keine Rolle sie darf nur nicht gleich dem IP Netz am LAN des NG sein !! LAN von der FB mit dem gelben Anschluss NG verbinden, Ggf. Crossover Kabel verwenden wenn die Komonenten kein MIDI-X supporten (autom. Polungserkennung !)
  • NetGear auf PPPoE am gelben Anschluss im Setup einstellen und HIER DSL Provider Zugangsdaten (User/Passwort) einstellen.

Ggf. hilft dir dieses Tutorial:
http://www.administrator.de/Kopplung_von_2_Routern_am_DSL_Port.html
Bitte warten ..
Mitglied: Linuxguru
25.04.2009 um 20:56 Uhr
Hallo und danke für deine Antwort.

Tatsächlich will ich beide Router aber als Router miteinander verbinden. Ist nicht lebenswichtig, eher experimentell. Ich habe solche Verbindungen früher immer nur mit "richtigen" Routern gemacht, sprich Cisco. Aber bei dieser Handelsüblichen Massenware, scheint das nicht zu klappen. Ich vermute den Fehler beim NAT und zwar bei dem NG Router. Aber irgendwie komme ich nicht weiter.
Bitte warten ..
Mitglied: aqui
27.04.2009 um 11:26 Uhr
Ja, das NAT muss sich zwangweise abschalten lassen, sonst kannst du mit diesen Routern nicht transparent sauber routen !!
Du bleibst immer an der NAT Firewall hängen wie auch hier in einem gewollten Szeanrio (DMZ) beschrieben:

http://www.heise.de/netze/DMZ-selbst-gebaut--/artikel/78397

Nur sehr wenige Router OS lassen eine NAT Abschaltung zu wie z.B. dd-wrt auf den Linksys WRT54 Systemen.
Meist geht das aber nicht und dann ist ein richtiges beidseitiges Routing nicht möglich !!
Oder nur partiell für einige wenige Dienste über den Umweg der Port Weiterleitung, was aber eigentlich unsinnig ist in einem Routing Umfeld !

Wenn es bei dir also nicht abschaltbar ist wirst du niemals weiterkommen mit dem was du vorhast !!!
So wie bei dir kannst du die FB nur als dummes DSL Modem verwenden und den NetGear als aktiven Router was anderes (Routing) ist nicht möglich durch die nicht abschaltbare NAT Problematik am WAN Interface des NetGear !!
Bitte warten ..
Mitglied: Linuxguru
28.04.2009 um 16:38 Uhr
Danke für deine ausführliche Antwort. Meine Vermutungen wurden bestätigt bzw. sogar übertroffen. Das man das ohne Abschalten der FW nicht hinbekommt war mir bisher unbekannt. Die FB kann sicherlich die FW nicht einzeln abschalten. Netgear scheinbar auch nicht.
Bitte warten ..
Mitglied: aqui
29.04.2009, aktualisiert 18.10.2012
Nimm einen Router bei dem es abschaltbar ist wie den Linksys WRT54 mit dd-wrt oder einen PC mit 2 Netzwerkkarten.
http://www.administrator.de/wissen/routing-mit-2-netzwerkkarten-unter-w ...
damit geht es ! Wenn es nicht abschaltbar ist definitiv nicht oder du musst alles einzelnd per Port Forwarding eintragen was gerade mal für einen Anwendung und einen Port klappt, also nicht transparent ist !
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Alle Jahre wieder: Netgear-Router N300 WNR2000 angreifbar

Link von magicteddy zum Thema Router & Routing ...

LAN, WAN, Wireless
gelöst WD Cloud Festplatte an Fritzbox über zweiten Router erreichen (13)

Frage von ansgarius zum Thema LAN, WAN, Wireless ...

Router & Routing
Netgear-Router trivial angreifbar noch kein Patch in Sicht (2)

Link von magicteddy zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Verschlüsselung & Zertifikate
gelöst Festplattenverschlüsselung im Ausland (13)

Frage von Nicolaas zum Thema Verschlüsselung & Zertifikate ...

Festplatten, SSD, Raid
gelöst Fehlerhafte Blöcke im RAID 10 (12)

Frage von Kojak-LE zum Thema Festplatten, SSD, Raid ...

Windows Server
gelöst Microsoft-Lizenz CALs und passendes Server-Betriebssystem (12)

Frage von planetIT2016 zum Thema Windows Server ...

Netzwerkgrundlagen
gelöst Cisco SG500 Series LAG hat sich von selbst umgestellt (11)

Frage von Ex0r2k16 zum Thema Netzwerkgrundlagen ...