Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FritzBox 7270 und VPN

Frage Netzwerke LAN, WAN, Wireless

Mitglied: manuel-r

manuel-r (Level 3) - Jetzt verbinden

26.05.2008, aktualisiert 27.05.2008, 10660 Aufrufe, 5 Kommentare

Wer hat Erfahrungen?

Hallo alle zusammen,
ich würde gerne für unsere Baustellen die eierlegende Wollmilchsau FritzBox 7270 anschaffen. Seitens des TK-Teils reicht mir die Box völlig aus (S0 ext, S0 int, 2x AB, DECT). Auf der LAN-Seite reichen mir auch die 4 LAN-Ports völlig und VPN (IPSec) kann die Box angeblich seit einigen Firmware-Updates ja auch. Die einzige Frage die ich hab ist folgende:
Hat jemand schon Erfahrung mit der VPN-Kopplung zu einem Cisco VPN3000 AccessConcentrator an fester IP? Wenn das nämlich nicht hinhaut muss ich mir die Box aus dem Kopf schlagen Wenn sich keiner findet der mit Erfahrung protzen kann gilt halt wie immer 'Versuch macht kluch'

Manuel
Mitglied: brammer
26.05.2008 um 18:24 Uhr
Hallo,

ich kenne die Fritzbox nicht, aber wenn du sowieso einen Cisco Concentrator im Einsatz hast solltest wieso setzt du nicht einen Cisco 871 ein?
Okay, ist preislich nicht die gleiche Liga, aber passen garnaitert zusammmen.
Ich weiß das es bei der NAT Implementierung der Fritzbox noch ein paar "krumme" Wege geben soll.
Sind deine Baustellen nur in Deutschland oder Musst ud die International einsetzen?

brammer
Bitte warten ..
Mitglied: manuel-r
26.05.2008 um 20:49 Uhr
Die Antwort auf deine Frage hast du dir selbst schon gegeben. Die Cisco 8xx die ich aktuell einsetze sind mir einfach zu teuer. Außerdem kommt da auf den Baustellen eine gehörige Menge an kleinen blinkenden Kästchen (VPN-Router, TK-Anlage, Switches, NTBA, Faxgerät, DECT-Basisstationen) zusammen. Wenn ich das, bis auf NTBA und Splitter, alles in einer Box versammeln könnte wäre das schon nicht schlecht. Insbesondere, wenn mal wieder was nicht geht und ich am Telefon fragen muss, ob die LED X am Gerät Y vielleicht rot leuchtet oder blinkt
Ganz nebenbei kann unsere TKA auch SIP. Wenn ich also die FritzBox per VPN ins Netz bringe sollte ich darüber dann auch VoIP mit unserer TKA machen können. Im Prinzip reicht mir dann auf den Baustellen ein Breitbandzugang - sofern ich den hier und da alleine bekommen kann. Nebenbei kann ich aber unabhängig von den von der t-com zugewiesenen Rufnummern schön meine eigenen aus der TKA vergeben.
Alles in allem verspreche ich mir eine gehörige Portion Vereinfachung bzw. Konsolidierung dadurch.
Zu deiner zweiten Frage: Unsere Baustellen befinden sich im Saarland und benachbarten Ausland.

Manuel
Bitte warten ..
Mitglied: aqui
27.05.2008 um 13:02 Uhr
Da die FritzBox laut AVM IPsec, also ein offenes Protokoll supportet, sollte es fehlerfrei mit dem Cisco funktionieren.
Versuch macht klu(ch)g. Kauf dir eine FB und teste es aus ! Die folgende Cisco Konfig sollte damit laufen:

crypto isakmp policy 1
hash md5
authentication pre-share
lifetime 3600
crypto isakmp key 123 address 203.69.175.28
crypto ipsec transform-set cm-transformset-1 esp-des esp-md5-hmac
crypto mib ipsec flowmib history tunnel size 200
crypto mib ipsec flowmib history failure size 200
crypto map cm-cryptomap local-address Ethernet0
crypto map cm-cryptomap 1 ipsec-isakmp
set peer 203.69.175.28
set transform-set cm-transformset-1
match address 100
interface Ethernet0
description connected to Internet
ip address 210.243.151.181 255.255.255.240
half-duplex
crypto map cm-cryptomap
interface FastEthernet0
description EthernetLAN_
ip address 192.168.2.1 255.255.255.0

ip classless
ip route 0.0.0.0 0.0.0.0 Ethernet0
no ip http server
access-list 100 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255
Bitte warten ..
Mitglied: manuel-r
27.05.2008 um 13:17 Uhr
Na wenn du meinst, dann kaufe ich mal und teste dann

Manuel
Bitte warten ..
Mitglied: aqui
27.05.2008 um 13:59 Uhr
Und nicht vergessen das Ergebnis hier zu posten !!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VPN fürs Heimnetzwerk alte Fritzbox als VPN Server?
Beitrag von 3 Kommentare

Frage von Digga17 zum Thema Router & Routing

Netzwerkgrundlagen
Vpn FritzBox Synology Frage
Beitrag von 7 Kommentare

Frage von OsiMac zum Thema Netzwerkgrundlagen

Router & Routing
VPN mit Shrew zu Fritzbox 7490
Beitrag von 4 Kommentare

Frage von Akcent zum Thema Router & Routing

LAN, WAN, Wireless
FritzBOX VPN FritzBox kein Verbindungsaufbau
Beitrag von 17 Kommentare

Frage von Dett18 zum Thema LAN, WAN, Wireless

Neue Wissensbeiträge
Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von

Information von Penny.Cilin zum Thema Sicherheit

Multimedia

Raspberry Pi als Digital-Signage-Computer

Beitrag von 1 Kommentar

Information von BassFishFox zum Thema Multimedia

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10