Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz!Box 7270 Wlan Probleme

Frage Netzwerke

Mitglied: apollondd

apollondd (Level 1) - Jetzt verbinden

19.07.2009, aktualisiert 01:03 Uhr, 10175 Aufrufe, 12 Kommentare

Keine Verbidung zwischen ganz normalen 54 mbit WLAN Stick und der Fritz!Box 7270

Hi,
habe Probleme beim Einrichten einer WLAN Verbindung unter Windows XP zwischen der Fritz!Box 7270 und einem ganz normalen WLAN Stick 54 mbit. Angezeigt werden alle anderen Netze im Haus und aus der Umgebung aber unser Netz bzw.WLAN Stick nicht. Der Sick lief übrigens die ganze Zeit an einem Speedport W700V ohne Probleme und nun geht nix mehr. Haben alles mögliche schon probiert aber irgendwie kommen wir nicht weiter. Bei meiner Such nach Hilfe im Netz fand ich den Hinweis das es generell Problem mit der Fritz!Box 7270 gibt un man andere Geräte Testen sollte und auch den Hinweis das man nur AVM Stick N verwenden soll das kann doch nicht sein oder?

Kann uns jemand bei der Lösung unseres Problems behilflich sein. Wäre esch toll, bis dahin!!!


MfG
apollondd
Mitglied: MrJean
19.07.2009 um 01:40 Uhr
Hallo,


ist schon eine Verschlüsselung eingestellt??

Falls nicht, dann nehme die Sicherung erst einmal herraus um zu testen ob du dich damit verbinden kannst ohne WEP und WPA.

Also empfängst du dein Netz über den Stick oder nicht? kann das nicht genau rauslesen.

Das Kürzel N bei dem Fritz Wlan stick steht für die neue Norm und Verbindungsgeschwindigkeit von 108MBits. Da du einen Stick hast der 54mBits nur unterstützt kann es sein das du auf der Fritzbox eine einstellung ändern musst. Die Übertragung auf 54 einschränken...
Bitte warten ..
Mitglied: aqui
19.07.2009 um 09:36 Uhr
Wie immer gilt bei solchen Problemen folgende wichtigen Punkte:

  • Zuallererst mit einem kostenlosen WLAN Scanner wie WLANINFO prüfen auf welchen Funkanälen die Nachbar WLANs funken ! Du musst mindestens 5 Kanäle von diesen entfernt sein, damit dein WLAN störungsfrei funktioniert ! Siehe HIER. Also Funkkanal im WLAN Router Setup entsprechend korrigieren !
  • Eine eindeutige und individuelle SSID (WLAN Kennung) wählen. Niemals die default Hersteller SSID verwenden sondern sowas wie Bitschleuder oder Wurstsemmel etc. Ohne Sonderzeichen !
  • Als Verschlüsselung WPA mit TKIP und Preshared Keys einstellen (nicht WPA 2)
  • Als WPA Passwort einen String OHNE Sonderzeichen wählen !

Dann sollte es problemlos mit dem WLAN klappen !!
Bitte warten ..
Mitglied: apollondd
19.07.2009 um 12:00 Uhr
Hi,
ich habe schon probiert die Verschlüsselung rauszunehmen---keine Veränderung
auch habe ich die SSID geändert es zeigt mix an.
Wie schränke ich die Übertragun g auf 54 mbit bei der Fritzbox 7270 ein??? Habe keine Einstellung gefunden.
Kurios ist ja der Fakt am Speedport W701V lief alles supi und die Fritzbox erkennt den Stick nicht..................
Es ist ein Rätsel
Bitte warten ..
Mitglied: MrJean
19.07.2009 um 12:29 Uhr
Zitat von apollondd:
Hi,
ich habe schon probiert die Verschlüsselung rauszunehmen---keine
Veränderung
auch habe ich die SSID geändert es zeigt mix an.
Wie schränke ich die Übertragun g auf 54 mbit bei der
Fritzbox 7270 ein??? Habe keine Einstellung gefunden.
Kurios ist ja der Fakt am Speedport W701V lief alles supi und die
Fritzbox erkennt den Stick nicht..................
Es ist ein Rätsel

Also wenn die Fritzbox den Stick nicht erkennt, dann konntest du dich damit nicht bei ihr anmelden.
Normalerweise hat man die option ja die durch hacken setzen die Geschwindigkeit bei der Übertragung zu ändern.
Habe die Fritzbox jetzt nicht vor mir das ich selbst nachsehen könnte, aber da sollte es doch eine Einstellung geben.

Wie sieht es mit einem Update aus, schon mal ausgeführt für die Box? Von welcher Marke ist der Stick? Genaue Bezeichnung.

Belkin macht oft probleme...

Gruss
Bitte warten ..
Mitglied: aqui
19.07.2009 um 16:07 Uhr
Einen Hacken benutzt man im Garten gegen Unkraut oder hat ihn am Fuß. Im Setup und beim Abschleppen benutzt man Haken.

Die Fritzbox erkennt den Stick auch nicht...das ist Unsinn ! Ein AP erkennt ja den Client nur beim Connect Versuch.

Der Clienbt muss in jedem Falle die APs anzeigen durch dessen Bake ! (Beacon oder SSID Broadcast)
Der Modus ist dabei egal, denn es wird immer b/g Fähigkeit im SSID Broadcast übertragen was ein Client dann auch sieht mit dem Eintrag in der SSID Datenbank (verfügbare Netze)

Das legt nur einen Schluss nahe:

1.) Der WLAN Teil der FB ist defekt

2.) Du hast den SSID Broadcast im Setup der FB abgeschaltet !

Vermutlich ist es das letztere was du wohl nicht gemerkt hast mit einem unbedachten Klick im Setup !!
Leider schreibst du ja nicht was der Scanneroutput (WLANINFO) sagt
Der zeigt auch APs an mit unterdrücktem SSID Broadcast

Wenns das nicht ist, dann ist die FB vermutlich wirklich defekt !!
Bitte warten ..
Mitglied: apollondd
19.07.2009 um 22:48 Uhr
Hi,
vielen Dank für die Kritik und die Hilfen habe mit Wininfo getestet- FB war nicht da obwohl die Kontrollleuchte WLAN an war. Habe dann das komplette Setup durchgeführt ( Rücksetzung aufwerkseitige Einstellungen; aktualisierung der Firmware........)
Ergebnis---keine Veränderungen es ging nix. Dann hab ich die Fritzbox abgebaut und mein Speedport W700V zusammen mit dem WLAN Stick von TP-LINK (TL-WN321G) angeschlossen-Daten eingegeben und es läuft . Also klappt was mit der FB nicht.
Merkwürdig ist auch das sich die FB bei eingeschalteten WLAN nur selbst findet und keine anderen Netze- Das Speedport zeigte mir in unmittelbarer Ungebung 4 Netzwerke mit verschiedenen Sicherungsstufen an.

Es blieb also nur ein Anruf bei der Technikhotline des Telefonanbieters. Nachdem ich das Problem geschildert hatte und der Mann am anderen Ende der Leitung nach mehrmaligen Rücksprachen mit anderen Kollegen auch nicht mehr weiter wußte und als Krönung zu mir sagte das Problem hatte ich auch noch nicht und naja da müssen sie weiter probieren hab ich mir nur an den kopf gefast und mir gedacht zum Glück bin ich bei der Telekom und bekommte da Unterstützung von Praktikern.

Nur das nützt mir jetzt auch nichts das Ende vom Lied ist der Mann von der Hotline notierte sich die Telekonnummer und sagte das morgen Nachmittag ein Techniker zurückruft. Und für diese Info hab ich fast eine Halbe Stunde in der Leitung gehangen.

Ich bin inzwischen auch der Meinung das das WLAN Teil eine Meise hat. Schaun wir mal ob es morgen Neuigkeiten gibt. Werde mich dann hier melden.

Bin aber trotzdem jedem sachdienlichen Hinweis zur Fehlerlösung sehr dankbar

Schönen Abend an @lle
Bitte warten ..
Mitglied: Flo985
20.07.2009 um 08:54 Uhr
Hi, hast du evtl eine feste IP für den Stick vergeben?
Die Telekom-Router liegen doch immer in dem Bereich 192.168.2.x und die FritzBox hat doch 192.168.178.x.
Liegt es vielleicht daran?
Bitte warten ..
Mitglied: apollondd
20.07.2009 um 09:49 Uhr
Hi,

danke für den Hinweis aber habe keine feste IP für den Stick vergeben. Es wird wohl an der FB liegen schaun wir mal.
Danke!!!!
Bitte warten ..
Mitglied: apollondd
20.07.2009 um 22:07 Uhr
Hi,
kurze Info .............

Also es gab keinen Rückruf eines "Fachmanns" von VERSATEL (war eh sehr fraglich wer das von diesem Verein sein sollte) Hab mich dann gleich an AVM gewannt und nun warte ich auf eine reaktion von der Technik. Also wieder warten.......:-=) naja lieber bei AVM als sinnlos warten auf eine Reaktion von VERSATEL aber die Erfahrung haben sicher schon einige gemacht die jetzt keine VERSATEL Kunden sind.

Wenn es was neues gibt mehr an dieser Stelle!!!!

Viele Grüsse an @lle
Bitte warten ..
Mitglied: apollondd
27.07.2009 um 19:52 Uhr
Hallo,

inzwischen haben wir die Fritzbox zu AVM geschickt, weil der Kundendienst der Meinung war das das ganze nur Einstellungproblem sein kann wir aber der Meinung sind das die Box defekt ist . Mal Schaun wie es weitergeht!!!!

Fortsetzung folgt hier in Ihrem Kino


Bis bald
Bitte warten ..
Mitglied: apollondd
22.08.2009 um 18:41 Uhr
Hallo,

inzwischen ist ja einige Zeit vergangen und siehe da es kann ein Paket von AVM mit einer neuen FB 7220 und als ich sie angeschlossen hatte musste ich feststellen das auch alles funktioniert..... WLAN wurde angezeit und alle umliegenden AP.
Zu diesem Paket gab es keine Erklärung oder sogar ein Schreiben es war einfach nur die FB aber ich denke das spricht für sich . Lieber keine Fehler eingestehen als in der Öffentlichkeit an dem Produkt zu zweifeln.

Nochmals vielen Dank an die Leute die mich auf die richtige Spur gebracht haben !!!!!


Schönes WE an @lle

apollondd
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Fritz!Box 6490 Cable hängt in Dauerreboot Schleife (5)

Frage von ketanest112 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...