Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz!Box druckt nicht richtig

Frage Hardware Drucker und Scanner

Mitglied: timobobl

timobobl (Level 1) - Jetzt verbinden

09.04.2006, aktualisiert 01.02.2007, 13546 Aufrufe, 2 Kommentare

an Fritz!Box WLAN angeschlossener HP Drucker druckt nicht richtig.

Hallo,

ich habe hier eine Fritz!Box WLAN 3070 stehen. Ein Grund bei der Kaufentscheidung war der eingebaute "Printserver". Ok, es ist kein richtiger Printserver, aber ich aus dem Netz drucken, ohne dass ein PC läuft an den der Drucker direkt angeschlossen ist.

An die Box ist ein HP Deskjet 895Cxi angeschlossen. Dieser wird in der Weboberfläche richtig erkannt.
Der Drucker funktioniert an PCs ganz normal.

Der Drucker ist dann (nach AVM Anleitung) ordentlich auf mehreren PCs installiert und alle Statusmeldungen sind ok.

Sobald ich einen Druckauftrag gebe, fängt der Drucker ordentlich an zu drucken. Ab jetzt gibt es drei Möglichkeiten:

1. Der Ausdruck ist völlig in Ordnung (10% der Fälle).
2. Der Drucker hört nach etwa 10cm einfach auf und wirft das Blatt aus (60% der Fälle).
3. Siehe 2, aber es wird eine weitere Seite mit verschwommen Inhalt gedruckt. Mit etwas Mühe lassen sich auf dieser Seite auch Inhalte aus dem Druckauftrag erkennen. (30% der Fälle).

In jedem Fall erscheint keine Fehlermeldung, etc. Ich habe den Kram bisher an zwei Rechner getestet.
Die Verbindung zur Box ist normalerweise per WLAN, ich habe es aber auch per LAN getestet.
Eigentlich betreibe ich zwischen Box und Drucker einen USB Hub, aber auch diesen habe ich entfernt.

Hat jemand eine Idee, woran es liegen könnte?

Viele Grüße,
Timo
Mitglied: ta7h12
01.02.2007 um 18:56 Uhr
riecht ha deutlich nach schlechter kommunikation.
Probier mal den TCP-Port auf Win mit "LPR-Bytezählung" zu versehen.
kann mir dafür jemand sagen, warum mein Deskjet840C am Printserver immer ne leere Seite hinterherspuckt?
Grüsse
Thomas

Hallo,
ich habe hier eine Fritz!Box WLAN 3070
stehen. Ein Grund bei der Kaufentscheidung
war der eingebaute "Printserver".
Ok, es ist kein richtiger Printserver, aber
ich aus dem Netz drucken, ohne dass ein PC
läuft an den der Drucker direkt
angeschlossen ist.

An die Box ist ein HP Deskjet 895Cxi
angeschlossen. Dieser wird in der
Weboberfläche richtig erkannt.
Der Drucker funktioniert an PCs ganz normal.

Der Drucker ist dann (nach AVM Anleitung)
ordentlich auf mehreren PCs installiert und
alle Statusmeldungen sind ok.

Sobald ich einen Druckauftrag gebe,
fängt der Drucker ordentlich an zu
drucken. Ab jetzt gibt es drei
Möglichkeiten:

1. Der Ausdruck ist völlig in Ordnung
(10% der Fälle).
2. Der Drucker hört nach etwa 10cm
einfach auf und wirft das Blatt aus (60% der
Fälle).
3. Siehe 2, aber es wird eine weitere Seite
mit verschwommen Inhalt gedruckt. Mit etwas
Mühe lassen sich auf dieser Seite auch
Inhalte aus dem Druckauftrag erkennen. (30%
der Fälle).

In jedem Fall erscheint keine Fehlermeldung,
etc. Ich habe den Kram bisher an zwei Rechner
getestet.
Die Verbindung zur Box ist normalerweise per
WLAN, ich habe es aber auch per LAN getestet.

Eigentlich betreibe ich zwischen Box und
Drucker einen USB Hub, aber auch diesen habe
ich entfernt.

Hat jemand eine Idee, woran es liegen
könnte?

Viele Grüße,
Timo
Bitte warten ..
Mitglied: ta7h12
01.02.2007 um 18:56 Uhr
riecht ja deutlich nach schlechter kommunikation.
Probier mal den TCP-Port auf Win mit "LPR-Bytezählung" zu versehen.
kann mir dafür jemand sagen, warum mein Deskjet840C am Printserver immer ne leere Seite hinterherspuckt?
Grüsse
Thomas

Hallo,
ich habe hier eine Fritz!Box WLAN 3070
stehen. Ein Grund bei der Kaufentscheidung
war der eingebaute "Printserver".
Ok, es ist kein richtiger Printserver, aber
ich aus dem Netz drucken, ohne dass ein PC
läuft an den der Drucker direkt
angeschlossen ist.

An die Box ist ein HP Deskjet 895Cxi
angeschlossen. Dieser wird in der
Weboberfläche richtig erkannt.
Der Drucker funktioniert an PCs ganz normal.

Der Drucker ist dann (nach AVM Anleitung)
ordentlich auf mehreren PCs installiert und
alle Statusmeldungen sind ok.

Sobald ich einen Druckauftrag gebe,
fängt der Drucker ordentlich an zu
drucken. Ab jetzt gibt es drei
Möglichkeiten:

1. Der Ausdruck ist völlig in Ordnung
(10% der Fälle).
2. Der Drucker hört nach etwa 10cm
einfach auf und wirft das Blatt aus (60% der
Fälle).
3. Siehe 2, aber es wird eine weitere Seite
mit verschwommen Inhalt gedruckt. Mit etwas
Mühe lassen sich auf dieser Seite auch
Inhalte aus dem Druckauftrag erkennen. (30%
der Fälle).

In jedem Fall erscheint keine Fehlermeldung,
etc. Ich habe den Kram bisher an zwei Rechner
getestet.
Die Verbindung zur Box ist normalerweise per
WLAN, ich habe es aber auch per LAN getestet.

Eigentlich betreibe ich zwischen Box und
Drucker einen USB Hub, aber auch diesen habe
ich entfernt.

Hat jemand eine Idee, woran es liegen
könnte?

Viele Grüße,
Timo
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
Fritz!Box 4040 an Kabelmodem (6)

Frage von Kobolduke zum Thema LAN, WAN, Wireless ...

TK-Netze & Geräte
gelöst Sprachdialogsytem IVR für Fritz!Box gesucht (13)

Frage von Jordi zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(3)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (19)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Windows Server
DC virtualisieren + wie sichern (SingleDC-Environment) (12)

Frage von KMUlife zum Thema Windows Server ...

Festplatten, SSD, Raid
RAID Controller mit Trim-Funktion, wie ermitteln (11)

Frage von pixel24 zum Thema Festplatten, SSD, Raid ...