Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritz!Box Fon WLAN 7050 mit Siemens Gigaset WLAN Repeater 108

Frage Netzwerke LAN, WAN, Wireless

Mitglied: 40884

40884 (Level 1)

02.01.2007, aktualisiert 18.10.2012, 8050 Aufrufe, 2 Kommentare

Keine Verbindung ins Internet über Repeater möglich

Hallo zusammen,


ich besitze die o.g. Fritz!Box. Da meine Töchter nun ins 2. OG gezogen sind, habe ich den Siemens Gigaset WLAN Repeater 108 gekauft, um die Reichweite zu erhöhen. Soweit, so gut. Das Signal ist im 2. OG gut genug, auch kann ich auf den Repeater - nur leider nicht ins Internet. Dabei habe ich vor ca. einem Jahr die gleiche Konfiguration bei einem Bekannten hergestellt.
Momentan sieht es so aus:
- Firmware auf FB und RP aktualisiert

FB:
- WDS aktiv
- Repeater eingetragen (der auch erkannt wird - mal als "verbunden", mal als "im Leerlauf"
- keine Verschlüsselung
- kein MAC-Filter
- SSID wird übertragen
- Kanal 6

RP:
- WLAN wird gefunden
- MAC von FB wurde automatisch eingetragen
- DHCP-Server aus
- statische IP (192.168.178.2 - stand so in einer Beschreibung von AVM)
- keine Verschlüsselung
- selbe SSID, wird übertragen
- auch Kanal 6
- XR an
- kein MAC-Filter

Ich habe schon alles mögliche versucht: DHCP an/aus, dynamische/statische IP, Gateway im RP und am Laptop auf 192.168.178.1, DNS-Server dto. --> bringt alles nichts!

Meine Frage wäre also, wie die Konfiguration des Repeaters (FB dürfte eigentlich klar sein) sein muss, damit ich den DHCP der FB nutzen kann, möglichst auch WEP oder WPA.


Vielen Dank für Eure Hilfe
Malte
Mitglied: aqui
02.01.2007, aktualisiert 18.10.2012
Vielleicht hilft das:

http://www.administrator.de/forum/siemens-w-lan-repeater-108-und-netgea ...

und hier:

http://www.administrator.de/forum/wlan-fritz-box-wlan-sl-und-siemens-gi ...

auch 2 Kandidaten die es nach einigen Fehlern dann doch noch final hinbekommen haben
Bitte warten ..
Mitglied: 40884
06.01.2007 um 21:16 Uhr
Hallo,

Danke für die Links - leider kannte ich die Artikel schon... Hat alles nichts gebracht. Ich habe genau diese Hardwarekombination schon einmal installiert - zwar mit Problemen, aber sie funktioniert. Leider kann ich nicht mehr auf diese Geräte zugreifen und mal eben schnell nachschauen.
Hat denn keiner eine Idee, wie ich diese zwei Dinger ans Laufen kriege? Kann doch nicht so schwer sein...

Vielen Dank
Malte
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(4)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (18)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...