Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FRITZ!Box Fon WLAN 7050 mit SIEMENS Gigaset Repeater 108  kein DHCP?

Frage Netzwerke LAN, WAN, Wireless

Mitglied: tedlef

tedlef (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 28.07.2007, 26969 Aufrufe, 11 Kommentare

Trotz FB als WDS-Server und Repeater als WDS-Slave, FB als einzigem DHCP-Server, identischem SSID, Kanal, WEP-Key anscheinend keine IP-Vergabe, wenn Repeater angeschaltet ist

Hallo ringsherum,

seit einigen Tagen schlage ich mich mit dem bisher vergeblichen Versuch herum, die Kombination aus FB und Gigaset-Repeater ans Laufen zu kriegen. Zwischendurch erhoffte ich mir auch mal mein Heil durch eine versteckte FRITZ!Box-WDS-Konfigurations-Seite (siehe "http://fritz.box/cgi-bin/webcm?getpage=../html/de/menus/menu2.html& ...", aber leider bin ich immer noch nicht weiter und so langsam gehen mir die Ideen aus, was ich denn noch versuchen könnte.

Hier die Situation: FritzBox ist als WDS Server konfiguriert, läuft unter IP 192.168.178.1. Vergibt als DHCP-Server auch brav dynamische IP's an die entsprechenden Interessenten, brav von 192.168.178.20 an aufsteigend (bis 192.168.178.200). So weit, so gut. Kein Turbomodus konfiguriert, dynamisches Verhandeln auf 11/54 MBit/s.

Gigaset-Repeater ist a) als Repeater (nicht als Access Point) konfiguriert ? und b) als WDS-Slave. WEP-Key ist ok. SSID und Kanal sind identisch mit den FRITZ!Box-Einträgen. Die Kinderzimmer-PC's unterm Dach sehen den Repeater auch mit besserer Signalstärke als die FritzBox (erkennbar an den auf MAC-Adressen bezogenen Feldstärken-Einträge) ? was ja auch Sinn der Sache ist.

MAC-Adressen von Repeater und FritzBox sind jeweils eingetragen.

Aber: Wenn ich den Repeater anschalte, kriegen die PC's keine IP-Adresse dynamisch via Repeater vom FritzBox-DHCP-Server zugewiesen, sondern legen sich nach Timeout irgendeine andere IP-Adresse zu (bekannter Windows-Effekt). Ohne Repeater klappt zwar die dynamische IP-Adressvergabe mit der FritzBox so gerade noch, aber die Verbindung ist so schlecht, dass mir das nichts nützt, daher das Ansinnen mit der Einführung des Repeaters.

Dabei macht es auch keinen Unterschied, ob ich den Repeater mit fixer IP 192.168.178.2 konfiguriere (wie ich höre, geht IP 192.168.178.254 nicht, da dies eine unveränderbare zweit-IP der FritzBox sei?) oder ob ich den Repeater die IP dynamisch vom DHCP-Server FRITZ!Box beziehen lasse.

Auch die Konfigurations-Seite des Repeaters ist nach Umstellung (vom Werkszustand IP = 192.168.2.254 zu) auf IP 192.168.178.2 nicht mehr erreichbar, weder unter alter IP (klar, ist ja umgestellt) noch unter neuer IP (wieso nicht?).

Es sieht eigentlich so aus, als ob der Repeater zwar alle Verbindungsversuche umliegender WLAN-PC's aufsammelt, da er die beste Feldstärke abliefert, aber dann nix an IP-Zuweisungen leisten kann.

Wat nu?

Gruß,

tedlef
Mitglied: Steffen1971
03.02.2006 um 12:16 Uhr
Siemens Gigaset WLAN Repeater ???
Also ich hatte die dinger bis jetzt einmal und habs nicht geschafft.
Die IP Vergabe war soweit I.O. nur konnten die PC´s keine Daten im Browser anzeigen.
Sogar die Konfig des Netgear Routers dahinter konnte ich erreichen.

folgende Konfig hab ich benutzt:
NetgearRouter IP= 192.168.1.1 sub 255.255.255.0

Gigaset 1.OG IP = 192.168.1.10 sub 255.255.255.0
DHCP Bereich 192.168.1.11 -> 19

Gigaset 2.OG IP = 192.168.1.20 sub 255.255.255.0
DHCP Bereich 192.168.1.21 -> 29

Als bevorzugter DNS Server hab ich natürlich 192.168.1.1 eingetragen
Der Betriebsmodus der Repeater als Access Point.

Siemens meint:
Achten Sie bitte darauf, dass alle Clients im Netzwerk die gleiche SSID und den gleichen Funkkanal nutzen. Beim Gigaset WLAN Repeater kann nur ein Rechner in Verbindung mit einem schnurlosen Client mit dem Internet verbunden werden.

Somit hat sich DHCP eigentlich erledigt. Dann kann gleich eine feste vergeben werden.
Bitte warten ..
Mitglied: Steffen1971
03.02.2006 um 12:23 Uhr
Du solltest auch nach anraten von SIEMENS die neue Firmware installieren wenn Probleme auftreten.

<a href="http://gigaset.siemens.com/shc/0,1935,de_de_0_26119_rArNrNrNrN_variatio ..." target="_blank">GIGASET WLAN REPEATER 54</a>

<a href="http://gigaset.siemens.com/shc/0,1935,de_de_0_88569_rArNrNrNrN_variatio ..."
" target="_blank">GIGASET WLAN REPEATER 108</a>
Bitte warten ..
Mitglied: tedlef
03.02.2006 um 13:37 Uhr
Tja, dass der Repeater bei kabellosem Betrieb mit fester IP konfiguriert werden muss, hab ich in der Zwischenzeit auch mal gelesen - und berücksichtigt. Kein Effekt zum Besseren hin. Das kann ja wohl nicht heissen, dass ich ab sofort für mein ganzes Netz nur noch feste IP's vergebe...? Die Fritz!Box soll halt die DHCP-Server-Rolle wahrnehmen, und das Aushandeln soll dabei über den Repeater transparent laufen!
Bitte warten ..
Mitglied: tedlef
03.02.2006 um 13:40 Uhr
Tja, auch die Firmware hatte ich sowohl bei der Fritz!Box als auch beim Repeater (von V 0.10 auf V 0.12) aktualisiert... hat auch nichts gebracht.... immer noch kein DHCP-Serving von FritzBox via Reeater an die WLAN-Clients, die sich über den "gut sichtbaren" Repeater ans Netz andocken wollen...
Bitte warten ..
Mitglied: Steffen1971
03.02.2006 um 20:33 Uhr
Dann sollte der DHCP für beide Geräte einen getrennten Bereich bekommen.
Sonst wird das nicht funktionieren.
Ich für meinen Teil habe von den Gigaset Sch.... Teilen die Schn.... gestichen voll.

Der Wizard vom Gigaset ist ein Witz. Das die Konfig nicht mehr erreichbar ist, hab ich auch schon durch.
Wenn ich bei einem Gerät mehr als drei mal den Reset brauch ist schluß mit lustich.

Das Gerät kann von einem Laien nie eingerichtet werden, wenn schon die Fachleut daran scheitern.

Und der Reset Knopf ist glaub ich an der falschen Stelle.
Der gehört vorn drauf und ganz groß, das man ihn mit der Faust auch erwischt.
Bitte warten ..
Mitglied: TheTick
27.12.2006 um 16:06 Uhr
Hallo !

Auch wenn der Beitrag schon etwas her ist, besteht für mich das gleiche Problem wie bei tedlef.

Keine IP Vergabe, ich benutze allerdings andere Hardware.

Router: Fritzbox Fon 7050
Repeater: Speedport W 700V

Ich habe, so scheint es zumindest, alle Konfigurationsratschläge aus Foreneinrägen beachtet:

- DHCP nur bei FB an, deaktiviert bei SP.
- SP wird von FB gesehen, die Verbindung wird im Monitor als "verbunden" angezeigt.
- im SP sehe ich unter Repeater die aktivierte Verbindung zur FB. Der Empfang ist nicht berauschend (so 35%), sollte aber reichen
- DHCP-Bereich der FB ist auf 192.168.178.20 - 200 eingestellt. Bei dem SP ist DHCP wie gesagt abgeschaltet, im Menü könnte ich aber auch keinen Bereich einstellen (falls das überhaupt Sinn macht, aber ich gedenke mich zu erinnern gelesen zu haben, dass man bei beiden DHCP aktivieren soll, dann aber den IP Bereich im Repeater andere Werte zuteilen soll als im Router - stimmt das?).
- Verbindung zum Repeater habe ich über einen PC per D-Link 122 USB Stick mit 11Mbit (klar, der macht ja auch nicht mehr).

Es wird keine IP vergeben ("...eingeschränkte Konnektivität"). Wenn ich eine IP zuweise, z.B. 192.168.178.2 (um eins über der FB IP zu legen), wie im Forum beschrieben, wird "Verbindung hergestellt angezeigt", es gelingt mir aber nicht auf Internet zuzugreifen.

Irgendeine Idee?

Grüße
HEIKO
Bitte warten ..
Mitglied: IFXCAMILLO
09.03.2007 um 23:15 Uhr
Also, habe seit 1 1/2 Jahren die FRITZ!Box WLAN 7050 sowie den Siemens Gigaset Repeater und ebenfalls alle paar Tage das Problem mit der Verbindung zwischen Repeater und FritzBox bzw. Verbindung von PC zu Repeater / FritzBOX (Roaming). Die Einstellungen mit DHCP am Repeater aus, DHCP an FritzBOX an, etc. (wie bereits ausführlich beschrieben und bei AVM als TIP genaustens beschrieben) ist völlig korrekt. Das Problem liegt nicht am Repeater sondern an der Firmware zur FritzBOX 7050. Diese wurde im letzten Jahr immer wieder optimiert. Ein Problem war die kurzzeitige Zwangsabschaltung der DSL Leitung durch die Provider, danach konnte teilweise die Verbindung ziwschen Repeater und Fritzbox nicht mehr hergestellt werden. Es kam zu Problemen wie "keine Konnektvität oder keine Verbindung zum Server". Dieses Problem ist angeblich mit der letzten Firmware Version bei AVM behoben worden (Anfang März). Wie ich heute von AVM erfahren habe, gibt es aber noch einen Fehler in der letzten Firmware. Problem: WDS funktioniert nu, wenn die WEP Verschlüsselung am Router (FritzBOX) und Repeater deaktiviert ist. Das ist zwar schade, funktioniert aber perfekt. AVM wird schnellstens Abhilfe schaffen. Wer das nicht möchte, muß leider 8 Wochen auf den Repeater verzichten (da ungeschütztes Netzwerk), dann sollte AVM ein neues Update veröffenlicht haben. Alternativ am besten zwei neue FWLANFritzBOXEn welche auch die neuste WPA2 Verschlüsselung bieten. Gruß IFXCAMILLO
Bitte warten ..
Mitglied: tedlef
10.03.2007 um 18:32 Uhr
Ich scheine es in diesem Forum noch nicht erwähnt zu haben: Seit ich die FritzBox und den GigaSet Repeater zuletzt mit einem Firmware Update versorgt habe, klappt alles, wie es soll... Repeater Firmware weiss ich jetzt gerade nicht auswendig, aber Fritzbox: FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.04.25. Seitdem keine Probleme mehr.
Good Luck!
tedlef
Bitte warten ..
Mitglied: jadefalcon
08.04.2007 um 01:35 Uhr
Hi,

ich hab genau das selbe problem, FB Fon 7050, SG Repeater 108, und keine DHCP IP Vergabe...könnte hier mal jemand der das hingekriegt hat, bitte alle einstellungen an beiden geräten genau posten? ich wrd sonst echt noch wahnsinnig hier, wär echt net von euch...

Also meine Problemkinder:
FB Fon 7050
Firmware neuest (30.03.07)
DHCP an
fixe IP 192.168.178.1
811.g++ aus
WPA-PSK fürs Wlan
WEP-key 128 fürn Repeater
WDS aktiv
MAC Adresse vom Repeater eingetragen
Repeater als solcher erkannt und im FB Menü angezeigt
Kanal6

SG Repeater 108
Firmware 1.18
DHCP aus
XR aus
Atheros g++ aus
fixe IP 192.168.178.2
Modus Repeater
WEP Key eingetragen auf Schlüsselposition1
SSID/MAC-Adresse der FB aus Liste ausgewählt
Kanal 6

Connect auf den Repeater is möglich, krieg aber dann keine IP.....

HILFE! (bitte)

Mike

edit: hatte ein paar Einstellungen vergessen....
Bitte warten ..
Mitglied: IFXCAMILLO
08.04.2007 um 10:42 Uhr
Hallo,

also WDS ist kein "Standard", bei dem alle Geräte untereinander zu 100% funktionieren müssen. Das habe ich leider auch zwischen FritzBOX7050 und dem Siemens Repeater festgestellt. (in 2 Jahren immer wieder instabiles Netzwerk).

Es hilft alles nichts, habe eine 2-te FonWLAN FritzBOX besorgt (dort reicht die normale FonWLAN).

Damit funktioniert es: Zwischen Repeater und Basis WPA2 verschlüsseln, Verschlüsselung zwischen den Rechnern und der Basis und/oder Repeater kann von WPA2 abweichen (also WEP oder WPA zulssig). DHCP an Repeater deaktiviere. Bei allen Geräten automatische IP-vergeben (ist sandard).

Dann geht sogar VOIP vom am Repeater angeschlossenen Telefon über WDS zur Basis Telefonnetz.


Alles andere macht keinen Spaß, also das Geld einmal investieren.
Gruß

IFXCamillo
Bitte warten ..
Mitglied: FuchsTeufel
28.07.2007 um 14:22 Uhr
Hallo,

selbes Problem...
neu vergebene IP an Siemens-Repeater 108 (FW V118) wird nicht anerkannt bzw. auf IP kann nicht zugegriffen werden.
FB 7050 (FW 14.04.33).
Ist mitterweile eine Lösung in Sicht? Bin Student und würd gern den vorhandenen Repeater nutzen und keine neuen kaufen müssen!

Mit freundlichen Grüßen FuchsTeufel
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
TK-Netze & Geräte
Panasonic KX-TG6811 an Fritz Box 7490 (21)

Frage von bytetix zum Thema TK-Netze & Geräte ...

Router & Routing
Cisco langsam hinter Fritz!box (5)

Frage von PharIT zum Thema Router & Routing ...

LAN, WAN, Wireless
Langsame Verbindung zu FRITZ!Box (1)

Frage von eQuest zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst Fritz!Box 6490 Cable hängt in Dauerreboot Schleife (5)

Frage von ketanest112 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...