Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FritzBox Fon WLAN 7270v3 WLAN Probleme

Frage Netzwerke LAN, WAN, Wireless

Mitglied: itsmetim

itsmetim (Level 1) - Jetzt verbinden

28.04.2014 um 08:01 Uhr, 8755 Aufrufe, 7 Kommentare

Guten morgen zusammen,

seit einigen Tagen spinnt meine FritzBox zu Hause rum. Firmare 3.74.05 ist aktuell installiert.
Im LAN ist soweit alles in Ordnung, ich habe eine Verbindung zum Router und alles läuft so schnell wie gehabt. Aber im WLAN macht er zur Zeit Probleme.

Habe mir einen Laptop geschnappt und hatte im WLAN Vollausschlag, also volle Verbindung, und nen endlos-ping auf den Router gegeben. Zwischendurch antwortet er, abundzu auch mal mit 1000ms, dann verliert er die Verbindung komplett für über eine Minute.

Dann dachte ich, dass vielleicht der Repeater ein Problem hat (auch von FritzBox). Am selben Laptop wieder im LAN und einen endlos-ping auf den Repeater gegeben, dasselbe Bild. Dann dachte ich okay, nimmst du den Repeater ab. Dann lief das WLAN meiner Meinung nach auch wieder gut. Am nächsten Tag aber wieder ein paar Sachen recherchiert und wieder den selben Spaß (Vollausschlag im WLAN und trotzdem ständiger Verbindungsverlust).

Ich muss dazu sagen, dass selbiger Laptop in anderen Netzwerken ohne Probleme läuft und das Problem bei allen Endgeräten im Haus auftritt (Tablet, Smartphones, Laptops).

Schon mal von solch einem Problem gehört? Bevor ich das Teil komplett zurücksetze wollte mal andere Lösungsvorschläge hören...

Danke im Voraus.


Gruß
Tim
Mitglied: MrNetman
28.04.2014 um 09:17 Uhr
Hi Tim,

Meine letzte Fritzbox war durch den Austausch des Netzteils zu reparieren.
Nachdem ich alle andern Dinge vom kompletten Reset bis zur einfachen manuellen Konfiguration durch probiert hatte.

Beim WLAN gibt es natürlich auch noch Nachbarn.
Da nutzt man das Tool inSSIDer und sieht nach, was die Nachbarn und man selbst so treibt.
Achte auf die Kanalabstände. Ein gleicher Kanal kann unkritischer sein als ein zu knapper Nachbarkanal. Es müssen immer 4 Kanäle Abstand zwischen ähnlich starken Systemen sein. z.B: 1-5-9-13 oder 1-6-11

Außerdem gibt es n- und Turbomodi, die das WLAN stark beeinflussen, da sie mehr als einen von den maximal 4 verfügbaren Kanälen nutzen

Und gibt deiner Fritzbox eine eindeutige SSID wie z.B ProblemTim um sie von den Nachbarn zu unterscheiden. Auch die Passphrase bei WAP2 kann kritisch sein. Versuche es ohne komplexe Sonderzeichen.

Vielleicht hilft es
Gruß
Netman
Bitte warten ..
Mitglied: itsmetim
28.04.2014 um 09:29 Uhr
Hi Netman,

beim WLAN der Nachbarn hat sich soweit nichts geändert, sehe nach wie vor nur ein anderes WLAN-Netz.
Eine eindeutige SSID und der Key sind soweit auch in Ordnung. Es hat sich ja nichts geändert und auf einmal, nachdem wir das Gerät jetzt ein Jahr in Betrieb haben, macht es mucken.
Ich werde jetzt erstmal einen anderen WLAN Kanal testen sowie ggf. den Austausch des Netzteils. Ich meine, ich habe noch irgendwo eins rumfliegen...

Vielen Dank schonmal für den Tipp!


Gruß
Tim
Bitte warten ..
Mitglied: aqui
28.04.2014 um 14:59 Uhr
Hast du die klassischen grundlegenden Schritte beim Einrichten deines WLANs beachtet ??
  • Mit einem Scanner Tool wie WiFiInfoView http://www.nirsoft.net/utils/wifi_information_view.html mal überprüft ob du die erforderlichen 4 Funkkanäle Abstand zu Nachbar WLANs eingehalten hast. Man misst am Aufenthaltsort der Clients und stellt den WLAN Router im WiFi Kanalsetup fest auf einen freien Kanal der diesen 4 kanaligen Abstand zwingend gewährleistet ! Kein "Auto" Betrieb.
  • Die SSID (WLAN Name) sollte auf einen individuellen Wert stehen wie z.B. "Bitschleuder". Miemals hier die Default SSID des Routers verwenden !! Die SSID darf keine Sonderzeichen enthalten !
  • WLAN Mode sollte auf g/n only oder n only stehen !
  • WLAN Bandbreite im 2,4 Ghz Bereich fest auf 20 Mhz stellen ! Kein "Auto" oder Mischbetrieb mit 40 Mhz !
  • Schlüsselprotokoll fest auf AES/CCMP stellen. Kein Mischbetrieb mit TKIP !
  • WLAN Passphrase darf keine Somderzeichen enthalten.
Wenn du diese Setup Schritte akribisch der Reihe nach einhätst und umsetzt wird dein WLAN auch störungsfrei funktionieren !
Bitte warten ..
Mitglied: itsmetim
13.08.2014 um 11:47 Uhr
Ist jetzt zwar lange her, aber ich habe die von dir vorgeschlagenen Änderungen durchgeführt.
Richtig besser ist es immer noch nicht geworden, auch nachdem ich den Repeater komplett abgeklemmt habe. Es scheint sporadisch für ein paar Tage zu laufen und dann wieder nicht. Ich denke ich werde einfach mal die FritzBox austauschen.

Trotzdem danke für die Hilfe,

Gruß
Tim
Bitte warten ..
Mitglied: aqui
13.08.2014, aktualisiert um 12:14 Uhr
Du solltest ebenfalls auch immer den Client ansehen !!
  • Aktuelle Treiber installiert ??
Und zwar immer die des Chipsatz Herstellers (WLAN). Niemals embeddete Treiber von Windows usw. verwenden !
Das die FB die aktuellste Firmware geflasht haben sollte ist wohl selbstverständlich.
Bitte warten ..
Mitglied: itsmetim
13.08.2014 um 12:16 Uhr
Die Probleme treten bei allen Endgeräten auf, ob Laptop, Tablet oder Smartphones..
Bitte warten ..
Mitglied: the-buccaneer
14.08.2014 um 02:51 Uhr
Schonmal AVM kontaktiert? Die bieten immerhin 5 Jahre Garantie. Und supporten auch bemüht.

Danke fürs Feedback.

Buc
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung!

(2)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Router & Routing
gelöst LANCOM 1781AW per WLAN an Fritzbox anmelden (17)

Frage von chrizl zum Thema Router & Routing ...

Router & Routing
FritzBox WLAN Gastzugang - Nutzungsbedingungen bearbeiten? (4)

Frage von tarek13 zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...