Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Fritzbox - Fritzbox Kopplung und die leidige Fehlersuche für Timeouts

Frage Netzwerke Router & Routing

Mitglied: 16568

16568 (Level 4)

01.08.2014 um 16:06 Uhr, 6619 Aufrufe, 18 Kommentare, 2 Danke

Hallo zusammen,

ähnlich dem Beitrag hier klick habe ich 2 Fritten gekoppelt.
WIE man das macht ist nicht das Problem, hat in der Vergangenheit ja auch geklappt.

Aktuell sitze ich aber vor einem Problem, das ich zwar definieren kann, aber mir der Ansatz fehlt, WO ich nachflicken kann.
Aber mal der Reihe nach.

Fritte 1: 192.168.0.0/24 (selbst is die 192.168.0.1)
Fritte 2: 192.168.1.0/24 (selbst is die 192.168.1.1)

Beide untereinander gekoppelt, Fritz-Tool verwendet, VPN steht.
Fritten zeigen im Logfile nix an, daß das DSL Schwankungen oder so aufweisen würde.

Im Netzwerk der 1. Box steht der DC (192.168.0.2), ein kleiner SBS2011 Standard.
Im Netzwerk 1 selbst habe ich keinerlei Probleme, sei es Ping, DNS, egal was, lüppt alles.

In Aussenstelle, wo die Box 2 steht, wurde bisher mit Fritz-Software eingewählt, war ja nur eine Kiste.
Mittlerweile stehen da schon 3 PC's, also deswegen die Box 2.

Wenn ich jetzt versuche, PC XYZ, welcher bisher standalone war, in die Domäne zu heben, habe ich die IP im Netzwerk vom Client so definiert:
IP: 192.168.1.X
Sub: 255.255.255.0
Gate: 192.168.1.1
DNS: 192.168.0.2

Reboot, und dann versucht, ab in die Domäne.
Weder mit http://connect noch mit Systemsteuerung -> Domäne (egal ob mit Assi oder ohne).

Hmmmmmmm.
Okay, es kommt eine Fehlermeldung daß auf dem 192.168.0.2 wohl ein SRV-Eintrag im DNS fehlt.
(kommt von dcdiag, C:\Windows\debug\dcdiag.txt)
Nachgeguckt, TADA, der Eintrag ist da; wäre ja auch fatal, wenn der auf dem DC nicht da wäre.

Hmmmmmmm.
Okay, dann habe ich mir überlegt, könnte ja sein, daß die Namensauflösung nicht lüppt.
nslookup irgendwas im Zielnetz -> perfekte Antwort, megaschnell

Hmmmmmmm.
Dann versuchen wir mal tracert.
Erster Punkt die 2. Fritte, zweiter Punkt die Zieladresse, lüppt auch!

Okay, dann probieren wir es mal auf die ganz brachiale Tour, Profil mit entsprechenden Tools (ProfWiz) anlegen.

TADA, nach dem Neustart dauert es EWIG, aber ich kann mich mit DOMÄNE\user und entsprechendem Kennwort der Domäne anmelden.
Unterschied lag im Kennwort, daher sicher Domäne.
Nun geht auch http://connect

Jetzt ist die Frage: warum findet der Wizard erst mal keinen DC?
Das, was dcdiag da ausgespuckt hat, war timeout, und wenn ich ein ping 192.168.0.2 -t absetze, dann sehe ich da auch, daß da Zeitüberschreitung der Anforderung steht.
Zwar nicht immer, aber oft genug, als daß ich mir Sorgen machen müßte.

So, bei beiden Boxen sind aber die DSL-Sachen schon auf stabil gestellt, und auch in der DSL-Info sehe ich keine Probleme wie Verbindungsabbrüche oder DSL-Fehler.
Beide Boxen haben feste IP's und sind daher auch IP-basierend verbunden, d.h. eine DNS-Komplikation wie mit DynDNS ist von vornherein ausgeschlossen worden.
(beides Magenta-Business-Anschluss)

Lustig ist: sobald Traffic über den Internetanschluss wandert -> VPN kein Problem.
Wenn keiner im Internet surft -> ständig Probleme mit Domain-Diensten wie Shares oder Outlook.


Any clues, wo zuerst mit der Fehlersuche für die Timeouts anzufangen?
Mir ist klar, daß es in der Box die Funktion: VPN permanent aktiv halten gibt; dummerweise kann ich die nicht selektieren, da die Verbindung für mich nicht editierbar ist.
(wahrscheinlich, weil über VPN-Config Import...)


Lonesome Walker
Mitglied: Dani
01.08.2014 um 16:43 Uhr
Moin LSW,
um was für Fritzboxmodelle mit welcher Firmwareversion handelt es sich?

VPN permanent aktiv halten gibt; dummerweise kann ich die nicht selektieren, da die Verbindung für mich nicht editierbar ist. (wahrscheinlich, weil über VPN-Config Import...)
Mit Release 6.04 kannst du die VPN-Konfiguration direkt auf der Box konfigurieren und den Haken setzen.

Hast du von Anschluss A nach B einen MTR laufen lassen, ob Paketverluste auftreten?
Anschlüsse von der Telekom-Diagnose messen lassen?


Gruß,
Dani
Bitte warten ..
Mitglied: 16568
01.08.2014 um 18:54 Uhr
Zitat von Dani:

Moin LSW,
um was für Fritzboxmodelle mit welcher Firmwareversion handelt es sich?

Beides 7490 latest.

Mit Release 6.04 kannst du die VPN-Konfiguration direkt auf der Box konfigurieren und den Haken setzen.

Schreibt die Marketingabteilung.
Die Realität sieht ein klein wenig anders aus

Hast du von Anschluss A nach B einen MTR laufen lassen, ob Paketverluste auftreten?

Wie schon geschrieben:
wenn jemand nebenher surft, null problemo.
Ansonsten: dead peer...

Anschlüsse von der Telekom-Diagnose messen lassen?

Nö, is ja ein VPN-Problem
Internet tut tadellos.


Lonesome Walker
Bitte warten ..
Mitglied: Dobby
01.08.2014 um 19:44 Uhr
Hallo,

und wenn Du nun den DNS des Providers angibst was passiert dann?


Gruß
Dobby
Bitte warten ..
Mitglied: 16568
01.08.2014 um 20:44 Uhr
Zitat von Dobby:
und wenn Du nun den DNS des Providers angibst was passiert dann?

Dann habe ich keine AD-Anbindung mehr...?


Lonesome Walker
Bitte warten ..
Mitglied: 16568
01.08.2014 um 21:11 Uhr
Zitat von horstvogel:
> Hallo Lonesome Walker,
wie der Kollege Dani vorab schon geschrieben hat, warum machst Du das bei Deinen Luxus Boxen (7490) nicht einfach direkt über
die Box.

Habsch ja.

. Wichtig ist noch, eine Lan zu Lan Verbindung braucht bei einer Fritzbox ca. 10 Minuten bis die Wirklich endgültig steht,

Nee, oder?

warum?? Ist eigentlich egal, da wurde ich zuerst auch etwas gelinkt, weil ich nicht geduldig genug war.

Me too

Also alte VPN Verbindungen löschen, Stecker ziehen bis 10 zählen und dann direkt über die Box Weboberfläche
LAN zu LAN VPN einrichten, 10 Minuten Geduld und dann läuft alles.

Okay, werde ich morgen probieren, und berichten.
So eine...


Lonesome Walker
Bitte warten ..
Mitglied: Dobby
01.08.2014 um 21:14 Uhr
So eine...
Ist Freitag und warm!

Prost!

Gruß
Dobby
Bitte warten ..
Mitglied: colinardo
01.08.2014, aktualisiert um 21:34 Uhr
N'Abend Lonesome Walker,
werfe mal Wireshark auf dem DC an und halte nach TCP Retransmissions ausschau. Könnte sein das eine Netzwerkkarteneinstellung auf dem DC die Probleme verursacht und es zu fragmentierten Paketen auf dem Rückweg kommt:
Siehe dazu: https://www.administrator.de/contentid/234099

Grüße Uwe
Bitte warten ..
Mitglied: Dani
01.08.2014 um 22:53 Uhr
Schreibt die Marketingabteilung.
Kann ich hier auf 6340 zu 7390 problemlos einrichten.

Nö, is ja ein VPN-Problem
Wir hatten seit einigen Wochen ein seltames Problem mit einer Außenstelle. Traffic wird komplett durch den Tunnel geschickt. Surfen, Speichern, Herunterladen, etc... keine Probleme. Sobald jemand durch den Tunnel druckt, geht nix mehr. Ende vom Lied: Baugruppenfehler in der HvT.


Gruß,
Dani
Bitte warten ..
Mitglied: horstvogel
02.08.2014 um 11:03 Uhr
Hallo Lonesome Walker,
ich habe mal eben auch mit der Fritzbox VPN Config Software eine Verbindung zwischen einer 7170 und einer EWE 7390 hergestellt. Ist wirklich so, wenn man nicht mehr surft, dann bricht die VPN Verbindung irgendwann ab. Habe leider im Internet auch nicht Hinweise gefunden wie man hier "Verbindung dauerhaft halten" über die Config Datei manuell einstellen könnte.

Aber wie schon geschrieben (wobei mein Inhalt von gestern ist ja irgendwie weg), über die WEB Oberfläche richtig einfach und funktioniert super.

Anstelle von Lan zu Lan kann man auch noch "Diese FRITZ!Box mit einem Firmen-VPN verbinden" hier muss man einfach für einen Fritzbox User eine VPN Verbindung einrichten, diese Einstellungen (wie für eine Android VPN Verbindung) einfach unter "Diese FRITZ!Box mit einem Firmen-VPN verbinden" eingeben. Dann ist ja die VPN Verbindung ähnlich wie Du es vorher mit der VPN Fritz Software gemacht hast.

der Horst
Bitte warten ..
Mitglied: 16568
03.08.2014 um 15:58 Uhr
Zitat von horstvogel:
Ist wirklich so, wenn man nicht mehr surft, dann bricht die VPN Verbindung irgendwann ab. Habe leider im Internet auch nicht
Hinweise gefunden wie man hier "Verbindung dauerhaft halten" über die Config Datei manuell einstellen könnte.

Jepp, ich auch nicht, ist schon lustig.

Aber wie schon geschrieben (wobei mein Inhalt von gestern ist ja irgendwie weg), über die WEB Oberfläche richtig einfach
und funktioniert super.

Jein.
Ich habe es jetzt auch über die Weboberfläche gemacht, allerdings habe ich anstelle des Namens der Gegenstelle direkt die IP eingetragen.
Bei Hoster ist entsprechender A-Record gesetzt, und die Boxen hatten sich ja vorher auch ohne Probleme gesehen; aber erst nachdem ich die IP's direkt verwendet habe flutscht das auch direkt über das Webinterface...?

Ob das VPN jetzt zuverlässig steht, werde ich wohl erst morgen früh erfahren
Dennoch habe ich schon mal ein Ticket bei AVM aufgemacht; kann ja nich sein, denn wenn ein A-Record nicht geht, dürfte ein DynDNS-Eintrag ja erst recht nicht funktionieren


Lonesome Walker
Bitte warten ..
Mitglied: horstvogel
04.08.2014 um 18:23 Uhr
Hallo Lonesome Walker,
entweder sind wir beide blind gewesen?

Ja, "always_renew = yes;" ist die richtige Konfiguration für eine permanente AVM-VPN-Verbindung (LAN-LAN).

War bei mir in der config auf no!


http://www.ip-phone-forum.de/showthread.php?t=208250

Der Horst
Bitte warten ..
Mitglied: 16568
04.08.2014 um 20:23 Uhr
Zitat von horstvogel:
Ja, "always_renew = yes;" ist die richtige Konfiguration für eine permanente AVM-VPN-Verbindung (LAN-LAN).

Öhm, wenn ich das aber im Fritten-Backend mache, dann stelle ich ja dauerhafte Verbindung ein.
Ist also worschd, ob die Config da was Falsches setzt.

Ticket bei AVM kam heute Antwort:
ist vielleicht die Internet-Verbindung auf nicht permanent gestellt?
*kopftisch*

Nein, das ist eindeutig irgendwo ein Fehler in der Software von AVM ODER seitens der Teleklon.
Erst mal will ich die Fritz-Freunde ausschliessen können, bevor ich dann gegen die Magentas in den Krieg ziehe.


Lonesome Walker
Bitte warten ..
Mitglied: horstvogel
04.08.2014, aktualisiert um 20:40 Uhr
Zitat von 16568:
Öhm, wenn ich das aber im Fritten-Backend mache, dann stelle ich ja dauerhafte Verbindung ein.
Ich dachte das wolltest Du auch, VPN sollte doch dauerhaft stehen??



Über die Weboberfläche hat es nicht funktioniert?

Der Horst
Bitte warten ..
Mitglied: 16568
04.08.2014 um 20:46 Uhr
Zitat von horstvogel:
Ich dachte das wolltest Du auch, VPN sollte doch dauerhaft stehen??

Röööööchtöööööch.

Über die Weboberfläche hat es nicht funktioniert?

Nope.
Deswegen ja auch das Ticket bei AVM.
Is ja nich mein erstes VPN; die alten Netze tun seit langer Zeit seinen Dienst, nur bei diesen beiden Kisten, welche sogar BEIDE statische IP's haben.
Ich überlege mir wirklich ernsthaft, in Zukunft den Kunden KEIN AVM mehr zu empfehlen; VPN ist irgendwie was Essentielles, wenn ich nur Internet brauch', dann brauch ich keine Fritte.


Lonesome Walker
Bitte warten ..
Mitglied: horstvogel
04.08.2014 um 21:03 Uhr
Is ja nich mein erstes VPN; die alten Netze tun seit langer Zeit seinen Dienst, nur bei diesen beiden Kisten, welche sogar BEIDE
statische IP's haben.
das habe ich mir schon gedacht bei Level 4 . Sorry ich wollte nicht oberschlau sein.

>Ich überlege mir wirklich ernsthaft, in Zukunft den Kunden KEIN AVM mehr zu empfehlen; VPN ist irgendwie was Essentielles, wenn ich nur >Internet brauch', dann brauch ich keine Fritte.

Blöde nur wenn man einen Provider hat, der nur eine Fritzbox anbietet/vorschreibt/ausliefert oder man muss gleich einen SDSL Anschluss nehmen. So ist das bei uns in der Gegend beim teilweise einzigen VDSL Businessanbieter. Für den Hausgebrauch ist die Fritzbox aber schon brauchbar.
Übrigens die Fritzbox 7390 stirbt sehr schnell den Überspannungstod. Ein Kumpel (macht Versicherung) von mir hatte bei den letzten Gewitter bei uns im ländlichen Bereich 30 defekte Boxen. Also im Business immer schön an den Überspannungsschutz denken.

der Horst
und viel Erfolg noch.
Bitte warten ..
Mitglied: 16568
04.08.2014 um 21:49 Uhr
Zitat von horstvogel:
Übrigens die Fritzbox 7390 stirbt sehr schnell den Überspannungstod. Ein Kumpel (macht Versicherung) von mir hatte bei
den letzten Gewitter bei uns im ländlichen Bereich 30 defekte Boxen. Also im Business immer schön an den
Überspannungsschutz denken.

hr hr hr hr, DAS Problem hatte ich noch bei KEINER Box, und ich habe schon ein paaar installiert.
Grundsätzlich ist das jedoch Kunden-Problem.
Gibt da so eine Ü-Leiste, wer die nicht hat, weil geizig -> not my fault.


Lonesome Walker
Bitte warten ..
Mitglied: the-buccaneer
06.08.2014 um 19:22 Uhr
Hi Lonesome Walker!

Hat sich was getan? Ich habe den Thread fleissig mitgelesen, da ich ein ganz ähnliches Problem mit disconnects / reconnect habe.

Auf einer FB 2170 always renew gesetzt, identische Konfig läuft auf einer anderen (größeren) Box in einer anderen Aussenstelle fehlerfrei.

Teils wird die Verbindung wieder augebaut, wenn Traffic kommt, teils klappt das aber auch nicht.

Wenn Du ne Lösung hast, poste sie doch noch, sonst muss ich auch auf Anweisung von AVM meine Internetverbindung checken.

Gruß vom
Buc
Bitte warten ..
Mitglied: 16568
26.08.2014 um 21:20 Uhr
Hallo buc,

Zitat von the-buccaneer:
Hat sich was getan? Ich habe den Thread fleissig mitgelesen, da ich ein ganz ähnliches Problem mit disconnects / reconnect
habe.

Nun, ich habe auf Geheiß von AVM alles nochmal gemacht -> same shit.
Also habe ich die Laborfirmware eingespielt, bevor ich jetzt freetze, und dann halt OpenVPN mach -> tada, geht.
Laut AVM hat sich hier aber nichts geändert...?

Wenn Du ne Lösung hast, poste sie doch noch, sonst muss ich auch auf Anweisung von AVM meine Internetverbindung checken.

Nun ja, versuch mal die Labor, ansonsten Freetz, oder weg mit der Fritte.
Mir ist es ja einerlei, welcher Router da hängt, nur gibt es bei speziellen Kunden halt nur AVM als eierlegende Wollmilchsau (weil günstig...)


Lonesome Walker
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Router & Routing
FritzBox 7490 LAN zu LAN Kopplung (5)

Frage von diemilz zum Thema Router & Routing ...

Router & Routing
Fritzbox LAN-LAN-Kopplung mit IP klappt nicht (6)

Frage von achim222 zum Thema Router & Routing ...

Router & Routing
gelöst Fritzbox am FTTx-Anschluss ganz ohne Firewall ? (3)

Frage von Dilbert-MD zum Thema Router & Routing ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...