Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

FritzBox SL zu schwach für neuen PC

Frage Netzwerke

Mitglied: Philipp711

Philipp711 (Level 2) - Jetzt verbinden

08.12.2010, aktualisiert 08:50 Uhr, 3854 Aufrufe, 4 Kommentare

Hi Leute,

ich habe hier ein ziemlich komisches Problem. Und zwar wollte ich in einem Außenbüro einen Rechner wechsel.

Ein Fujitsu Siemens Esprimo (bj ~ 2005) zu einem neuen Fujitsu Esprimo.

Also Zugang zum internet wird eine T-DSL Business leitung sowie ein speedport modem und eine ältere FritzBox SL genutzt.

Soweit so gut.. eigentlich heißts bei so einem fall -> alle kabel umstecken...fertig! Denkste...


Habe also den neuen Rechner angestöpselt und eingeschaltet. Er gab mir direkt die Meldung es wäre kein netzwerkkabel eingesteckt.

Habe mich natürlich nocheinmal vergewissert ob alle kabel korrekt sitzten...dies war der fall...aber immernoch die meldung "kein kabel vorhanden".

Wenn man sich die schnittstelle anschaut blinkt auch nichts! obwohl mind. eine led an sein sollte.

BIOS usw. habe ich schon gecheckt...dort ist alles enabled!

Danach habe ich den alten rechner wieder dran gehangen und nachgeschaut ob alles funktioniert...leds blinken....netzwerkverbindung besteht....

ich dachte sofort an einen hardwaredefekt am board. zurück in der Firma habe ich den Rechner an eins unserer kabel gehangen und siehe da...es fluppt!

es muss aber komischerweise an der fritzbox liegen....mit nem anderen router dazwischen klappts dann auch im außenbüro....


Die Sache läuft jetzt aber mich interessiert einfach warum die alte firtzbox mit dem neuen Rechner nicht konnte....ethernet ist doch genormt?!
Mitglied: Andi4you
08.12.2010 um 08:58 Uhr
Moin Moin.

Hast bestimmt ne Gigabit Netzwerkkarte am neuen PC die auf Autosensing steht. Würde die mal auf 100 Mbit Full Duplex stellen. Evt. kommt die fritzbox nicht mit Gigabit Karten zurecht. Auch mal die Firmware der Fritzbox prüfen, ob es die aktuellste ist. Sonst Updaten.

MfG Andi
Bitte warten ..
Mitglied: Pjordorf
08.12.2010 um 12:30 Uhr
Hallo,

noch zu erwähnen sei defektes / nicht geignetes Patchkabel, nicht richtig verlegtes CAT5/6/7 Verlegekabel, nicht sauber angeschlossenen Patchfeld / Datendose usw.

Gruß,
Peter
Bitte warten ..
Mitglied: KowaKowalski
08.12.2010 um 12:44 Uhr
Zitat von Pjordorf:
Hallo,

noch zu erwähnen sei defektes / nicht geignetes Patchkabel, nicht richtig verlegtes CAT5/6/7 Verlegekabel, nicht sauber
angeschlossenen Patchfeld / Datendose usw.


Hi Peter,

und wie bekommt dann der "alte" die Verbindung hin? Über`s Gewohnheitsrecht?

Zitat: ....Danach habe ich den alten rechner wieder dran gehangen und nachgeschaut ob alles funktioniert...leds blinken....netzwerkverbindung besteht.... ZitatEnde

jewunken
kowa
Bitte warten ..
Mitglied: Pjordorf
08.12.2010 um 13:54 Uhr
Hallo,

Zitat von KowaKowalski:
und wie bekommt dann der "alte" die Verbindung hin? Über`s Gewohnheitsrecht?
Bestimmt nicht.

Zitat: ....Danach habe ich den alten rechner wieder dran gehangen und nachgeschaut ob alles funktioniert...leds
blinken....netzwerkverbindung besteht.... ZitatEnde
Ich schließe mich Andi4you an und unterstelle hier auch einen 100 MBit Anschluß am alten PC. Der neue hat GBit. (100 MBit = 4 Adern, GBit = 8 Adern). Da kann fehlerhafte Verkabelung hier der Unterschied sein. Kann, nicht muss.

Da du dich aber konsequent zu deiner Hardware nicht äußerst, können wir beliebig viele Vermutungen aufstellen. Helfen wird dir es kaum.

Du solltest also erstmal deine Umgebung aus den Fehler ausschließen. Was dann überbleibt ist der Fehler.

Fritz.Box mit alten Kabeln und alten PC = Es geht.
Fritz.Box mit alten Kabeln und neuen PC = Es geht nicht
Anderer Router mit alten (?) Kabeln und neuer PC = Es geht
Neuer PC an anderem Standort mit komplett andere hardware und Kabeln = PC geht.

Und jetzt die Frage: Mit welchen Geschwindigkeiten hat es denn jeweils funktioniert? Hast du mal am neuen Pc mit alten Kablen und Fritz.box in den Netzwerkeinstellungen die Geschwindigkeitsaushandlungen Manuell alle duchgetestet?

Gruß,
Peter
Bitte warten ..
Ähnliche Inhalte
ISDN & Analoganschlüsse
gelöst Neue Fritzbox FRITZ!Box 6490 Cable ISDN (26)

Frage von LuciusCastus zum Thema ISDN & Analoganschlüsse ...

Drucker und Scanner
Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten (1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

CPU, RAM, Mainboards
Neuer PC startet nicht auf (19)

Frage von uridium69 zum Thema CPU, RAM, Mainboards ...

Router & Routing
gelöst Fritzbox AP: Gastzugang ohne Internet bei Nicht-AVM-Routern (18)

Frage von Uwoerl zum Thema Router & Routing ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Server-Hardware
HP DL380 G7: Booten vom USB via USB 3.1-PCI-e Karte möglich? (24)

Frage von Paderman zum Thema Server-Hardware ...

Windows 7
Bluesreens unternehmensweit (18)

Frage von SYS64738 zum Thema Windows 7 ...

LAN, WAN, Wireless
IP Adressen - Modem - Switch - Accesspoint (17)

Frage von teuferl82 zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
DNS ins mehreren Subnetzen (13)

Frage von joerg zum Thema Windows Netzwerk ...