Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fritzbox TAPI Treiber (64bit)

Frage Microsoft Windows 7

Mitglied: ottscho

ottscho (Level 2) - Jetzt verbinden

10.10.2013 um 14:49 Uhr, 5793 Aufrufe, 2 Kommentare

Hallo,

ich veruche seit Stunden den Windows 7 x64 TAPI Treiber für die Fritzbox zu installieren.
Die Installation läuft fehlerfrei durch. Nach dem Neustart sollte in der Systemsteuerung / Telefon-Modem / Erweiter der TAPI Treiber erscheinen.
Tut er aber nicht. Ich weiß nicht warum.

Habe nun die einzelnen Dateien im Order c:\Programme\Tapi Services for FRITZ!Box\ angeschaut.
U.a. gibt es hier eine AVMTapiInst.exe. Führe ich diese aus, so kommt die Meldung "AVMTapiInst.exe funktioniert nicht mehr"

Evtl. hat es damit zu tun. Bei einem Kollegen funktioniert der Treiber unter Windows 7 x64 wunderbar. Bei ihm kommt auch der Fehler nicht!

Hat jemand eine Idee?

Hier der Link: http://service.avm.de/support/de/SKB/FRITZ-Box-7390/246:TAPI-Services-f ...

Ereignislog bringt nicht viel raus.

Name der fehlerhaften Anwendung: AVMTapiInst.exe, Version: 0.0.0.0, Zeitstempel: 0x4cf39063
Name des fehlerhaften Moduls: AVMTapiInst.exe, Version: 0.0.0.0, Zeitstempel: 0x4cf39063
Ausnahmecode: 0xc0000005
Fehleroffset: 0x00000000000011ee
ID des fehlerhaften Prozesses: 0x27d0
Startzeit der fehlerhaften Anwendung: 0x01cec5b6769a42dc
Pfad der fehlerhaften Anwendung: C:\Program Files\Tapi Services for FRITZ!Box\AVMTapiInst.exe
Pfad des fehlerhaften Moduls: C:\Program Files\Tapi Services for FRITZ!Box\AVMTapiInst.exe
Berichtskennung: b498f638-31a9-11e3-9ee1-005056c00008

Fehlerbucket , Typ 0
Ereignisname: APPCRASH
Antwort: Nicht verfügbar
CAB-Datei-ID: 0

Problemsignatur:
P1: AVMTapiInst.exe
P2: 0.0.0.0
P3: 4cf39063
P4: AVMTapiInst.exe
P5: 0.0.0.0
P6: 4cf39063
P7: c0000005
P8: 00000000000011ee
P9:
P10:

Angefügte Dateien:

Diese Dateien befinden sich möglicherweise hier:
C:\Users\ottscho\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_AVMTapiInst.exe_27c255f7cb37c9b816d77dbf364c8747ac967c3_1c377007

Analysesymbol:
Es wird erneut nach einer Lösung gesucht: 0
Berichts-ID: 3b5375be-31aa-11e3-9ee1-005056c00008
Berichtstatus: 0



Besten Dank für eure Hilfe.
Mitglied: ottscho
14.10.2013 um 08:40 Uhr
Sieht so aus, als niemand eine Idee hätte.
Leider gibt es auf dieses Produkt von AVM keinerlei Support.
Bitte warten ..
Mitglied: spinnifex
14.11.2013, aktualisiert 15.11.2013
So ganz ins Dunkle geschossen, würde ich mal auf ein Rechteproblem tippen. Hast Du Admin-Rechte während der Installation? Ich werde sie später auch auf meinen Rechnern versuchen und poste hier dann die Vorgehensweise bzw. Probleme.

Schöne Grüße!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst FritzBOX VPN FritzBox kein Verbindungsaufbau (17)

Frage von Dett18 zum Thema LAN, WAN, Wireless ...

Router & Routing
gelöst VPN mit iPhone an pfSense hinter FritzBox (13)

Frage von zahni zum Thema Router & Routing ...

Router & Routing
VPN an Routerkaskade FritzBox 7490 und pfsense (14)

Frage von zahni zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Flatrates
DeutschlandLAN der Telekom - welche internen IPs? (19)

Frage von qualidat zum Thema Flatrates ...

Linux
gelöst Schmaler Scrollbalken in Python-Anwendung (14)

Frage von indi955 zum Thema Linux ...