Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FritzBox,VPN, Routing und Gateway - Denkfehler

Frage Netzwerke Router & Routing

Mitglied: padix72

padix72 (Level 1) - Jetzt verbinden

05.07.2013 um 17:46 Uhr, 6703 Aufrufe, 7 Kommentare

Moin Gemeinde,

vielleicht hab ich ja nur nen Denkfehler. Folgendes Problem:

Standort 1: FritzBox 6840 LTE - Netz: 192.168.0.x
Standort 2: FritzBox 7270 Netz: 192.168.10.x

VPN-Tunnel zwischen den Netzen funktioniert.
Am Standort 2 befindet sich noch ein Proxy!

Vom Standort 1 erreiche ich nur die Clients (am Standort 2), die als Gateway
die FritzBox haben. Die Clients die über den Proxy laufen kann ich nicht erreichen.

Die FritzBox lässt kein 255.255.255.255 zu (angeblich ungültige Subnetzmaske)

Liegt das Problem bei der FritzBox oder zwischen meinen Ohren?


Bitte jetzt keine Hinweise über "Standortverknüpfung via AVM = macht man nicht" oder
"Fritzbox austauschen gegen anständigen Router"!!
Geht nicht anders... Zweimal Astaro wär mir auch lieber

Danke für´s Brainstorming...

Gruß

Mitglied: bronkz
05.07.2013, aktualisiert um 19:25 Uhr
Hi padix72,

eine Skizze wär ganz schön. Sind die Clients die hinterm Proxy hängen in einem anderen Subnetz? Transparenter Proxy vermute ich?
So spontan würde ich mal auf den Proxy tippen, oder die ACL, falls die anderen Clients in einem anderen Subnetz hängen.

Gruß
bronkz
Bitte warten ..
Mitglied: padix72
05.07.2013 um 19:54 Uhr
Hi bronkz,

Skizze kommt sobald ich meine künstlerische Ader gefunden hab...

Ansonsten: Clients sind im gleichen Subnet und hängen hinterm transp. Proxy (is UGPF 6.0 v. EntenSys). Ein Bintec VPN5 im 192.168.20.x-Netz (Standort 3) geht ohne Probleme, da konnte ich auch /32er eintragen nur die olle FritzBox lässt das nicht zu *zum_heulen*

"Access Control"-mäßig hab schon mal zum testen "any/all/both/tcp/udp/gre/esp" (alles was geht)zugelassen...Proxy kann ich auch anpingen...wenn ich vom Standort 1 nen routing auf den entfernten Proxy eingeben will, geht auch nicht...oder wäre in der tunnel-config ein

accesslist = "permit ip any 192.168.10.proxy 255.255.255.255"

zusätlich sinnvoll statt

accesslist = "permit ip any 192.168.10.0 255.255.255.0"

das ganze Netz oder ehr sinnfrei, hab ich, muss ich gestehen, noch nicht getestet - erschien mir unlogisch?

Gruß und Dank
Bitte warten ..
Mitglied: Pjordorf
05.07.2013, aktualisiert um 20:27 Uhr
Hallo,

Zitat von padix72:
Die Clients die über den Proxy laufen kann ich nicht erreichen.
Ist doch auch korrekt so. Du pingst diese Clients an und die Antwort auch korrekt indem diese Clients ihre Antwort an deren (Default) Gateway senden. Das ist der andere genannte Proxy. Dieser stellt fest dieses Paket (Antwort des Clients auf dein Ping) ist für ein ihm unbekanntes Netz und leitet das an sein(Default) Gateway weiter (Inet?) oder wenn er gut ist und feststellt das das Ziel ein Privates Netz ist, das Paket verwirft. Die Antwort auf dein Ping kann folgerichtig niemals bei dir ankommen weil eben kein Route zu deinem (Ziel) Netz existiert für den weg den diese Clients nutzen müssen. Grundlagen Routing. An diesem Proxy eine Route definieren - nur eine Richtung reicht.

Die FritzBox lässt kein 255.255.255.255 zu (angeblich ungültige Subnetzmaske)
Was isr daran so merkwürdig?

Liegt das Problem bei der FritzBox oder zwischen meinen Ohren?
PICNIC oder PEBKAC

Gruß,
Peter

PS: http://www.magicpub.com/netprimer/acronyms.html
Bitte warten ..
Mitglied: padix72
05.07.2013 um 22:24 Uhr
Hallo Peter,

vielleicht ist das auch schon zu viel Gebastel für heut...

aber genau das ist mein Problem, vom 10.x - Netz (übern Proxy) komm ich ja ins 0.x -Netz. Nur wo muss die Route hin, dass die 0er-Pakte über´n Proxy laufen? Der Tunnel hat doch als "Gateway" die FritzBox (.10.fritzbox) - deshalb wollt ich (0.x) von der FB zum Proxy routen.

Wenn das jetzt totale Grütze is...vergessen wir es für heute

Noch einmal drüber nächtigen...
Bitte warten ..
Mitglied: aqui
06.07.2013, aktualisiert um 08:36 Uhr
Da Clients und Proxy ja im gleichen IP Netz sind ist das keine Frage des Routing.
Vielmehr stellt sich die Frage WELCHES Default Gateway diese Clients eingetragen haben die den Proxy benutzen ??
Du sagst ja selber das diese eben nicht die Fritzbox als Gateway eingetragen haben ! Genau das ist der Schlüssel zur Lösung (vermutlich) ?!
Du musst auf dem Gateway was diese Clients als Default Gateway nutzen eine statische Route in das remote Netz eingetragen haben ala route Zielnetz: <remotes Netz> <Maske> Gateway: <fritzbox m.VPN zum rem.Netz>
Das sollte das Problem lösen.
Ein Traceroute (tracert bei Winblows) oder ein Pathping auf diesen Clients ins remote Netz zeigt wo es kneift bzw. rennt durch wenn alles richtig konfiguriert ist !
Bitte warten ..
Mitglied: padix72
09.07.2013 um 15:51 Uhr
So,

hab noch mal die Kollegen vom Proxy (Entensys) kontaktiert und siehe da:

Zitat:
"...den externen Standort müssen Sie per VPN an Ihr lokales Netzwerk anschließen, das vom UserGate gesteuert wird.
Die Routing-Regel im UserGate kann nur zwischen 2 lokalen Netzwerken "LAN-Schnittstellen" verwendet werden."

Also is nix mit Fritzbox und Proxy routen...sprich das Problem liegt wohl ehr im/am Proxy. Somit
komm ich WAN-seitig nicht durch den Proxy...das Problem kann also so nicht gelöst werden.
Wird mal checken ob ich die VPN-Verbindung Proxy -> zur_FRitzBox_am_Standort1,
denke wir können den thread als [nicht lösbar] schließen *heul*

Gruß und Dank!
Bitte warten ..
Mitglied: aqui
09.07.2013 um 18:24 Uhr
Das stimmt ja nur wenn man den Proxy nicht umgehen kann, sprich also wenn der ins Netzwerk so integriert ist das am Ausgang gleich direkt das Internet bzw. der Router dran ist....dann hättest du in der Tat keine Chance !
Aber welcher Dummie designt schon so ein Netz...?!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing: Multi Gateway to Gateway VPN
gelöst Frage von TobiasNYCRouter & Routing20 Kommentare

bin mir gerade etwas unsicher und will mich nochmal absichern. Es soll folgendes Szenario aufgebaut werden, hier ein beispiel ...

Router & Routing
Routing über 3 Netze (mit VPN Gateway)
gelöst Frage von HScomputerRouter & Routing15 Kommentare

Ich hoffe, keine bereíts gegebene Lösung für mein Problem übersehen zu haben. Hier mein Problem: Ich habe 2 Standorte ...

Debian
Denkfehler beim Routing .. Komm echt nicht weiter!
Frage von linuxverbrezlerDebian14 Kommentare

Hallo Spezialisten!! grüble hier schon seit einiger Zeit über diesem Problem, komm aber nicht weiter: Rechner alles Debian Linux. ...

Router & Routing
Aufbau Routing für WTS vielleicht nur ein denkfehler
Frage von educationRouter & Routing1 Kommentar

Hallo, Ist Situation: 2 Firmen Class C Netzwerk FirmaA: stellt Terminal Server und Internet zur Verfügung FirmaB ist im ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 21 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 4 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 5 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows 10
Probleme mit Dateien, deren Pfad + Dateiname länger als 256 Zeichen sind
Frage von FalaffelWindows 1011 Kommentare

Guten Tag, unter Windows 10 scheint es immer noch das Problem zu geben, dass der Pfad + Dateiname einer ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Microsoft Office
Outlook 2016 - Makro startet nicht über Knopf im Menüband
Frage von ZunarasMicrosoft Office9 Kommentare

Schönen guten Tag! ich brauche wieder einmal Hilfe. Ich möchte gerne von Office 2010 32bit auf 2016 64bit wechseln ...