Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

FritzCard DSL / ISDN und DSL funktionieren nicht gleichzeitig

Frage Hardware

Mitglied: wb64

wb64 (Level 1) - Jetzt verbinden

18.08.2005, aktualisiert 22.08.2005, 11469 Aufrufe, 4 Kommentare

Unser DSL-Anschluss wurde letzten Freitag von TDSL 3000 auf TDSL 6000 umgestellt. Wir verwenden die FritzCard DSL (Version 1), die bis zu diesem Zeitpunkt immer funktioniert hat. Nach der Umstellung durch die Telekom mußte ich den neuesten Treiber von AVM installieren (Windows 2000 SP4), damit DSL wieder funktioniert hat.

Mein Problem ist, daß nun entweder DSL funktioniert oder ISDN (FritzData, FritzFon, usw) aber nicht beides zusammen. Starte ich den
Rechner ohne eingestecktes DSL-Kabel, so funktionieren alle IDSN-Funktionen normal. Stecke ich das DSL-Kabel ein, dann funktioniert DSL (mit 6000er-Geschwindigkeit) aber alle IDSN-Funktionen gehen nicht mehr (Testverbindung via Fritzdata zu AVM bringt Fehler "Protokollfehler Ebene 2".
Mitglied: 10545
18.08.2005 um 12:19 Uhr
Moin,

ich schließe ein Treiberproblem fast aus (ich habe die gleiche Konfig bei mehreren Usern installiert).

Prüfe mal die IP-Adressen der "verschiedenen" Karten. AVM teilt der

? ISDN-Karte meist die Adresse 192.168.120.xxx zu
? Der DSL-"NIC" meist die 192.168.122.xxx

Die DNS-Server der ISDN und DSL-Nic werden immer auf (1) 192.168.xxx.253 und .254 gelegt.

Gruß, Rene

PS: Nachtrag: Ich finde gerade die Info, dass bei der DSL-Umstellung leicht mal "eine Störung" in der DSL-Leitung liegen kann. Meist bemerkt man diese nicht, aber in der vorgenannten Konstellation kanns auffallen (wie man merkt) ==> Rufe mal Deinen DSL-Anbieter an und schildere das Problem, die sollten mal die DSL-Leitung prüfen.

PSS: Und noch einer : Wenn Du den Chipsatz "VIA MVP3 AGP" auf Deinem Board hast, dann solltest Du Fritz! nochmal komplett neu installieren. Im SETUP musst Du dann "CPU to PCI write buffer" deaktivieren! Soll auch ein "bekannter" Fehler sein
Bitte warten ..
Mitglied: wb64
18.08.2005 um 15:46 Uhr
Danke für die vielen Tips.

Die IP-Adressen:
LAN-Karte: 192.168.115.1
AVM-Fritzweb DSL PPP: 192.168.122.254
AVM Ken PPP over ISDN: 192.168.114.254 (AVM Ken DSL ist installiert)
scheint nach meiner Meinung alles ok.

Chipsatz ist Intel 845 Chipset Processor, also anscheinend auch nicht die Ursache.

"Gestörte DSL-Leitung" habe ich auch in einem anderen Forum gelesen. Daraufhin habe ich bei der Telekom angerufen, die sich "nicht vorstellen können, daß dies an der Leitung liegt"
(aber auch nicht aktiv wurden, um mal die Leitung zu messen). Ich habe dem Techniker noch die bei mir angezeigten Werte für Signal/Rauschtoleranz und Leitungsdämpfung vorgelesen und es hieß, dies wäre alles i.O.).
Ich wurde immer abgewimmelt, nach dem Motto, ich hätte ja kein Telekom DSL-Modem angeschlossen, sondern ein Fremdprodukt --> also mein Problem (Hoho..).
Was nun, hartnäckig bleiben??

P.S.: Auf meine AVM-Anfrage habe ich noch immer keine Reaktion.
Bitte warten ..
Mitglied: wb64
22.08.2005 um 18:35 Uhr
Mein Problem ist gelöst. Für alle, die es interessiert, was die Ursache war, poste ich hier die Lösung und schließe damit meinen Beitrag:

Der AVM-Support schrieb:
Leider kann es sein, dass selbst mit den aktuellsten Treibern der Version
3.11.07 Build: 05.06.08 ein fehlerfreier Betrieb der FCardDSL V1.0 an einem
TDSL 6000 nicht gegeben ist.

In diesem Zusammenhang müssen wir darauf hinweisen, dass sich die
Entwicklung und Herstellung von technischen Geräten nur an den zum
Zeitpunkt der Entwicklung/Herstellung gültigen/absehbaren Spezifikationen
orientieren kann.

Im Falle von DSL ist die Spezifikation die U-R2-Schnittstellenbeschreibung
der DTAG. Im Jahre 2002 war die Version 4.3 gültig, im Jahre 2003 die
Version 5.0. Die neue Spezifikation für DSL6000 ist im Mai 2005 entstanden
und trägt die Versionsnummer 6.1. und ist nicht in allen Bereichen
abwärtskompatibel.

Hierin werden Zuordnungen von Bitraten zu physikalischen Leitungsparametern
(z. B. Länge, Querschnitt, Rauschen) spezifiziert, die dem Stand der
Technik von Mai 2005 entsprechen. Diese Technik wurde in den
Vermittlungsstellen verbaut (DSLAM) und wird in neueren Kundengeräten
(DSL-Modems) eingesetzt. Diese Technik hat sich in den letzten Jahren
rasant weiterentwickelt, so wie in vielen anderen Bereichen auch, z. B. in
der Computertechnik, Unterhaltungselektronik und im Mobiltelefon-Segment.

Bei einem Produkt, welches z. B. vor 3 Jahren gekauft wurde, kann es
passieren, dass aktuelle Spezifikationen nicht gänzlich erfüllt werden, was
sich im Falle eines DSL-Modems darin äußern kann, dass eine Synchronisation
nicht an jedem DSL6000-Anschluss zustande kommt, der der U-R2 V6.1
entspricht.

Durch immer noch vorhandene DSLAM-spezifische Unterschiede kann es zudem
dazu kommen, dass sich DSL-Modems verschiedener Hersteller am gleichen
Anschluss unterschiedlich verhalten.

Wir bedauern, Ihnen keine andere Antwort geben zu können.
Nun habe ich die FritzCard DSL Version 1.0 (also die mit den beiden getrennten Kabeln für ISDN und ADSL) getauscht gegen eine neue FritzCard DSL Version 2.0 (also die mit dem Y-Kabel) und siehe da: Problem gelöst. Natürlich muß Treiberversion 3.11.07 oder höher eingesetzt werden.

Fazit: AUFPASSEN bei DSL 6000 --> geht nicht immer mit FritzCard DSL V.1.0.

Greez
wb64
Bitte warten ..
Mitglied: 10545
22.08.2005 um 22:03 Uhr
ARRRRRGGGGG !!

Diese Antwort "hätte" ich Dir theoretisch sogar liefern können! Ich habe gerade auf DSL 6.000 umgestellt und hatte bis Dato die DSL 1.0 im Einsatz. Zeitgleich mit der Umstellung habe ich aber auf einen Netgear-Router (DG834 GTB) umgestellt. Somit habe ich mich am Problem "vorbeigemogelt"

Wie der Zufall manchmal spielt.

Gruß, Rene
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
DSL-Anschluß von außen überwachen (3)

Frage von SirSimon zum Thema DSL, VDSL ...

Windows Server
gelöst Office 2016, auf Windows Server für mehrere Remote-Benutzer gleichzeitig (6)

Frage von psy-tek zum Thema Windows Server ...

Hyper-V
Maus und Tastatur funktionieren in HyperV nicht (4)

Frage von manuelw zum Thema Hyper-V ...

DSL, VDSL
1 DSL-Leitung und 2 Router (Internet+Fax) (7)

Frage von barry99 zum Thema DSL, VDSL ...

Neue Wissensbeiträge
Microsoft

Restrictor: Profi-Schutz für jedes Window

Tipp von AlFalcone zum Thema Microsoft ...

Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (15)

Frage von marshall75000 zum Thema Router & Routing ...

Microsoft Office
Saubere HTML aus Word-Dokument (15)

Frage von peterpa zum Thema Microsoft Office ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...